Subject: Time slots for presentations

From: Naganand Doraswamy <[email-masked]>
Date: Thu, 10 Jul 1997 13:49:00 -0400 (EDT)

We have a two hour slot on Wed 1:00 - 3:00 p.m. If you want to present
something, kindly send me a mail with the following information:

- subject of your presentation
- duration of your presentation

Also, I have just been informed by the AD that we are now officially a
working group.

--Naganand

---------------------------------------------------------------

Naganand Doraswamy		(508)916-1323 (O)				
Bay Architecture Lab		(508)670-8153 (F)
Bay Networks, Inc.
3 Federal St, BL3-04
Billerica, MA 01821

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 10 Jul 1997 14:21:12 -0400

>Also, I have just been informed by the AD that we are now officially a

this was not as easy as many of us would wish.

let's see how quickly this can be wrapped up.  I'd like to see it in
product by year-end :)

Robert Moskowitz
Chrysler Corporation
(248) 758-8212