Subject: [16ng] WGLC : draft-ietf-16ng-ps-goals-00

From: "Soohong Daniel Park" <[email-masked]>
Date: Tue, 17 Oct 2006 09:19:25 +0900

Folks,

This is a two week WGLC on draft-ietf-16ng-ps-goals-00.

Please review the I-D and submit your comments to the authors or to
the list directly. The WGLC will exipre on October 31 (Pacific Time).

o I-D: http://www.ietf.org/internet-drafts/draft-ietf-16ng-ps-goals-00.txt

o Intended publication: Informational RFC

-- 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.
_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

---

From: Soohong Daniel Park <[email-masked]>
Date: Wed, 25 Oct 2006 13:21:36 +0900

Remind,

One week remains, but no comments happen on the list. 

Please take a look at the deliverable, then let us know
your good comments and feedbacks on that. 

Thanks in advance.

---

From: wenson <[email-masked]>
Date: Wed, 25 Oct 2006 14:48:57 +0800

Hi,Daniel:
Since there are two cases to be considered, i.e.,IP over 802.16 with IP CS and IP over 802.16 with Ethernet CS, the question is:
what is the essential difference between these two cases?
It seems not clear in demonstrating approach to implement these two cases in different scenarios.

---

From: "Soohong Daniel Park" <[email-masked]>
Date: Wed, 25 Oct 2006 16:37:48 +0900

Wenson,

> It seems not clear in demonstrating approach to implement these two cases in different scenarios.

Could you please elaborate on the question more ? The most difference
between them is whether it has a Ethernet functionality or not. When
implementing IPCS, you don't need any Ethernet funtionalities on the
stack. Is that your concern ?

--

---

From: wenson <[email-masked]>
Date: Wed, 25 Oct 2006 17:05:06 +0800

What i concern is whether point to point  link model (details in draft-ietf-16ng-ipv6-link-model-analysis-00)can be implemented based on IP over 802.16 with IP CS, while Ether like link model 
is implement mostly based on IP over 802.16 with Ethernet CS?
Another point is 
Ethernet CS can be introduced to support multcast and broadcast capability, but what the real purpose of introducing Ethernet layer is? I want to know the motivation to introduce Ethernet CS?
 
may i ask you to confirm this?
3x!

---

From: Soohong Daniel Park <[email-masked]>
Date: Mon, 30 Oct 2006 14:04:31 +0900

Wenson, 

> What i concern is whether point to point  link model 
> (details in draft-ietf-16ng-ipv6-link-model-analysis-00)can 
> be implemented based on IP over 802.16 with IP CS, while 
> Ether like link model is implement mostly based on IP over 
> 802.16 with Ethernet CS? 

Yes,

> Another point is Ethernet CS can be introduced to support 
> multcast and broadcast capability, but what the real purpose 
> of introducing Ethernet layer is? I want to know the motivation 
> to introduce Ethernet CS?

I guess you can see some of relevant answers in;
draft-riegel-16ng-ip-over-eth-over-80216-01.txt.