Subject: RE: [16ng] consensus call on per-MS prefix model for IPv6 CS

From: <[email-masked]>
Date: Wed, 4 Oct 2006 13:38:15 +0300

Hi,
 
I agree on going forward with per-MS prefix model for IPv6 CS, for the
same reasons as described in the interim meeting minutes ("IPv6 unique
prefix model over IPv6CS - Jonne Soininen presenting the draft by frank
xia, behcet and raj").
 
Best regards,
 
Teemu

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext gabriel
montenegro
	Sent: 28 September, 2006 03:44
	To: 16ng alias
	Subject: [16ng] consensus call on per-MS prefix model for IPv6
CS

	Folks,
	
	As we have shared with the group via the interim minutes, at the
end of the interim in Mannheim, we arrived at a 
	tentative recommendation to go forward with the per-MS prefix
model for IPv6 CS (the other model being
	considered was the "shared prefix" model). We have not heard any
	feedback on this recommendation from the rest of the working
group, and would like to gauge consensus.
	
	This is a consensus call on 16ng going forward with IPv6 CS
support based on the per-MS prefix model.
	Please send in your comments and views through Wed. Oct. 4.
	
	As a reminder, the minutes showed the recommendation as follows:

	IPv6 over IPv6 CS (with wimax environment in mind)

	*	Per-MS prefix is proposed now 

		*	Shared prefix can be worked further if needed
(including relayND) 

	*	What is a link? 

		*	JinHyeock: "the collection of connections
between an MS and an ASN GW is a link" 

	*	Issues Discussed 

		*	Pkt forwarding in ASN-GW 

			*	Normal packet forwarding based on
longest prefix match 

	BTW: WiMax Network WG and Service Providers WG have decided on
this model as well, and since Raj
	will be working on the text there, I presume (and hope) that he
can also work on the text in 16ng to avoid 
	duplication, improve coordination, etc.
	
	thanks,
	
	16ng chairs (Daniel and Gabriel)

_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

---

From: 전홍석 <[email-masked]>
Date: Wed, 4 Oct 2006 21:47:10 +0900

Hi all,

I fully support per-MS prefix modle for IPv6 CS.

Regards,

Hongseok

-----원본 메시지-----

Folks,

*       What is a link?

*       Issues Discussed

thanks,

---

From: Tim Enos <[email-masked]>
Date: Wed, 04 Oct 2006 21:05:27 -0500 (CDT)

Hi Gabriel/all,

While not fundamentally opposed to the shared prefix model, I too support the group going forward with the per-MS prefix model for IPv6 CS. 

Best Regards,

Tim Enos
Rom 8:28

>Folks,
>
>As we have shared with the group via the interim minutes, at the end of the interim in Mannheim, we arrived at a 
>tentative recommendation to go forward with the per-MS prefix model for IPv6 CS (the other model being
>feedback on this recommendation from the rest of the working group, and would like to gauge consensus.
>
>This is a consensus call on 16ng going forward with IPv6 CS support based on the per-MS prefix model.
>IPv6over IPv6 CS (with wimax environment in mind)Per-MS prefix     is proposed now Shared prefix      can be worked further if needed (including relayND) What is a link?     JinHyeock:      "the collection of connections between an MS and an ASN GW is a      link" Issues     Discussed Pkt forwarding      in ASN-GW Normal packet       forwarding based on longest prefix match 
>BTW: WiMax Network WG and Service Providers WG have decided on this model as well, and since Raj
>will be working on the text there, I presume (and hope) that he can also work on the text in 16ng to avoid