Subject: Re: [16NG] ipv6 over ipv6cs document approval

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 23 Nov 2007 09:26:05 -0800 (PST)

NUD is part of the neighbor discovery protocol defined in RFC 4861. I think that the protocol was designed with the shared links in mind. On PtP links it would have a very simplified operation.
I agree with Junghoon, we need to find answers to his questions.

Regards,

Behcet

----- Original Message ----
From: "Premec, Domagoj" <[email-masked]>
To: Junghoon Jee <[email-masked]>
Cc: [email-masked]
Sent: Friday, November 23, 2007 9:16:09 AM
Subject: RE: [16NG] ipv6 over ipv6cs document approval

Hi Junghoon,

> To maintain the IP reachability through neighbor
> discovery packets, yes, I need to send them.

Host probes neighbor for reachability only when it has packets to send.

> However, those packets can wake up idle/sleep SS.

Host in the idle mode will not have any packets for sending and thus
 will not initiate NUD.

domagoj

________________________________

    From: Junghoon Jee [mailto:[email-masked]] 
    Sent: 23. studeni 2007 13:09
    To: Jari Arkko
    Cc: [email-masked]
    Subject: Re: [16NG] ipv6 over ipv6cs document approval

    To maintain the IP reachability through neighbor discovery packets,
 yes, I need to send them.
    However, those packets can wake up idle/sleep SS.
    What can we recommend in this situation?
     
    Junghoon

    2007/11/23, Jari Arkko <[email-masked]>: 

        >
        > >Because of the PtP link type there is no question about an
 MS being
        > transitioned out of Idle mode because of ND. 
        >
        > So, we should not send neighbor discovery packets in case of
 the IPv6CS?
        
        No, you send them when you need to.
        
        Jari

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: Jari Arkko <[email-masked]>
Date: Fri, 23 Nov 2007 20:16:15 +0200

Domagoj, Syam, etc have already explained how this
works. There's really no issue.

It is true that RA intervals are something watch for; that's
why the document allowed raising them.

(In addition, at upper layers, one might consider firewall
policies regarding packets from the Internet to the hosts.)

Jari