Subject: [16NG] New Version Notification for draft-ietf-16ng-ip-over-ethernet-over-802.16-05.txt

From: Hongseok Jeon <[email-masked]>
Date: Fri, 29 Feb 2008 19:34:37 +0900

Hello folks,

Please take a look at a new version of I-D: Transmission of IP over  
Ethernet over IEEE 802.16 Networks.
Now, the I-D is available at the following link.
http://ipv6.or.kr/draft-ietf-16ng-ip-over-ethernet-over-802.16-05.txt

The I-D was revised with reviews from 802.16 experts and I-D nits  
checking.
We appreciate your review and comments.
Thanks in advance!

Regards,
Hongseok Jeon
_______________________________________________
16NG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/16ng

---

From: Wesley George <[email-masked]>
Date: Fri, 29 Feb 2008 15:22:24 -0500 (EST)

IMO, the MTU wording in this document is much more preferable to the 
wording in draft-ietf-16ng-ipv4-over-802-dot-16-ipcs-02.

I would like to see some consistency between the two documents, especially 
in light of my concerns over the MTU recommendation in IPCS-02.

Thanks,
Wes