Subject: Re: [16NG] I-D ACTION:draft-ietf-16ng-ip-over-ethernet-over-802.16-03.txt

From: Frank Xia <[email-masked]>
Date: Thu, 28 Feb 2008 09:25:55 -0600

Hi folks

After reading the draft, somethings are not clear to me.

1. can it be applied to WiMAX NWG? If possible, could you give me some explanation?
   Publice access scenario and enterprise scenario are  illustrated  .
    I wander if  they are deployable.
2. Net-Bridge are separated  from BS and AR. 
   I wander if there is any switch is in line with the requirement with the Net-Bridge.
   Generally, there is ethernet aggratation network which consists of  layer 2 switch
   between BS and AR.   Now, a new network entity is introduced. 

BR
Frank

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, November 20, 2007 2:15 PM
Subject: [16NG] I-D ACTION:draft-ietf-16ng-ip-over-ethernet-over-802.16-03.txt

> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> This draft is a work item of the IP over IEEE 802.16 Networks Working Group of the IETF.
> 
> Title : Transmission of IP over Ethernet over IEEE 802.16 Networks
> Author(s) : H. Jeon, et al.
> Filename : draft-ietf-16ng-ip-over-ethernet-over-802.16-03.txt
> Pages : 22
> Date : 2007-11-20
> 
> This document describes the transmission of IPv4 over Ethernet as
>    well as IPv6 over Ethernet in an access network deploying the IEEE
>    802.16 cellular radio transmission technology.  The Ethernet on top
>    of IEEE 802.16 is realized by bridging between point-to-point radio
>    links, which are provided by IEEE 802.16 between a base station and
>    its associated subscriber stations.  Due to the resource constraints
>    of radio transmission systems and the limitations of the IEEE 802.16
>    MAC functionality for the realization of an Ethernet, the
>    transmission of IP over Ethernet over IEEE 802.16 may considerably
>    benefit by adding IP specific support functions in the Ethernet over
>    IEEE 802.16 while maintaining full compatibility with standard IP
>    over Ethernet behavior.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-16ng-ip-over-ethernet-over-802.16-03.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of 
> the message. 
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then 
> "get draft-ietf-16ng-ip-over-ethernet-over-802.16-03.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-ietf-16ng-ip-over-ethernet-over-802.16-03.txt".
> 
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

--------------------------------------------------------------------------------

> _______________________________________________
> 16NG mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/16ng
>
_______________________________________________
16NG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/16ng

---

From: "Riegel, Maximilian (NSN - DE/Muenich)" <[email-masked]>
Date: Thu, 28 Feb 2008 17:14:26 +0100

Hi Frank,

1. It is already referenced in WiMAX NWG for the IPoETH CS service in
Rel 1.0.
   For IPoETH CS a bridge is deployed inside the ASN-GW to provide
Ethernet behavior 
   between FA and the MSs. You will find the description in chapter 6.3
of Stage 3.
   Only the public access scenario is supported in WiMAX NWG to ensure
that all packets
   are passing through the CSN (no direct MS to MS communication
allowed).
   Please contact me if you have any question on the text in the NWG
specification.

   The I-D will find further usage in the upcoming NWG specification for
support 
   of Ethernet services over Mobile WiMAX. Depending on whether Mobile
WiMAX provides 
   a E-LAN or a E-LINE service, the Net-Bridge for the particular VLAN
is located
   in the CSN or outside of the Mobile WiMAX network, respectively.

2. There is no new network entity introduced. The specification
describes functional
   enhancements to the layer 2 switch on the network side (Net-Bridge)
between BS and AR.
   Some of the functional enhancements are well known and may be
commercially available.

Bye
Max

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Frank Xia
Sent: Thursday, February 28, 2008 4:26 PM
To: [email-masked]
Subject: Re: [16NG]I-D
ACTION:draft-ietf-16ng-ip-over-ethernet-over-802.16-03.txt

Hi folks

1. can it be applied to WiMAX NWG? If possible, could you give me some
explanation?
   Publice access scenario and enterprise scenario are  illustrated  .
    I wander if  they are deployable.
2. Net-Bridge are separated  from BS and AR. 
   I wander if there is any switch is in line with the requirement with
the Net-Bridge.
   Generally, there is ethernet aggratation network which consists of
layer 2 switch
   between BS and AR.   Now, a new network entity is introduced. 

BR
Frank

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, November 20, 2007 2:15 PM
Subject: [16NG] I-D
ACTION:draft-ietf-16ng-ip-over-ethernet-over-802.16-03.txt

> A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-16ng-ip-over-ethernet-ove
r-802.16-03.txt

> "FILE
/internet-drafts/draft-ietf-16ng-ip-over-ethernet-over-802.16-03.txt".
> implementation to automatically retrieve the ASCII version of the

------------------------------------------------------------------------
--------