Subject: Re: [16NG] Fwd: I-D ACTION:draft-ietf-16ng-ip-over-ethernet-over-802-dot-16-08.txt

From: gabriel montenegro <[email-masked]>
Date: Tue, 9 Jun 2009 09:32:29 -0700 (PDT)

Sorry for the delay on this. We had a recent teleconf discussion with the ADs on 16ng status.
I've told them that I believe this document has addressed the AD comments (Jari) as well as
the request for feedback from DSL perpsective. 

The plan is that I will advance this to IESG (again) soon (will need a few more days to
do the proto write-up).

Gabriel

________________________________
From: Hongseok Jeon <[email-masked]>
To: Daniel Park <[email-masked]>; [email-masked]
Cc: [email-masked]; "Riegel, Maximilian" <[email-masked]>; Sangjin Jeong <[email-masked]>
Sent: Thursday, May 14, 2009 12:11:43 AM
Subject: Fwd: [16NG] I-D ACTION:draft-ietf-16ng-ip-over-ethernet-over-802-dot-16-08.txt

Dear chairs, 

I am Hongseok Jeon, one of authors of IPoEth CS document. 
We have submitted the IPoEth CS document in January as below email 
but no response was found until now. 

Of course, I don't think no response means that the document is ready to move on. 
But, I want to clarify what we are waiting for to move this document forward. 

Please clarify remaining steps.

Thank you in advance.

Best Regards,
Hongseok Jeon

---------- Forwarded message ----------
From: <[email-masked]>
Date: 2009/1/31
Subject: [16NG] I-D ACTION:draft-ietf-16ng-ip-over-ethernet-over-802-dot-16-08.txt
To: [email-masked]
Cc: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the IP over IEEE 802.16 Networks Working Group of the IETF.

       Title           : Transmission of IP over Ethernet over IEEE 802.16 Networks
       Author(s)       : M. Riegel, S. Jeong, H. Jeon
       Filename        : draft-ietf-16ng-ip-over-ethernet-over-802-dot-16-08.txt
       Pages           : 19
       Date            : 2009-1-30

This document describes the transmission of IPv4 over Ethernet as
  well as IPv6 over Ethernet in an access network deploying the IEEE
  802.16 cellular radio transmission technology.  The Ethernet on top
  of IEEE 802.16 is realized by bridging connections which the IEEE
  802.16 provides between a base station and its associated subscriber
  stations.  Due to the resource constraints of radio transmission
  systems and the limitations of the IEEE 802.16 MAC functionality for
  the realization of an Ethernet, the transmission of IP over Ethernet
  over IEEE 802.16 may considerably benefit by adding IP specific
  support functions in the Ethernet over IEEE 802.16 while maintaining
  full compatibility with standard IP over Ethernet behavior.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-16ng-ip-over-ethernet-over-802-dot-16-08.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
16NG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/16ng

---

From: Hongseok Jeon <[email-masked]>
Date: Fri, 12 Jun 2009 15:00:16 +0900

Hi Gabriel,

Thank you for your reply. I look forward to advancing this document.

Best Regards,
Hongseok Jeon

On Wed, Jun 10, 2009 at 1:32 AM, gabriel montenegro <
[email-masked]> wrote:

>  ------------------------------
> *From:* Hongseok Jeon <[email-masked]>
> *To:* Daniel Park <[email-masked]>; [email-masked]
> *Cc:* [email-masked]; "Riegel, Maximilian" <[email-masked]>;
> Sangjin Jeong <[email-masked]>
> *Sent:* Thursday, May 14, 2009 12:11:43 AM
> *Subject:* Fwd: [16NG] I-D
> ACTION:draft-ietf-16ng-ip-over-ethernet-over-802-dot-16-08.txt
>
> Dear chairs,
>
> Subject: [16NG] I-D
> ACTION:draft-ietf-16ng-ip-over-ethernet-over-802-dot-16-08.txt
>        Filename        :
> draft-ietf-16ng-ip-over-ethernet-over-802-dot-16-08.txt
>        Pages           : 19
>        Date            : 2009-1-30
>