Subject: [6lowpan] CFP_3rd International Conference on Mobile Ad-hoc and Sensor Networks (MSN’07)

From: "霍宏伟" <[email-masked]>
Date: Fri, 1 Jun 2007 11:10:12 +0800

Call for Papers
3rd International Conference on Mobile Ad-hoc and Sensor Networks (MSN’07)

  12 – 14 December 2007, Beijing, China

http://conference.bjtu.edu.cn

CONFERENCE TOPICS 

Following the success of the past two conferences, MSN’05 in Wuhan, China and MSN’06 in Hong Kong, MSN’07 provides a forum for researchers and practitioners to exchange research results and share development experiences. Topics of interest include, but are not limited to, the following areas in mobile ad hoc and sensor networks: 

• Network architecture and protocols 

• Software platforms and development tools 

• Self-organization and synchronization 

• Routing and data dissemination 

• Failure resilience and fault isolation 

• Energy Management 

• Data, information, and signal processing 

• Security and privacy 

• Network planning, provisioning, and deployment 

• Developments and applications 

• Integration with other system 

PAPER SUBMISSION 

MSN invites authors to submit original and unpublished work. Submissions should include an abstract, key words, the e-mail address of the corresponding author, and must not exceed 15 pages, including tables and figures, with PDF, PostScript, or MSWord format.  Electronic submission through the submission website is strongly encouraged. Submission of a paper should be regarded as an undertaking that, should the paper be accepted, at least one of the authors will register and attend the conference to present the work. 

PROCEEDINGS
The conference proceedings will be published as Springer-LNCS series (pending) and distributed at the conference. One Best Paper and one Best Student Paper will be selected for awards. Each winner will be presented at the conference with a certificate and US$100.
IMPORTANT DATES 

•  Submission deadline:                  30 June, 2007

•  Notification of acceptance:        1 August 2007

•  Final Manuscript due:                 1 September 2007

General Co-Chairs 
Jiannong Cao, Hong Kong Polytechnic Univ., HK
Dave Johnson, Rice Univ., USA 

Program Co-Chairs 
Hongke Zhang, Beijing Jiaotong Univ., China
Stephen Olariu, Old Dominion Univ., USA

Publication Chair 
Zhang Ling, Tsinghua Univ., China

Local Organization Chair 
Yajuan Qin, Beijing Jiaotong Univ., China

Program Committee Members
Please see MSN'07 Website for the list of program committee members

Steering Committee
Xiaohua Jia (Chair), City Univ. of Hong Kong, HK
Jiannong Cao (Co-Chair), Hong Kong Polytechnic Univ., HK
Sajal K. Das, Univ. of Texas at Arlington, USA
Ivan Stojmenovic, Univ. of Ottawa, Canada
Jie Wu, Florida Atalantic Univ., USA

Webmaster 
Hongwei Huo, Beijing Jiaotong Univ., China ([email-masked]) 

website:  http://conference.bjtu.edu.cn

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: "霍宏伟" <[email-masked]>
Date: Fri, 1 Jun 2007 11:11:14 +0800

Call for Papers

CONFERENCE TOPICS 

• Energy Management 

• Security and privacy 

PAPER SUBMISSION 

PROCEEDINGS

General Co-Chairs 

Program Co-Chairs 

Publication Chair 

Local Organization Chair 

Steering Committee

Webmaster