Subject: [6lowpan] Fwd: New Version Notification for draft-ietf-6lowpan-hc-03

From: Jonathan Hui <[email-masked]>
Date: Mon, 17 Nov 2008 07:29:06 -0800

Hi Everyone,

This new draft incorporates much of the feedback on the list over the  
past couple weeks. Please take a look so we can have a meaningful  
discussion in the WG meeting on Tuesday.

Summary of changes:
- Decoupled meaning of SAM bits from the destination address.
- Have separate bit to indicate context identifier extension.
- Have separate bit to indicate multicast address compression.
- More extensive support for multicast address compression, including  
Unicast-Prefix-based Multicast Addresses.

Thanks.

--
Jonathan Hui

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: November 17, 2008 7:26:05 AM PST
> To: [email-masked]
> Cc: [email-masked]
> Subject: New Version Notification for draft-ietf-6lowpan-hc-03
>
>
> A new version of I-D, draft-ietf-6lowpan-hc-03.txt has been  
> successfuly submitted by Jonathan Hui and posted to the IETF  
> repository.
>
> Filename:	 draft-ietf-6lowpan-hc
> Revision:	 03
> Title:		 Compression Format for IPv6 Datagrams in 6LoWPAN Networks
> Creation_date:	 2008-11-17
> WG ID:		 6lowpan
> Number_of_pages: 16
>
> Abstract:
> This document specifies an IPv6 header compression format for IPv6
> packet delivery in 6LoWPAN networks.  The compression format relies
> on shared context to allow compression of arbitrary prefixes.  This
> document specifies compression of multicast addresses and a framework
> for compressing next headers.  This framework specifies UDP
> compression and is prepared for additional transports.
>
>
>
> The IETF Secretariat.
>
>

_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 17 Nov 2008 17:10:53 +0100

And " CMF field is set to '01' " should become " CID field is set to 1 "
:)

Pascal

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jonathan Hui
>Sent: lundi 17 novembre 2008 16:29
>To: 6lowpan
>Subject: [6lowpan] Fwd: New Version Notification for
draft-ietf-6lowpan-hc-03

---

From: Jonathan Hui <[email-masked]>
Date: Mon, 17 Nov 2008 08:31:16 -0800

Argh. That's what I get for being so quick. Feel free to announce the  
typos to the list if you think that will help.

Thanks.

--
Jonathan Hui

On Nov 17, 2008, at 8:10 AM, "Pascal Thubert (pthubert)" <[email-masked] 
 > wrote: