Subject: [6lowpan] #54: Error in Table 1

From: "6lowpan issue tracker" <[email-masked]>
Date: Mon, 21 Sep 2009 18:16:56 -0000

#54: Error in Table 1
--------------------------------+-------------------------------------------
 Reporter:  [email-masked]        |       Owner:     
     Type:  defect              |      Status:  new
 Priority:  minor               |   Milestone:     
Component:  nd                  |     Version:     
 Severity:  Active WG Document  |    Keywords:     
--------------------------------+-------------------------------------------
 The row for "OII Collision" should say "Greater than 0xF", not "Less than
 0xF".

 Editorial comment:
 Make the column more readable by changing it into:

 *
 <=
 < 0x10
 >= 0x10

 (The same could be done with the Nonce column.)

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/6lowpan/trac/ticket/54>
6lowpan <http://tools.ietf.org/6lowpan/>

---

From: "6lowpan issue tracker" <[email-masked]>
Date: Mon, 21 Sep 2009 18:18:47 -0000

#54: Error in Table 1
--------------------------------+-------------------------------------------
 Reporter:  [email-masked]        |        Owner:     
     Type:  defect              |       Status:  new
 Priority:  minor               |    Milestone:     
Component:  nd                  |      Version:     
 Severity:  Active WG Document  |   Resolution:     
 Keywords:                      |  
--------------------------------+-------------------------------------------
Description changed by [email-masked]:

> (The same could be done with the Nonce column.)

New description:

 Editorial comment:

 {{{
 *
 <=
 < 0x10
 >= 0x10
 }}}

--

-- 
Ticket URL: <https://svn.tools.ietf.org/wg/6lowpan/trac/ticket/54#comment:1>
6lowpan <http://tools.ietf.org/6lowpan/>

---

From: "6lowpan issue tracker" <[email-masked]>
Date: Mon, 21 Sep 2009 21:02:32 -0000

#54: Error in Table 1
--------------------------------+-------------------------------------------
 Reporter:  [email-masked]        |        Owner:        
     Type:  defect              |       Status:  closed
 Priority:  minor               |    Milestone:        
Component:  nd                  |      Version:        
 Severity:  Active WG Document  |   Resolution:  fixed 
 Keywords:                      |  
--------------------------------+-------------------------------------------
Changes (by [email-masked]):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 Fixed in nd-06.

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/6lowpan/trac/ticket/54#comment:2>
6lowpan <http://tools.ietf.org/6lowpan/>