Subject: [6lowpan] agenda items

From: Geoff Mulligan <[email-masked]>
Date: Fri, 12 Mar 2010 00:53:36 -0700

so far the only person that has replied to be was Erik to talk about the
nd-simple draft.

Do we think that we have reached consensus on the HC draft.  Should we
move forward with the plan to just explicitly state that compression can
only be used in first fragment?  If we think that we have consensus on
the issue we do not need to talk about it at the meeting.

Are there other topics for this meeting other than ND?

Draft agendas were due two days ago...

	Thanks,
		geoff

---

From: "Colin O'Flynn" <[email-masked]>
Date: Fri, 12 Mar 2010 08:55:44 -0000

Hi Geoff,

There was also the issue of using PAN-ID's with 16-bit compressed addresses.
I think we almost reached a consensus on the mailing list there too, but I
don't think there was a final statement of what to do.

  -Colin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Geoff Mulligan
Sent: March 12, 2010 7:54 AM
To: 6lowpan
Subject: [6lowpan] agenda items

	Thanks,
		geoff

_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 12 Mar 2010 08:41:34 -0700

Colin,
  Good point.  Is there anyone that wants to put together a short
presentation on the issue with the current spec in 4944 and the proposed
alternative(s).

	geoff

---

From: Jonathan Hui <[email-masked]>
Date: Fri, 12 Mar 2010 07:57:14 -0800

I can do that.

--
Jonathan Hui

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 12 Mar 2010 09:50:39 -0700

Great!  I'll add it to the agenda.

	geoff

---

From: "Rene Struik" <[email-masked]>
Date: Fri, 12 Mar 2010 12:21:03 -0500

Hi Geoff:

I could not see a provisional agenda, but just wanted to chime in here.

At some time we should discuss the following topics:
-moving the deprecated 802.15.4-2003 towards 802.15.4-2006 or perhaps
802.15.4-2011 (TG4e);
-security 
-more overhead reduction

I am not sure whether this can all be done with the current charter, but
each of the topics above seems to warrant attention.

Some of these are somewhat interrelated: for example, 802.15.4-2003 has
quite inadequate security; overhead reduction could work vey well if
security is enabled, etc.

I gave a little presentation on 802.15.4-related work and room for
overhead reduction at IETF-75, Stockholm, Sweden, July 26-31, 2009, at
which time it was suggested to discuss this in conjunction with
rechartering activities. So, now (=IETF-77) seems the right time to
bring this up again (if not now, would we ever?). This could also
delineate to what degree other groups should define their own
compression schemes and whether security could be defined in a more
coordinated fashion.

Rene

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Geoff Mulligan
Sent: Friday, March 12, 2010 11:51 AM
To: Jonathan Hui
Cc: '6lowpan'
Subject: Re: [6lowpan] agenda items

	geoff

On Fri, 2010-03-12 at 07:57 -0800, Jonathan Hui wrote:
> >> From: [email-masked] [mailto:[email-masked]] On

> >> Behalf
> >> Do we think that we have reached consensus on the HC draft.  Should

> >> we
> >> only be used in first fragment?  If we think that we have consensus

> >> on

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 12 Mar 2010 22:04:03 +0100

> so far the only person that has replied to be was Erik to talk about the

I'm pretty sure that Zach (who is even more offline right now than I am) would want to discuss the rationale behind ND-08, which would make a nice agenda block together with Erik's presentation.

Gruesse, Carsten

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 12 Mar 2010 18:36:05 -0700 (MST)

Carsten,
  Absolutely.  I was expecting an update on ND-08 with ND-simple.

	geoff

---

From: "Rene Struik" <[email-masked]>
Date: Wed, 17 Mar 2010 11:16:03 -0400

Any update on the agenda?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Rene Struik
Sent: Friday, March 12, 2010 12:21 PM
To: Geoff Mulligan; Jonathan Hui
Cc: 6lowpan
Subject: Re: [6lowpan] agenda items

Hi Geoff:

Rene

-----Original Message-----

	geoff