Subject: [6lowpan] non-technical, but good news to 6lowpanner

From: Daniel Park <[email-masked]>
Date: Tue, 11 May 2010 15:05:16 +0900

Folks, long time no see in IETF.

I'd forward a good news to 6lowpanner. Our colleagues in 6lowpan WG got
merried.
Eunah and Dominik.
http://home.simula.no/~kaspar/wedding/ch/index.php

They are also good contributors to 6lowpan standard, and hope their marriage
make them more active in 6lowpan WG.

Congratulations, and let's have a social party at upcoming IETF if allowed.

Looking forward to seeing all of you.

Daniel
-- 
Soohong Daniel Park
http://www.soohongp.com

---

From: Tina TSOU <[email-masked]>
Date: Tue, 11 May 2010 14:13:56 +0800

Wow! Congratulations!
Wish Eunah and Dominik could produce a little "6lowpanner" in the near future;-)

B. R.
Tina
http://tinatsou.weebly.com/contact.html
  ----- Original Message ----- 
  From: Daniel Park 
  To: [email-masked] 
  Sent: Tuesday, May 11, 2010 2:05 PM
  Subject: [6lowpan] non-technical, but good news to 6lowpanner

  I'd forward a good news to 6lowpanner. Our colleagues in 6lowpan WG got merried. 
  Eunah and Dominik. 
  http://home.simula.no/~kaspar/wedding/ch/index.php

  They are also good contributors to 6lowpan standard, and hope their marriage make them more active in 6lowpan WG.

  Daniel
  -- 
  Soohong Daniel Park
  http://www.soohongp.com

------------------------------------------------------------------------------

  _______________________________________________
  6lowpan mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/6lowpan

---

From: "Eunsook \"Eunah\" Kim" <[email-masked]>
Date: Wed, 19 May 2010 19:04:08 +0900

Wow, Daniel,
I didn't expect this news flew to 6lowpanner list. :P
Thanks for your big congratulations.

Tina,
Haha, let see. :) Thanks for your greetings as well. :)

Thanks all,

Eunah

On Tue, May 11, 2010 at 3:13 PM, Tina TSOU <[email-masked]> wrote:
> ________________________________
>