Subject: [6lowpan] clarification

From: Geoff Mulligan <[email-masked]>
Date: Wed, 26 May 2010 16:20:59 -0600

Folks,
  It seems that I had typos in my WGLC for the HC draft.

In the sentence - "I think think that we need 4 weeks so I proposed that
this LC will last one week." what I meant to say was - "I DON'T think
that we need 4 weeks so I proposed that this LC will last one week."

And I said: "This Last Call will end Wednesday May 31 2010 at 2359 UTC."
which if you look at a calendar should be: "This Last Call will end
MONDAY May 31 2010 at 2359 UTC."

I have not seen any comments for or against this last call.  Please
speak up if you support this document going forward to the IESG or if
you do not (and please tell us why not).

	geoff

---

From: Robert Cragie <[email-masked]>
Date: Thu, 27 May 2010 19:20:48 +0100

Hi Geoff,

I have reviewed hc-07 and am happy with it, therefore I support it going 
for last call.

Robert

Robert Cragie (Pacific Gas & Electric)

Gridmerge Ltd.
89 Greenfield Crescent,
Wakefield, WF4 4WA, UK
+44 1924 910888
+1 415 513 0064
http://www.gridmerge.com <http://www.gridmerge.com/>

On 26/05/2010 11:20 PM, Geoff Mulligan wrote:
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan
>
>