Subject: [6lowpan] agenda

From: Geoff Mulligan <[email-masked]>
Date: Mon, 12 Jul 2010 14:43:14 -0600

Folks,
  The 6lowpan WG meeting is scheduled for Monday the 26th.

Please send me and/or Carsten a message if you have a presentation to
make at the upcoming meeting.

	geoff

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 13 Jul 2010 09:44:39 +0200

Dear Chairs

Yes, I'd appreciate one or 2 slots, if time permits: 

- one for the backbone router draft: I started the work after the
Hiroshima split and wish to discuss the directions for this draft with
the group
- one for the fragment draft: the authors have added section 8 on
fragment forwarding in route over to the fragment recovery draft.

References:

http://tools.ietf.org/search/draft-thubert-6lowpan-backbone-router-02 
http://tools.ietf.org/html/draft-thubert-6lowpan-simple-fragment-recover
y-07 

Thanks for all,

Pascal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Geoff Mulligan
> Sent: Monday, July 12, 2010 10:43 PM
> To: 6lowpan
> Subject: [6lowpan] agenda
> 
> Folks,
make
> at the upcoming meeting.
> 
> 	geoff
> 
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan