Subject: [6lowpan] #110: IESG comment #19 (by Adrian Farrel) - "SHOULD NOT" term in R11

From: "6lowpan issue tracker" <[email-masked]>
Date: Mon, 26 Jul 2010 14:37:25 -0000

#110: IESG comment #19 (by Adrian Farrel) - "SHOULD NOT" term in R11
------------------------------------+---------------------------------------
 Reporter:  carlesgo@…              |       Owner:     
     Type:  enhancement             |      Status:  new
 Priority:  minor                   |   Milestone:     
Component:  routing-requirements    |     Version:     
 Severity:  -                       |    Keywords:     
------------------------------------+---------------------------------------
 Requirement 11 says

    [R11] The procedure of route repair and related control messages
    should not harm overall energy consumption from the routing
    protocols.

 Why don't you use "SHOULD NOT"?

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/6lowpan/trac/ticket/110>
6lowpan <http://tools.ietf.org/6lowpan/>

---

From: "6lowpan issue tracker" <[email-masked]>
Date: Mon, 26 Jul 2010 14:38:00 -0000

#110: IESG comment #19 (by Adrian Farrel) - "SHOULD NOT" term in R11
------------------------------------+---------------------------------------
 Reporter:  carlesgo@…              |        Owner:        
     Type:  enhancement             |       Status:  closed
 Priority:  minor                   |    Milestone:        
Component:  routing-requirements    |      Version:        
 Severity:  -                       |   Resolution:  fixed 
 Keywords:                          |  
------------------------------------+---------------------------------------
Changes (by carlesgo@…):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 We substituted ‘should not’ by ‘SHOULD NOT’ in R11.

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/6lowpan/trac/ticket/110#comment:1>
6lowpan <http://tools.ietf.org/6lowpan/>