Subject: [6lowpan] 6LoWPAN Charter for extra NH Compression

From: "Colin O'Flynn" <[email-masked]>
Date: Mon, 26 Jul 2010 12:22:39 +0100

Hello,

I was only able to listen remotely, and missed the first little bit of the
meeting. 

However I see mention of support for some form of ICMPv6 compression for ND
and keeping 6lowpan-nd as-is. 

Will this be added to the charter? As then we could select the approach to
be supported, be it the generic compression or ICMPv6-specific. 

Regards,

  -Colin

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 26 Jul 2010 16:52:17 +0200

On Jul 26, 2010, at 13:22, Colin O'Flynn wrote:

> Hello,
>  
> I was only able to listen remotely, and missed the first little bit of the meeting.

Again, apologies to the remote participants.

> However I see mention of support for some form of ICMPv6 compression for ND and keeping 6lowpan-nd as-is.

Indeed, see also slide 10 to 13.

> Will this be added to the charter? As then we could select the approach to be supported, be it the generic compression or ICMPv6-specific.

I think we should spin (or, actually submit for the first time and then spin) the documents for a while as individual Internet-Drafts.
Once they are fully cooked, we can then do the selection of the approach, and adopt one as a WG document.

Gruesse, Carsten