Subject: Re: [6lowpan] Working-Group Last Call for draft-ietf-6lowpan-usecases-06

From: "Eunsook \"Eunah\" Kim" <[email-masked]>
Date: Thu, 5 Aug 2010 18:24:11 +0900

Thanks Shoichi,
I will change the two terminologies as your suggestion. :)

(This specification ==> This document,
 Multihop ==> Multi-hop)

Thanks for your support,
Eunah

On Sat, Jul 31, 2010 at 4:23 AM, Shoichi Sakane <[email-masked]> wrote:
> Hi,
>
> I have reviewed this draft.  I think it shows very good example and
> information to be worth for the implementers and the designers
> of LoWPAN networks.   I thank the authors.
>
> With minor modifications that I listed below, this document must
> be ready to go.
>
> - "This specification" used in section 1.1 sounds unreasonable to me.
>  It would be better to change into "This document", which is used
>  many other places.
>
> - "Multihop communication" used in section 3.5.1 has any special meaning ?
>  If not, just use "Multi-hop communication" that is used other places.
>
> - I attached a diff file for fixing typos.
>
> Shoichi Sakane
>
> On 07/28/10 22:52, Carsten Bormann wrote:
>>
>> LoWPANners,
>>
>> as you know, the working group chairs dropped the ball on the usecases
>> document.
>> A version with fixes resulting from the WGLC issued on 2009-01-09 was
>> submitted on 2009-10-02. We wanted to get some quick feedback on
>> whether that was fixing the issues and then never actually issued the
>> second working-group last call.  Indeed, the Internet-Draft expired
>> after six months...  Then the terminology of the ND draft changed.
>> Since the usecases draft now has been resubmitted with updated
>> terminology:
>>
>> This is a Working-Group Last-Call for:
>>
>> http://tools.ietf.org/html/draft-ietf-6lowpan-usecases-06
>>
>> The document is intended to be submitted by this Working Group to the
>> IESG for publication as an Informational Document.
>>
>> This is a one-week Working-Group Last-Call, ending on 2010-08-09
>> (Monday, August 09, 2010) at 2359 UTC.
>>
>> Please review the document carefully (one last time), and send your
>> comments to the 6lowpan list.  Please also indicate in your response
>> whether or not you think this document is ready to go to the IESG.
>>
>> Carsten and Geoff
>>
>> _______________________________________________
>> 6lowpan mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/6lowpan
>
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan
>
>

---

From: Daniel Park <[email-masked]>
Date: Thu, 5 Aug 2010 18:44:41 +0900

This document is well done, and I believe it's ready for moving forward.

I second.

Daniel

-- 
Soohong Daniel Park
http://www.soohongp.com

---

From: Paul Chilton <[email-masked]>
Date: Mon, 09 Aug 2010 23:11:17 +0100

I think the draft is well written and contains valuable information.  It 
should be submitted to the IESG after the following editorial changes 
are made:

Nits
P1, L24 r/characterisitcis/characteristics
P1, L24 r/dimention/dimension
P4, L24 "...details of the each..." - remove "each"
P4, L35 r/arbitary/arbitrary
P9, L30 r/boold/blood
P10, L30 "In case that..." - replace with "In the case that..."
P10, L39 "In Mesh Under, more than one LMs  are selected for multi-hop 
transmission and the nodes MAY also play role in transmission 
multi-point traffic (multicast) by unicast method, not only role in data 
collection." Sentence is unclear
P11, L7 "The data volume is usually not so big in this case, but data is 
sensitive for delay." replace with "The volume of data volume is usually 
not large in this case, but is sensitive to delay."
P11, L23 "In case..." replace with "In the case..."
P11, L25 r/typle/type
P12, L25 "such as fire alarm" add "such as a fire alarm"
P12, L25 "...MUST be handled in very critical manner." replace with 
"...MUST be handled in a very critical manner. "
P12, L38 "...do not move..."  replace with "...are immobile..."
P13, L50 r/acheived/achieved
P15, L31 remove "...of the Grid network..."
P15, L46 "...a few dozen of nodes..." remove "of"
P16, L52 "...LBR provides connectivities to the outside of LoWPAN..." 
replace with "...LBR  provides connectivity to the outside world..."
P17, L37 r/LoPWAN/LoWPAN
P21, L52 r/failure/fails
Regards
Paul

Paul Chilton
Low Power RF Solutions (formerly Jennic Ltd)
NXP Semiconductors NV
Furnival Street, Sheffield, S1 4QT, UK
Tel: +44 114 281 2655     
Fax: +44 114 281 2951
Comp Reg No: 3191371   Registered In England
http://www.nxp.com     http://www.jennic.com
____________________________________________ 

--

---

From: "Samita Chakrabarti" <[email-masked]>
Date: Mon, 9 Aug 2010 15:24:40 -0700

Hi,

I have done a brief review. The document looks good!

One question/comment: The document enlists LC(Local Controller) in the
diagrams in several examples. But its definition is unclear whether LCs are
only controllers or they are aggregator routers or LRs or a combination of
all or one of them in logical form. 
There might be some room for more clarification on LC definition of terms.

Thanks,
-Samita