Subject: Re: [6lowpan] Working-Group Last Call for draft-ietf-6lowpan-usecases-06

From: "Eunsook \"Eunah\" Kim" <[email-masked]>
Date: Mon, 8 Nov 2010 20:56:14 +0100

Dear Paul,

First of all, I'm very sorry for the late responding.
I highly appreciate on your detail comments.
I just uploaded the new version fixing the editorial errors you commented.
You will find the new version at
http://datatracker.ietf.org/doc/draft-ietf-6lowpan-usecases/

Thanks again for the valuable review.

Best Regards,
Eunah

On Tue, Aug 10, 2010 at 12:11 AM, Paul Chilton <[email-masked]> wrote:
> I think the draft is well written and contains valuable information.  It
> should be submitted to the IESG after the following editorial changes are
> made:
>
> Nits
> P1, L24 r/characterisitcis/characteristics
> P1, L24 r/dimention/dimension
> P4, L24 "...details of the each..." - remove "each"
> P4, L35 r/arbitary/arbitrary
> P9, L30 r/boold/blood
> P10, L30 "In case that..." - replace with "In the case that..."
> P10, L39 "In Mesh Under, more than one LMs  are selected for multi-hop
> transmission and the nodes MAY also play role in transmission multi-point
> traffic (multicast) by unicast method, not only role in data collection."
> Sentence is unclear
> P11, L7 "The data volume is usually not so big in this case, but data is
> sensitive for delay." replace with "The volume of data volume is usually not
> large in this case, but is sensitive to delay."
> P11, L23 "In case..." replace with "In the case..."
> P11, L25 r/typle/type
> P12, L25 "such as fire alarm" add "such as a fire alarm"
> P12, L25 "...MUST be handled in very critical manner." replace with "...MUST
> be handled in a very critical manner. "
> P12, L38 "...do not move..."  replace with "...are immobile..."
> P13, L50 r/acheived/achieved
> P15, L31 remove "...of the Grid network..."
> P15, L46 "...a few dozen of nodes..." remove "of"
> P16, L52 "...LBR provides connectivities to the outside of LoWPAN..."
> replace with "...LBR  provides connectivity to the outside world..."
> P17, L37 r/LoPWAN/LoWPAN
> P21, L52 r/failure/fails
> Regards
> Paul
>
> Paul Chilton
> Low Power RF Solutions (formerly Jennic Ltd)
> NXP Semiconductors NV
> Furnival Street, Sheffield, S1 4QT, UK
> Tel: +44 114 281 2655
> Fax: +44 114 281 2951
> Comp Reg No: 3191371   Registered In England
> http://www.nxp.com     http://www.jennic.com
> ____________________________________________
>
>
> Carsten Bormann wrote:
>
> LoWPANners,
> as you know, the working group chairs dropped the ball on the usecases
> document.
> A version with fixes resulting from the WGLC issued on 2009-01-09 was
> submitted on 2009-10-02. We wanted to get some quick feedback on
> whether that was fixing the issues and then never actually issued the
> second working-group last call.  Indeed, the Internet-Draft expired
> after six months...  Then the terminology of the ND draft changed.
> Since the usecases draft now has been resubmitted with updated
> terminology:
> This is a Working-Group Last-Call for:
> http://tools.ietf.org/html/draft-ietf-6lowpan-usecases-06
> The document is intended to be submitted by this Working Group to the
> IESG for publication as an Informational Document.
> This is a one-week Working-Group Last-Call, ending on 2010-08-09
> (Monday, August 09, 2010) at 2359 UTC.
> Please review the document carefully (one last time), and send your
> comments to the 6lowpan list.  Please also indicate in your response
> whether or not you think this document is ready to go to the IESG.
> Carsten and Geoff
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan
>
>
> --
>
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan
>
>

---

From: "Eunsook \"Eunah\" Kim" <[email-masked]>
Date: Mon, 8 Nov 2010 20:57:52 +0100

Dear Shoichi,

I appreciate you again for the detail review and correction of my errors.
I just uploaded the new version fixing the editorial errors you commented.
You will find the new version at
http://datatracker.ietf.org/doc/draft-ietf-6lowpan-usecases/
Thanks again!

Eunah

On Thu, Aug 5, 2010 at 11:24 AM, Eunsook "Eunah" Kim
<[email-masked]> wrote:
> Thanks Shoichi,
> I will change the two terminologies as your suggestion. :)
>
> (This specification ==> This document,
>  Multihop ==> Multi-hop)
>
> Thanks for your support,
> Eunah
>
> On Sat, Jul 31, 2010 at 4:23 AM, Shoichi Sakane <[email-masked]> wrote:
>> Hi,
>>
>> I have reviewed this draft.  I think it shows very good example and
>> information to be worth for the implementers and the designers
>> of LoWPAN networks.   I thank the authors.
>>
>> With minor modifications that I listed below, this document must
>> be ready to go.
>>
>> - "This specification" used in section 1.1 sounds unreasonable to me.
>>  It would be better to change into "This document", which is used
>>  many other places.
>>
>> - "Multihop communication" used in section 3.5.1 has any special meaning ?
>>  If not, just use "Multi-hop communication" that is used other places.
>>
>> - I attached a diff file for fixing typos.
>>
>> Shoichi Sakane
>>
>> On 07/28/10 22:52, Carsten Bormann wrote:
>>>
>>> LoWPANners,
>>>

---

From: "Eunsook \"Eunah\" Kim" <[email-masked]>
Date: Mon, 8 Nov 2010 21:06:39 +0100

Dear Samita,

Thanks for you support of the use-case document, and your valuable comments.
LC is an "logical entity" for local data aggregation, status
management of local nodes, etc.
It is not a router, but in mesh-under, such a local control point can
be also used for data forwarding for the neighbors.
However, it is highly dependant on deployment decision to set seperate
nodes for seperate roles. Thus, I think that specifying such a detail
role is out of scope of use-case document.
LC was defined for explaining deployment scenarios for nodes with a
role of management of local information.
If the wording is not clear, would you please suggest some changes?

Thanks again.

Eunah

On Tue, Aug 10, 2010 at 12:24 AM, Samita Chakrabarti
<[email-masked]> wrote:
>
> Hi,
>
> I have done a brief review. The document looks good!
>
> One question/comment: The document enlists LC(Local Controller) in the
> diagrams in several examples. But its definition is unclear whether LCs are
> only controllers or they are aggregator routers or LRs or a combination of
> all or one of them in logical form.
> There might be some room for more clarification on LC definition of terms.
>
> Thanks,
> -Samita
>
>>
>> > LoWPANners,
>> >

---

From: Geoff Mulligan <[email-masked]>
Date: Mon, 08 Nov 2010 18:12:25 -0700

Eunah,
  Thanks for taking care of these editorial comments.

The document is certainly nearly ready to go to the IESG and the
shepherd document is complete.  There are a couple of "nits" that need
to be addressed before I can send it to our ADs. Enuah, I will send you
the list of "nits" in my next message.

Additionally, I was informed last night (thanks Jonathan and Pete) that
I had not answered a number of messages from JP about this document.  It
would appear that in my move to use Google to filter my email, it
(Google) decided to categorize all of JP's messages to me as SPAM - I
think that I've corrected that situation.  This message should answer
JP's questions regarding the status of the document.  In the future,
remember that there are two WG Chairs, if for some reason I'm not
responding to a message.

	geoff

---

From: JP Vasseur <[email-masked]>
Date: Tue, 9 Nov 2010 09:51:18 +0800

Hi,

> remember that there are two WG Chairs, if for some reason I'm not

Ah thanks for the clarifications, I was wondering why you were not responding most
emails for several years now ... you may want to check since I've been told that others
had the same issue ... 

:-)

---

From: Zach Shelby <[email-masked]>
Date: Tue, 9 Nov 2010 14:59:12 +0800

On Nov 9, 2010, at 9:12 AM, Geoff Mulligan wrote:

> Google to filter my email, it (Google) decided to categorize all of JP's messages to me as SPAM

Shame on you Geoff, I thought you wrote the book on SPAM :-)

http://www.amazon.com/Removing-Spam-Processing-Addison-Wesley-Networking/dp/0201379570/ref=sr_1_1?ie=UTF8&s=books&qid=1289285770&sr=8-1

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://zachshelby.org  - My blog "On the Internet of Things"
http://6lowpan.net - My book "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 10 Nov 2010 04:43:19 +0100

Dropping SPAM is the easy part. Getting good mail is a lot harder ; )

Pascal
http://www.xtranormal.com/watch/7011357/

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Zach Shelby
> Sent: Tuesday, November 09, 2010 7:59 AM
> To: Geoff Mulligan
> Cc: 6lowpan 6lowpan
> Subject: Re: [6lowpan] Working-Group Last Call fordraft-ietf-6lowpan-
> usecases-06
> 
> 
> > Google to filter my email, it (Google) decided to categorize all of
JP's
> messages to me as SPAM
> http://www.amazon.com/Removing-Spam-Processing-Addison-Wesley-
> Networking/dp/0201379570/ref=sr_1_1?ie=UTF8&s=books&qid=1289285770
> &sr=8-1
> 
> --