Subject: [6tsch] 6TiSCH or not 6TiSCH ?

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 26 Aug 2013 15:16:55 +0000

Dear all;

6TiSCH is the winner of the Condorcet vote. 

There was a good point on the ML that we might extend our work in the future to other MACs that are still deterministic (based on TDM) but not necessarily channel hopping.
I wanted to take a very quick poll on the alternate name 6LoTuS that indicates the family trait with other low power activities ( the lo prefix) and focusses on the Time Slotted aspect.

If you really like the 6LoTuS name better (than 6TiSCH) please let us know in the coming days.  We really want to make the request by the end of this week.

Cheers,

Pascal and Thomas

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 26 Aug 2013 15:31:16 -0400

Pascal,
          I agree with the 6LoTuS to include other TDMAs as long as the
IETF accepts a wider scope. From the architecture point of view, I think
other TDMAs should be supported by a 6top-like layer, in order to stay
on top of the MAC layer.
          Regards,

                                     Diego Dujovne

2013/8/26 Pascal Thubert (pthubert) <[email-masked]>:
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Xavier Vilajosana Guillen <[email-masked]>
Date: Mon, 26 Aug 2013 15:02:13 -0700

Hi all, I prefer 6TiSCH.

:-)
X

On Mon, Aug 26, 2013 at 12:31 PM, Prof. Diego Dujovne <
[email-masked]> wrote:

> > There was a good point on the ML that we might extend our work in the
> future to other MACs that are still deterministic (based on TDM) but not
> necessarily channel hopping.
> > I wanted to take a very quick poll on the alternate name 6LoTuS that
> indicates the family trait with other low power activities ( the lo prefix)
> and focusses on the Time Slotted aspect.
> >
> > If you really like the 6LoTuS name better (than 6TiSCH) please let us
> know in the coming days.  We really want to make the request by the end of
> this week.
> >
> > Cheers,
> >
> > Pascal and Thomas
> >

---

From: Qin Wang <[email-masked]>
Date: Tue, 27 Aug 2013 06:39:11 +0800

+1 to 6TiSCH.

Qin

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Tue, 27 Aug 2013 06:20:56 +0000

I also do prefer 6TiSCH.

Maria Rita

From: [email-masked] [mailto:[email-masked]] On Behalf Of Qin Wang
Sent: Tuesday, August 27, 2013 12:39 AM
To: Xavier Vilajosana Guillen
Cc: Pascal Thubert (pthubert); Prof. Diego Dujovne; [email-masked]
Subject: Re: [6tsch] 6TiSCH or not 6TiSCH ?

+1 to 6TiSCH.

Qin

On Tue, Aug 27, 2013 at 6:02 AM, Xavier Vilajosana Guillen <[email-masked]<mailto:[email-masked]>> wrote:
Hi all, I prefer 6TiSCH.
:-)
X

On Mon, Aug 26, 2013 at 12:31 PM, Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>> wrote:
Pascal,
          I agree with the 6LoTuS to include other TDMAs as long as the
IETF accepts a wider scope. From the architecture point of view, I think
other TDMAs should be supported by a 6top-like layer, in order to stay
on top of the MAC layer.
          Regards,

                                     Diego Dujovne

2013/8/26 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:
> [email-masked]<mailto:[email-masked]>

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125
_______________________________________________
6tsch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tsch

_______________________________________________
6tsch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tsch

---

From: Alfredo Grieco <[email-masked]>
Date: Tue, 27 Aug 2013 10:39:16 +0200

+1 for 6TiSCH. Ciao. Al

On Tuesday, August 27, 2013, Maria Rita PALATTELLA wrote:

>  I also do prefer 6TiSCH.****
>
> ** **
>
> Maria Rita****
>
> ** **
>
> *From:* [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');> [mailto:[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>]
> *On Behalf Of *Qin Wang
> *Sent:* Tuesday, August 27, 2013 12:39 AM
> *To:* Xavier Vilajosana Guillen
> *Cc:* Pascal Thubert (pthubert); Prof. Diego Dujovne; [email-masked]<javascript:_e({}, 'cvml', [email-masked]');>
> *Subject:* Re: [6tsch] 6TiSCH or not 6TiSCH ?****
>
> ** **
>
> +1 to 6TiSCH.****
>
> ** **
>
> Qin****
>
> ** **
>
> [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>> wrote:****
>
> Hi all, I prefer 6TiSCH.****
>
> :-)****
>
> X****
>
> ** **
>
> [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>> wrote:****
>
> Pascal,
> 2013/8/26 Pascal Thubert (pthubert) <[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>
> >:****
>
> > Dear all;
> >
> > [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>
> ****
> (56 2) 676 8125****
> [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>
> https://www.ietf.org/mailman/listinfo/6tsch****
>
> ** **
>
>
> [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>
> https://www.ietf.org/mailman/listinfo/6tsch****
>
> ** **
>

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Tue, 27 Aug 2013 08:54:44 +0000

ISH does not sound right for a working group related to determinism.

ISH in english is more similar to "approximately, about, roughly". Is it really the message we want to carry? I don't think so.

IMHO 6LoTus is more appropriate for a working group name.

Patrick

From: Alfredo Grieco <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, August 27, 2013 10:39 AM
To: Maria Rita PALATTELLA <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Pascal THUBERT <[email-masked]<mailto:[email-masked]>>, "Prof. Diego Dujovne" <[email-masked]<mailto:[email-masked]>>, Xavier Vilajosana Guillen <[email-masked]<mailto:[email-masked]>>, Qin Wang <[email-masked]<mailto:[email-masked]>>
Subject: Re: [6tsch] 6TiSCH or not 6TiSCH ?

+1 for 6TiSCH. Ciao. Al

Maria Rita

From:[email-masked]<javascript:_e({},%20'cvml',[email-masked]');> [mailto:[email-masked]<javascript:_e({},%20'cvml',[email-masked]');>] On Behalf Of Qin Wang
Sent: Tuesday, August 27, 2013 12:39 AM
To: Xavier Vilajosana Guillen
Cc: Pascal Thubert (pthubert); Prof. Diego Dujovne; [email-masked]<javascript:_e({},%20'cvml',[email-masked]');>
Subject: Re: [6tsch] 6TiSCH or not 6TiSCH ?

+1 to 6TiSCH.

Qin

On Tue, Aug 27, 2013 at 6:02 AM, Xavier Vilajosana Guillen <[email-masked]<javascript:_e({},%20'cvml',[email-masked]');>> wrote:
Hi all, I prefer 6TiSCH.
:-)
X

On Mon, Aug 26, 2013 at 12:31 PM, Prof. Diego Dujovne <[email-masked]<javascript:_e({},%20'cvml',[email-masked]');>> wrote:
Pascal,
          I agree with the 6LoTuS to include other TDMAs as long as the
IETF accepts a wider scope. From the architecture point of view, I think
other TDMAs should be supported by a 6top-like layer, in order to stay
on top of the MAC layer.
          Regards,

                                     Diego Dujovne

2013/8/26 Pascal Thubert (pthubert) <[email-masked]<javascript:_e({},%20'cvml',[email-masked]');>>:
> [email-masked]<javascript:_e({},%20'cvml',[email-masked]');>

[email-masked]<javascript:_e({},%20'cvml',[email-masked]');>

_______________________________________________
6tsch mailing list
[email-masked]<javascript:_e({},%20'cvml',[email-masked]');>
https://www.ietf.org/mailman/listinfo/6tsch

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 27 Aug 2013 09:03:53 +0000

Hi !

If I may I'd rather close on the name (6LoTus seems great to me) and get the work start !

Thanks.

JP.

On Aug 27, 2013, at 10:54 AM, Patrick Wetterwald (pwetterw) <[email-masked]<mailto:[email-masked]>> wrote:

Patrick

+1 for 6TiSCH. Ciao. Al

Maria Rita

+1 to 6TiSCH.

Qin

                                     Diego Dujovne

www.ingenieria.udp.cl<http://www.ingenieria.udp.cl/>

_______________________________________________
6tsch mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/6tsch

---

From: <[email-masked]>
Date: Tue, 27 Aug 2013 09:20:29 +0000

Hi all,

I haven't taken part in the naming discussion so far, for a reason.
I want to express this reason here to let the group know of an opinion that has not been much expressed so far.
This opinion is that I don't care much for the name. I do understand the danger of naming conflicts, I concur with the opinion that they should be avoided as much as we can be aware of their risk of appearance, and this seems to have been adequately addressed so far.
Beyond that, I believe 6TiSCH or 6LoTS or 6LoTuS doesn't make much of a difference.
This name will be used by geeks to talk to geeks.
If a commercial product needs to refer to this work in the future, it will probably reference an RFC anyway, or even more likely marketing will invent a new shiny name that speaks to the public.
Therefore, in line with JP, I suggest at this point that the group chairs make a decision and be done with it.
By contrast to JP, however, I believe this discussion has not prevented the work to start anyway ;-)
Cheers,

Dominique

De : [email-masked] [mailto:[email-masked]] De la part de JP Vasseur (jvasseur)
Envoyé : mardi 27 août 2013 11:04
À : Patrick Wetterwald (pwetterw); Pascal Thubert (pthubert)
Cc : Maria Rita PALATTELLA; Alfredo Grieco; Prof. Diego Dujovne; Xavier Vilajosana Guillen; [email-masked]; Qin Wang
Objet : [6tsch] Urgent to close on name ? Re: 6TiSCH or not 6TiSCH ?

Hi !

Thanks.

JP.

Patrick

+1 for 6TiSCH. Ciao. Al

I also do prefer 6TiSCH.

Maria Rita

From:[email-masked]<javascript:_e(%7b%7d,%20'cvml',[email-masked]');> [mailto:[email-masked]<javascript:_e(%7b%7d,%20'cvml',[email-masked]');>] On Behalf Of Qin Wang
Sent: Tuesday, August 27, 2013 12:39 AM
To: Xavier Vilajosana Guillen
Cc: Pascal Thubert (pthubert); Prof. Diego Dujovne; [email-masked]<javascript:_e(%7b%7d,%20'cvml',[email-masked]');>
Subject: Re: [6tsch] 6TiSCH or not 6TiSCH ?

+1 to 6TiSCH.

Qin

On Tue, Aug 27, 2013 at 6:02 AM, Xavier Vilajosana Guillen <[email-masked]<javascript:_e(%7b%7d,%20'cvml',[email-masked]');>> wrote:
Hi all, I prefer 6TiSCH.
:-)
X

On Mon, Aug 26, 2013 at 12:31 PM, Prof. Diego Dujovne <[email-masked]<javascript:_e(%7b%7d,%20'cvml',[email-masked]');>> wrote:
Pascal,
          I agree with the 6LoTuS to include other TDMAs as long as the
IETF accepts a wider scope. From the architecture point of view, I think
other TDMAs should be supported by a 6top-like layer, in order to stay
on top of the MAC layer.
          Regards,

                                     Diego Dujovne

2013/8/26 Pascal Thubert (pthubert) <[email-masked]<javascript:_e(%7b%7d,%20'cvml',[email-masked]');>>:
> [email-masked]<javascript:_e(%7b%7d,%20'cvml',[email-masked]');>

[email-masked]<javascript:_e(%7b%7d,%20'cvml',[email-masked]');>

_______________________________________________
6tsch mailing list
[email-masked]<javascript:_e(%7b%7d,%20'cvml',[email-masked]');>
https://www.ietf.org/mailman/listinfo/6tsch

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.