Subject: [6tsch] new logos

From: Xavier Vilajosana Guillen <[email-masked]>
Date: Fri, 30 Aug 2013 10:42:11 -0700

Dear all,

the new logos are available at
https://bitbucket.org/6tsch/meetings/src/master/logo.

kind regards,
Xavi

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 30 Aug 2013 10:43:24 -0700

Fantastic, thanks for the quick action!

On Fri, Aug 30, 2013 at 10:42 AM, Xavier Vilajosana Guillen <
[email-masked]> wrote:

> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch
>
>