Subject: [6tsch] Renaming 6TSCH

From: Pascal Thubert <[email-masked]>
Date: Wed, 7 Aug 2013 19:03:17 +0200

Dear all:

Marc and Ted signaled us that the 6TSCH acronym could get us some bad press.
It's hard to pronounce, many people did not get that we actually pronounce
it sixtus.
In one hand, the name was used already for quite a while to advertise this
work outside, and all that marketing would have to be updated if we change
the name now.
OTON, if we change later, it will be a lot worse.

What do people think? ¨Please shime in!

also, we already have a number of candidates:
- 6chants (IPv6 over Channel Hopping ANd Time Sliced links)
- 6TiCS (IPv6 over Time-slotted Channel hopping Slots)
- WiNOT (Wireless Networks for Operational Technology)
- 6tis (TIme slotted Synchronized)
- Witches (Wireless Time Channel Hopping Employing Slots)

We're still looking for alternate good ideas. Please think hard and propose
cool stuff!

We'll discuss Friday on the opportunity and launch a poll over next week.

Enjoy summer : )

Pascal

---

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Aug 2013 13:23:41 -0400

Pascal Thubert <[email-masked]> wrote:
    > It's hard to pronounce, many people did not get that we actually pronounce it
    > sixtus.

So, why not call it that?
It doesn't have to be an acronym!

    > also, we already have a number of candidates:
    0> sixtus = IPv6 over Time Sloted Channel Hopping
    1> - 6tis (TIme slotted Synchronized)
    2> - 6chants (IPv6 over Channel Hopping ANd Time Sliced links)
    3> - 6TiCS (IPv6 over Time-slotted Channel hopping Slots)
    4 - Witches (Wireless Time Channel Hopping Employing Slots)
    5> - WiNOT (Wireless Networks for Operational Technology)

I rank them as above.

--
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Xavier Vilajosana Guillen <[email-masked]>
Date: Wed, 7 Aug 2013 10:25:20 -0700

HI all,

I still like 6TSCH pronounced as Sixtus. In German can be pronounced as
Sixtisch which is not difficult too.

so my vote to keep it as Sixtus (6TSCH)

sorry to be so classical :-)
X

On Wed, Aug 7, 2013 at 10:03 AM, Pascal Thubert <[email-masked]>wrote:

> We're still looking for alternate good ideas. Please think hard and
> propose cool stuff!
>
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch
>
>

---

From: Kris Pister <[email-masked]>
Date: Wed, 07 Aug 2013 10:38:40 -0700

I agree with Xavi.  6tsch is descriptive of exactly what we're doing, 
and I think that we should keep it.
Pronunciation seems secondary.

Don't we have more important things to work on?

ksjp

On 8/7/2013 10:25 AM, Xavier Vilajosana Guillen wrote:
> HI all,
>
> I still like 6TSCH pronounced as Sixtus. In German can be pronounced 
> as Sixtisch which is not difficult too.
>
> On Wed, Aug 7, 2013 at 10:03 AM, Pascal Thubert 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Dear all:
>
>     It's hard to pronounce, many people did not get that we actually
>     pronounce it sixtus.
>     In one hand, the name was used already for quite a while to
>     advertise this work outside, and all that marketing would have to
>     be updated if we change the name now.
>     We're still looking for alternate good ideas. Please think hard
>     and propose cool stuff!
>
>     [email-masked] <mailto:[email-masked]>

---

From: Alfredo Grieco <[email-masked]>
Date: Wed, 7 Aug 2013 19:54:36 +0200

i fully agree to Xavi. Cheers. Alfredo

On Wednesday, August 7, 2013, Xavier Vilajosana Guillen wrote:

> On Wed, Aug 7, 2013 at 10:03 AM, Pascal Thubert <[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>
> > wrote:
>
>> Dear all:
>>
>> In one hand, the name was used already for quite a while to advertise
>> this work outside, and all that marketing would have to be updated if we
>> change the name now.
>> [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>

---

From: Qin Wang <[email-masked]>
Date: Thu, 8 Aug 2013 05:04:44 +0800

+1 to 6TSCH.

Qin

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 7 Aug 2013 23:43:47 +0200

> So, why not call it that?

Because of a lack of cultural background on my own (there is no problem with the German word "Tisch"), I cannot supply the details here, but this appears to be about avoiding a naming accident.
(Lookup up the Mitsubishi Pajero if "naming accident" doesn't strike a bell.)

So if someone says we better shouldn't use that name, let's take that at face value, and look for something else.

Grüße, Carsten

---

From: Kris Pister <[email-masked]>
Date: Wed, 07 Aug 2013 15:00:43 -0700

If there is some naming accident then we should get at least an oblique 
pointer to what the problem is before changing the name of the group.

ksjp

On 8/7/2013 2:43 PM, Carsten Bormann wrote:
> [...]  So if someone says we better shouldn't use that name, let's 
> take that at face value, and look for something else. Grüße, Carsten 
> _______________________________________________ 6tsch mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/6tsch

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 08 Aug 2013 00:16:10 +0200

> pointer to what the problem is before changing the name of the group.

The issue seems to be that 6TSCH could be pronounced six-tush instead of 
sixtus.

   Erik

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Wed, 7 Aug 2013 23:03:38 +0000

+1 for 6TSCH 
Maria Rita
________________________________________
From: [email-masked] [[email-masked]] on behalf of Kris Pister [[email-masked]]
Sent: Wednesday, August 07, 2013 7:38 PM
To: [email-masked]
Subject: [6tsch] (not) Renaming 6TSCH

I agree with Xavi.  6tsch is descriptive of exactly what we're doing, and I think that we should keep it.
Pronunciation seems secondary.

ksjp

I still like 6TSCH pronounced as Sixtus. In German can be pronounced as Sixtisch which is not difficult too.

On Wed, Aug 7, 2013 at 10:03 AM, Pascal Thubert <[email-masked]<mailto:[email-masked]>> wrote:
Dear all:

Marc and Ted signaled us that the 6TSCH acronym could get us some bad press.
It's hard to pronounce, many people did not get that we actually pronounce it sixtus.
In one hand, the name was used already for quite a while to advertise this work outside, and all that marketing would have to be updated if we change the name now.
OTON, if we change later, it will be a lot worse.

We're still looking for alternate good ideas. Please think hard and propose cool stuff!

Enjoy summer : )

Pascal

_______________________________________________
6tsch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tsch

_______________________________________________
6tsch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tsch

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 7 Aug 2013 19:14:01 -0400

I agree with 6TSCH.

              Diego Dujovne

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: mehdi sabzevari <[email-masked]>
Date: Wed, 7 Aug 2013 23:13:09 -0700 (PDT)

I agree with 6TSCH

Mehdi

________________________________
 From: Qin Wang <[email-masked]>
To: Xavier Vilajosana Guillen <[email-masked]> 
Cc: Pascal Thubert <[email-masked]>; IETF 6TSCH <[email-masked]> 
Sent: Thursday, August 8, 2013 1:34 AM
Subject: Re: [6tsch] Renaming 6TSCH

+1 to 6TSCH.

Qin

On Thu, Aug 8, 2013 at 1:25 AM, Xavier Vilajosana Guillen <[email-masked]> wrote:

HI all, 
>On Wed, Aug 7, 2013 at 10:03 AM, Pascal Thubert <[email-masked]> wrote:
>
>Dear all:
>>
>>

---

From: <[email-masked]>
Date: Thu, 8 Aug 2013 08:28:41 +0000

Dear All,
As it is mentioned in the charter, we intend to use IEEE802.15.4e Time slotted Channel Hopping (TSCH) in L2. If we change the group name from 6TSCH to other name like 6TiCS, 6chants, or ..., it might be easy to pronounce, but for sure it will cause more confusion later. Because sometimes we named "Time slotted Channel Hopping" concept "TSCH" and sometimes "TiCS" (i.e. Time-slotted Channel hopping Slots).
For sure, we don't intend to change TSCH abbreviation in IEEE 802.15.4e standard.
Am I right?

So, +1 to 6TSCH.

Best Wishes,
Pouria

From: [email-masked] [mailto:[email-masked]] On Behalf Of Pascal Thubert
Sent: Wednesday, August 07, 2013 7:03 PM
To: IETF 6TSCH
Subject: [6tsch] Renaming 6TSCH

Dear all:

Enjoy summer : )

Pascal

---

From: Guillaume Gaillard <[email-masked]>
Date: Thu, 8 Aug 2013 11:07:17 +0200

Dear all,
I also think that it is better to keep going with 6tsch :
- The dificult pronunciation creates curiosity, and it makes it easier to
remember once you get it right.
- It is a good pretext to explain what is the WG about : "Are you going to
the sixtus BOF ? Which one ? 6tsch, you know, 6. T. S. C. H., meaning IPv6
over TSCH, etc. ";
- Tisch isn't "table" in German ? I don't understand why this is a problem.
Some translations even give the word "board", which matches with 6tsch
schedule;
- People are already using 6tsch;
- All the reasons previously cited.

Regards,

Guillaume

2013/8/8 <[email-masked]>

>  Dear All,****
>
> As it is mentioned in the charter, we intend to use IEEE802.15.4e Time
> slotted Channel Hopping (TSCH) in L2. If we change the group name from
> 6TSCH to other name like 6TiCS, 6chants, or …, it might be easy to
> pronounce, but for sure it will cause *more confusion later*. Because
> sometimes we named “Time slotted Channel Hopping” concept “TSCH” and
> sometimes “TiCS” (i.e. Time-slotted Channel hopping Slots). ****
>
> For sure, we don’t intend to change TSCH abbreviation in IEEE 802.15.4e
> standard.****
>
> Am I right?****
>
> ** **
>
> *So, +1 to 6TSCH.    *
>
> ** **
>
> Best Wishes,****
>
> Pouria****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Pascal Thubert
> *Sent:* Wednesday, August 07, 2013 7:03 PM
> *To:* IETF 6TSCH
> *Subject:* [6tsch] Renaming 6TSCH****
>
> ** **
>
> Dear all:****
>
> ** **
>
> Marc and Ted signaled us that the 6TSCH acronym could get us some bad
> press.****
>
> it sixtus.****
> the name now.****
> OTON, if we change later, it will be a lot worse.****
>
> ** **
>
> What do people think? ¨Please shime in!****
>
> ** **
>
> also, we already have a number of candidates:****
>
> - 6chants (IPv6 over Channel Hopping ANd Time Sliced links)****
>
> - 6TiCS (IPv6 over Time-slotted Channel hopping Slots)****
>
> - WiNOT (Wireless Networks for Operational Technology)****
>
> - 6tis (TIme slotted Synchronized)****
>
> - Witches (Wireless Time Channel Hopping Employing Slots)****
>
> ** **
>
> propose cool stuff!****
> ** **
> We'll discuss Friday on the opportunity and launch a poll over next week.*
> ***
>
> ** **
>
> Enjoy summer : )****
>
>
> Pascal ****
>