Subject: [Ace] Face-to-Face Socializing Event @ London IETF Meeting

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 6 Feb 2014 12:31:39 +0100 (CET)

Hi all,

Kepeng and I were wondering whether there is an interest to get together for an informal chat (e.g., dinner or drinks) on the Sunday after the welcome reception.

We would meet at 7:30pm at the IETF registration desk.

This would give us some time to prepare for the BOF during the week.

Please drop us a mail (off-list) if you are interested.

Ciao

Hannes & Kepeng

---

From: Corinna Schmitt <[email-masked]>
Date: Thu, 06 Feb 2014 12:56:42 +0100

Hallo Hannes,

I will join. I think table reservation would be good.

Regards,
Corinna

Am 06.02.14 12:31, schrieb Hannes Tschofenig:
> Hi all,
> Kepeng and I were wondering whether there is an interest to get 
> together for an informal chat (e.g., dinner or drinks) on the Sunday 
> after the welcome reception.
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

--