Subject: [Ace] Draft Agenda

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 6 Feb 2014 12:07:58 +0100 (CET)

Hi all, 

Kepeng and I have been working on an initial version of the agenda and we wanted to see your reaction. 

-------------------------------------------------
Authentication and Authorization for Constrained Environments BOF 

WEDNESDAY, March 5, 2014
0900-1130 GMT 

Room: Balmoral

BOF Chairs: Kepeng Li and Hannes Tschofenig

Agenda: 

1. Use Cases and Requirements - 30 min
http://tools.ietf.org/html/draft-seitz-core-sec-usecases-00

Presenter: one of the draft authors

2. 6tisch Use Case and Requirements - 15 min
[No new version available yet.]

Presenter: Michael Richardson

3. Architectural Design Choices - 30 min
[No document available.]

Presenter: TBD.

4. Gap Analysis (TBD) - 30 min
[No document available yet.]

Presenter: TBD. 

5. Charter Discussion (Chairs) - 45 min
Earlier version at http://www.ietf.org/mail-archive/web/ace/current/msg00126.html

Presenter: TBD. 
-------------------------------------------------

As you can see, most of the presenters are still TBD. We will be working on that. For the use cases we thought it would be good to have someone from the author team to talk about selected use cases that raise new and interesting requirements. 

It is obvious what the 6tisch requirements/use case presentation is about. I hope that Michael has some more details ready for the group before or at the document submission deadline to judge whether there is some new stuff in there that isn't already covered right now. 

For the architectural design choices talk we are thinking about raising questions regarding the high level interaction, such as symmetric key vs. asymmetric keys, the role of the trust third party, implementation of some of the requirements (like the offline use case), at which layer to apply security, interoperability requirements for an authorization policy language, etc. 

The gap analysis talk explains what is available today and why it is insufficient.

Finally, we will look at the charter and discuss it. 

Ciao
Hannes & Kepeng

---

From: Ludwig Seitz <[email-masked]>
Date: Thu, 06 Feb 2014 12:11:26 +0100

> Kepeng and I have been working on an initial version of the agenda and we wanted to see your reaction.
...
> 3. Architectural Design Choices - 30 min

Göran and I are working on a draft on that topic. It should be in before 
the 14th.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Corinna Schmitt <[email-masked]>
Date: Thu, 06 Feb 2014 12:55:35 +0100

Hallo together

> 3. Architectural Design Choices - 30 min
I am currently working on my draft update. It will include some 
architectural design issues and requirements.
Hope to send it in next week.

Regards,
Corinna

--