Subject: [Ace] Tutorials: OAuth, Kerberos, and PKI

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 24 Feb 2014 16:30:09 +0100

Hi all,

for some reason two of the three tutorial announcements got marked as spam and might have therefore been lost somewhere in your junk folder.

Here is the summary for all of them.

** Kerberos Tutorial

Presenter: Thomas Hardjono

Date: Tuesday, February 25, 2014

Time: 1:00 pm, GMT Time (London, GMT)

Meeting Number: 644 999 834

Meeting Password: kerberos

Online meeting:

https://ietf.webex.com/ietf/j.php?MTID=m1ece1ae3939e5d85a28b2b235160458c

Audio conference information

- Call-in toll number (US/Canada): 1-650-479-3208

- Access code:644 999 834

To add this meeting to your calendar program:

https://ietf.webex.com/ietf/j.php?MTID=mbf017fcbf20fad698c6f2b5b704c3847

** PKI Tutorial

Presenter: Sean Turner

Date: Wednesday, February 26, 2014

Time: 1:00 pm, GMT Time (London, GMT)

Meeting Number: 647 365 244

Meeting Password: sean

Online meeting:

https://ietf.webex.com/ietf/j.php?MTID=mc596baf62b263e8a7ced4831061a994d

Audio conference information

- Call-in toll number (US/Canada): 1-650-479-3208

- Access code:647 365 244

To add this meeting to your calendar program:

https://ietf.webex.com/ietf/j.php?MTID=ma0d75a19ae69ce587599dcb25dc48d04

** OAuth Tutorial

Presenter: Justin Richer

Date: Thursday, February 27, 2014

Time: 1:00 pm, GMT Time (London, GMT)

Meeting Number: 646 901 997

Meeting Password: justin

Online meeting:

https://ietf.webex.com/ietf/j.php?MTID=m51cdea08122259237c6193380a3ccdd4

Audio conference information:

- Call-in toll number (US/Canada): 1-650-479-3208

- Access code:646 901 997

To add this meeting to your calendar program

https://ietf.webex.com/ietf/j.php?MTID=m8bcee257eb3ab56e51c9b02c5b63b123

Ciao

Hannes

PS: I searched for global dial-in numbers and found those http://www.cisco.com/web/about/doing_business/conferencing/index.html

No guarantee that they work. Will investigate the issue.

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 24 Feb 2014 17:48:40 +0100

And, of course, I forgot to add that the tutorials are scheduled for 1 hour.

Gesendet: Montag, 24. Februar 2014 um 16:30 Uhr

Von: "Hannes Tschofenig" <[email-masked]>

An: "[email-masked]" <[email-masked]>

Betreff: [Ace] Tutorials: OAuth, Kerberos, and PKI

Hi all,

** Kerberos Tutorial

Online meeting:

** PKI Tutorial

Presenter: Sean Turner

Meeting Password: sean

Online meeting:

** OAuth Tutorial

Presenter: Justin Richer

Meeting Password: justin

Online meeting:

Ciao

Hannes

_______________________________________________ Ace mailing list [email-masked] https://www.ietf.org/mailman/listinfo/ace