Subject: [Ace] Tutorials

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 5 Feb 2014 15:59:49 +0100 (CET)

Hi all,

you may have noticed that I see value in re-using existing IETF work (or to at least see whether prior work can be re-used).

I thought that we could try something new and therefore I approached a few folks and asked them whether they are willing to give a tutorial to the folks in the group.

In particular, I have asked the following persons:

* Thomas Hardjono: Kerberos

* Justin Richer: OAuth

* Eve Maler: UMA

* Sean Turner: PKI/certificates

There will also be two tutorials on the Sunday before the IETF meeting, namely one about the AAA architecture, and another one about engineering privacy into protocols. The AAA tutorial will be given by Lionel Morand, and I do the privacy tutorial.

I will send information about these tutorials to the list ASAP. Note that I will have to take the availability of the speakers into account (as you can imagine).

Ciao

Hannes

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 6 Feb 2014 09:14:24 +0000

Unfortunately the privacy and AAA tutorials are scheduled one against the other according to http://www.ietf.org/meeting/89/tutorials.html. I am not sure if anything can be done about this at this stage.

Regards,

Dan

From: Ace [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: יום ד 05 פברואר 2014 17:00
To: [email-masked]
Subject: [Ace] Tutorials

Hi all,

Ciao
Hannes

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 6 Feb 2014 10:16:44 +0100 (CET)

Hi Dan,

yes, that's unfortunate but maybe we can create a recording of them.

Ciao

Hannes

Gesendet: Donnerstag, 06. Februar 2014 um 09:14 Uhr

Von: "Romascanu, Dan (Dan)" <[email-masked]>

An: "Hannes Tschofenig" <[email-masked]>, "[email-masked]" <[email-masked]>

Betreff: RE: [Ace] Tutorials

Regards,

Dan

To: [email-masked]

Subject: [Ace] Tutorials

Hi all,

* Justin Richer: OAuth

* Eve Maler: UMA

Ciao

Hannes