Subject: [Ace] Summary: Documenting Use Cases and Requirements

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 24 Mar 2014 01:32:50 +0100

Hi all,

Kepeng and I have been wondering what the conclusion regarding the use
case/requirement discussion was.

We believe that there is consensus in the group to publish the
requirements and use cases as an informational RFC. We also have various
persons who are willing to contribute their time to this work (as
co-authors).

What is not quite clear to use is whether we should use a Wiki in the
interim period to allow more people to contribute their thoughts.

To close this issue please let us know whether you would
a) prefer to contribute text to a Wiki, or
b) via the mailing list (and let the draft authors / editors incorporate
the content into the document).

Ciao
Hannes

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 24 Mar 2014 10:01:11 +0100

> a) prefer to contribute text to a Wiki, or

-1

> the content into the document).

+1

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Michael Richardson <[email-masked]>
Date: Mon, 24 Mar 2014 08:33:22 -0400

>> persons who are willing to contribute their time to this work (as

But that the milestones not show it as a pre-requiste (critical path) towards
solutions.

-2

+2

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Robert Cragie <[email-masked]>
Date: Mon, 24 Mar 2014 18:40:59 +0000

I tend to agree - if an RFC is going to be produced and there are 
appointed editors, the use of a Wiki doesn't really seem to offer much 
benefit. Also agree with the point about it not being a gating item.

Robert

On 24/03/2014 12:33 PM, Michael Richardson wrote:
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace