Subject: Re: [Ace] Tutorials

From: Paul Duffy <[email-masked]>
Date: Fri, 28 Mar 2014 18:09:38 -0400

Greetings.

Where these tutorials recorded and posted somewhere?

Cheers

On 2/6/2014 4:16 AM, Hannes Tschofenig wrote:
> Hi Dan,
> yes, that's unfortunate but maybe we can create a recording of them.
> Ciao
> Hannes
> *Gesendet:* Donnerstag, 06. Februar 2014 um 09:14 Uhr
> *Von:* "Romascanu, Dan (Dan)" <[email-masked]>
> *An:* "Hannes Tschofenig" <[email-masked]>, "[email-masked]" 
> <[email-masked]>
> *Betreff:* RE: [Ace] Tutorials
>
> Unfortunately the privacy and AAA tutorials are scheduled one against 
> the other according to http://www.ietf.org/meeting/89/tutorials.html. 
> I am not sure if anything can be done about this at this stage.
>
> Regards,
>
> Dan
>
> *From:*Ace [mailto:[email-masked]] *On Behalf Of *Hannes Tschofenig
> *Sent:* ??? ? 05 ?????? 2014 17:00
> *To:* [email-masked]
> *Subject:* [Ace] Tutorials
>
> Hi all,
>
> you may have noticed that I see value in re-using existing IETF work 
> (or to at least see whether prior work can be re-used).
>
> I thought that we could try something new and therefore I approached a 
> few folks and asked them whether they are willing to give a tutorial 
> to the folks in the group.
>
> In particular, I have asked the following persons:
>
> * Thomas Hardjono: Kerberos
>
> * Justin Richer: OAuth
>
> * Eve Maler: UMA
>
> * Sean Turner: PKI/certificates
>
> There will also be two tutorials on the Sunday before the IETF 
> meeting, namely one about the AAA architecture, and another one about 
> engineering privacy into protocols. The AAA tutorial will be given by 
> Lionel Morand, and I do the privacy tutorial.
>
> I will send information about these tutorials to the list ASAP. Note 
> that I will have to take the availability of the speakers into account 
> (as you can imagine).
>
> Ciao
> Hannes
>
>
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 31 Mar 2014 12:13:49 +0200

Hi Paul,

yes, we recorded the tutorials and I put them here:
http://www.tschofenig.priv.at/wp/?p=1012

Ciao
Hannes

On 03/28/2014 11:09 PM, Paul Duffy wrote:
>> *Sent:* יום ד 05 פברואר 2014 17:00
>> *To:* [email-masked]