Subject: [Ace] Charter discussion Thursday afternoon 15:20 ~ 16:50, at the IETF lounge

From: Likepeng <[email-masked]>
Date: Wed, 5 Mar 2014 15:02:36 +0000

Hello all,

Thanks for your interest about ACE BoF.

As discussed during our BoF meeting, there are some open issues for the charter, and we plan to have further offline discussion on Thursday afternoon, 15:20 ~ 16:50, at the IETF lounge.

If you don't have meeting conflict, please join us.

Thanks,

Kind Regards
Kepeng

---

From: Likepeng <[email-masked]>
Date: Thu, 6 Mar 2014 14:52:01 +0000

Reminder.

See you soon!

Kind Regards
Kepeng

发件人: Ace [mailto:[email-masked]] 代表 Likepeng
发送时间: 2014年3月5日 15:03
收件人: [email-masked]
主题: [Ace] Charter discussion Thursday afternoon 15:20 ~ 16:50, at the IETF lounge

Hello all,

If you don’t have meeting conflict, please join us.

Thanks,

Kind Regards
Kepeng