Subject: Re: [Ace] ACE Charter Proposal v0.6

From: Ludwig Seitz <[email-masked]>
Date: Thu, 20 Mar 2014 16:40:36 +0100

On 03/19/2014 09:46 AM, Likepeng wrote:
>>>> 2) Identify suitable authentication and authorization mechanisms, in particular addressing dynamic and fine grained access control suitable for CoAP resource access requests in constrained environments.
>
>> I think this goes too far into the requirements space…
>
> Let's simplify that a little bit. How about this:
>
> Identify suitable authentication and authorization mechanisms suitable for resource access in constrained environments.
>
> Kind Regards
> Kepeng
>

Since you mention simplifying, I think we should also simplify and
condense the descriptive text in the charter. Currently it is quite
verbose and feels like it hides the purpose of the group behind a wall
of text.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Likepeng <[email-masked]>
Date: Fri, 21 Mar 2014 02:05:56 +0000

> Since you mention simplifying, I think we should also simplify and condense
> the descriptive text in the charter. Currently it is quite verbose and feels like it
> hides the purpose of the group behind a wall of text.

The main reason to simplify the second task is to keep the consistency with the other two tasks. The other two tasks are quite simple.

About the descriptive text in the charter, the main purpose is to help outside people to understand the background, problems, challenges, etc. But for the task list, in London BoF meeting, we receive comments that we should not go too detailed into the solution space. Also we receive comments from Margaret that we should not go too detailed into the requirement space. That is why we simplify the task list and have more texts in the descriptive part than in the task list. 

Thanks,

Kind Regards
Kepeng

> -----邮件原件-----
> 发件人: Ace [mailto:[email-masked]] 代表 Ludwig Seitz
> 发送时间: 2014年3月20日 23:41
> 收件人: [email-masked]
> 主题: Re: [Ace] ACE Charter Proposal v0.6
> 
> >>>> 2) Identify suitable authentication and authorization mechanisms, in
> particular addressing dynamic and fine grained access control suitable for
> CoAP resource access requests in constrained environments.
> >
> > Identify suitable authentication and authorization mechanisms suitable for
> resource access in constrained environments.
> >
> > Kind Regards
> > Kepeng
> >
> 
> Since you mention simplifying, I think we should also simplify and condense
> the descriptive text in the charter. Currently it is quite verbose and feels like it
> hides the purpose of the group behind a wall of text.
> 
> /Ludwig
> 
> --
> Ludwig Seitz, PhD
> SICS Swedish ICT AB
> Ideon Science Park
> Building Beta 2
> Scheelevägen 17
> SE-223 70 Lund
> 
> Phone +46(0)70-349 92 51
> http://www.sics.se