Subject: Re: [Ace] Agenda Items for London

From: Mike Jones <[email-masked]>
Date: Fri, 2 Mar 2018 19:58:16 +0000

I would like to do brief presentations on the status of these drafts:
  - draft-ietf-ace-cbor-web-token
  - draft-ietf-ace-cwt-proof-of-possession

15 minutes each should be sufficient.

				Thanks,
				-- Mike

-----Original Message-----
From: Ace <[email-masked]> On Behalf Of Jim Schaad
Sent: Tuesday, February 27, 2018 4:34 PM
To: [email-masked]
Subject: [Ace] Agenda Items for London

Please let the chairs know if you want a slot on the agenda for London.
Please give us an idea of what you think you need to cover, how long you think it will take and who is doing the presentations.

For people doing the presentations, I would like to get slides during the week of March 12th so that the chairs can do a fast review and get them posted before the Monday morning meeting.  I really do not want to need to do this first thing Monday morning.

Jim

_______________________________________________
Ace mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ace

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 5 Mar 2018 13:28:42 +0100

On 2018-02-28 01:33, Jim Schaad wrote:
> Please give us an idea of what you think you need to cover, how long you
> think it will take and who is doing the presentations.
> 
> For people doing the presentations, I would like to get slides during the
> week of March 12th so that the chairs can do a fast review and get them
> posted before the Monday morning meeting.  I really do not want to need to
> do this first thing Monday morning.
> 
> Jim
> 

I would also like to request a 10 minute slot to present the (minor) 
updates to the two profile drafts I'm co-authoring.

draft-ietf-ace-dtls-authorize

and

draft-ietf-ace-oscore-profile

/Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51

---

From: Marco Tiloca <[email-masked]>
Date: Mon, 5 Mar 2018 16:29:37 +0100

Hello,

I would like to request 10 minutes to present updates and get feedback
for the draft:

https://tools.ietf.org/html/draft-tiloca-ace-oscoap-joining-03

I will be the presenter. If it is possible, I would like this slot to be
after the one for draft-palombini-ace-key-groupcomm

Thanks,
/Marco

-- 
Marco Tiloca, PhD
Research Institutes of Sweden
RISE ICT/SICS
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)
Phone: +46 (0)70 60 46 501
https://www.sics.se

The RISE institutes Innventia, SP and Swedish ICT
have merged in order to become a stronger research
and innovation partner for businesses and society.
SICS Swedish ICT AB, has now changed name to RISE SICS AB.