Subject: Re: [Ace] Call for IETF 104 agenda items

From: Jim Schaad <[email-masked]>
Date: Mon, 11 Mar 2019 15:24:38 -0700

Call Number 2 for agenda items.  If you don't ask you will not be on the
agenda.

Jim

> -----Original Message-----
> From: Ace <[email-masked]> On Behalf Of Roman Danyliw
> Sent: Tuesday, February 26, 2019 8:29 AM
> To: [email-masked]
> Subject: [Ace] Call for IETF 104 agenda items
> 
> Hello!
> 
> The ACE WG has been tentatively scheduled for Friday, March 29, 2019 from
> 1050-1250 per the draft agenda [1].  If you would like time on the agenda
> please let the chairs know.
> 
> Regards,
> Roman and Jim
> 
> [1] https://datatracker.ietf.org/meeting/agenda/
> 
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

---

From: Ludwig Seitz <[email-masked]>
Date: Tue, 12 Mar 2019 08:29:00 +0100

> Call Number 2 for agenda items.  If you don't ask you will not be on the

I'd like another 5 minutes to present

draft-secheverria-ace-client-disadvantaged-00

/Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE
Phone +46(0)70-349 92 51

---

From: Peter van der Stok <[email-masked]>
Date: Tue, 12 Mar 2019 08:52:18 +0100

HI ACE co-chairs,

It might be good the pressent the WGLC results for draft est-coaps,

thanks,

peter
Jim Schaad schreef op 2019-03-11 23:24:

>> 1050-1250 per the draft agenda [1 [1]].  If you would like time on the agenda

Links:
------