Subject: [Ace] Fwd: Webex meeting invitation: ACE interim meeting 2

From: Daniel Migault <[email-masked]>
Date: Mon, 10 Feb 2020 14:22:18 -0500

Please find the time slot for the ACE interim meeting 2. If there is an
topic you would like to discuss to discuss please provide them to the list
so we can set the agenda.
*
Yours,
Daniel

---------- Forwarded message ---------
From: ACE Working Group <[email-masked]>
Date: Mon, Feb 10, 2020 at 7:35 AM
Subject: Webex meeting invitation: ACE interim meeting 2
To: <[email-masked]>

ACE Working Group invites you to join this Webex meeting.

Meeting number (access code): 642 878 288
Meeting password: 73km5Jkz

Tuesday, February 25, 2020
11:00 am  |  (UTC-05:00) Eastern Time (US & Canada)  |  1 hr 30 mins

Join meeting
<https://ietf.webex.com/ietf/j.php?MTID=mef47d467abc73c0a86252d04c0fe24a2>

*Join by phone*
Tap to call in from a mobile device (attendees only)
1-650-479-3208 <%2B1-650-479-3208,,*01*642878288%23%23*01*> Call-in toll
number (US/Canada)

*Join from a video system or application*
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

*Join using Microsoft Lync or Microsoft Skype for Business*
Dial [email-masked]

Need help? Go to http://help.webex.com

-- 
Daniel Migault
Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Fri, 14 Feb 2020 08:59:08 -0500

Hi,

The current draft agenda is available here:
https://datatracker.ietf.org/meeting/interim-2020-ace-04/session/ace

If you would like to present and you are not yet on the agenda, please let
us know. There are still slots available.

Presenters, please upload your presentations:
https://datatracker.ietf.org/meeting/interim-2020-ace-04/session/ace

Yours,
Jim and Daniel

ACE -- DRAFT AGENDA for Virtual Interim Meeting
Tuesday, February 25, 2020 11:00 am  |  (UTC-05:00) Eastern Time (US &
Canada)  |  1 hr 30 mins

MEETING INFO:
* https://datatracker.ietf.org/meeting/interim-2020-ace-04/session/ace

WEB CONFERENCE:
https://ietf.webex.com/ietf/j.php?MTID=mef47d467abc73c0a86252d04c0fe24a2

PRESENT:

AGENDA:
1. Note Well.  https://www.ietf.org/about/note-well/
2. Status update:
* [draft-ietf-ace-key-groupcomm](
https://datatracker.ietf.org/doc/draft-ietf-ace-key-groupcomm/)
* [draft-ietf-ace-key-groupcomm-oscore](
https://datatracker.ietf.org/doc/draft-ietf-ace-key-groupcomm-oscore/)
* [draft-ietf-ace-mqtt-tls-profile](
https://datatracker.ietf.org/doc/draft-ietf-ace-mqtt-tls-profile/)
3. [draft-ietf-ace-oscore-profile](
https://datatracker.ietf.org/doc/draft-ietf-ace-oscore-profile/)
updates:
* https://github.com/ace-wg/ace-oscore-profile/pull/25
* https://github.com/ace-wg/ace-oscore-profile/issues/26
4. [draft-ietf-ace-pubsub-profile](
https://datatracker.ietf.org/doc/draft-ietf-ace-pubsub-profile/)

-- 
Daniel Migault
Ericsson