Subject: [Ace] Fwd: Authentication and Authorization for Constrained Environments (ace) WG Virtual Meeting: 2020-05-18

From: Daniel Migault <[email-masked]>
Date: Wed, 13 May 2020 23:17:09 -0400

Hi,

This is a reminder that we have an interim meeting Monday May 18. We are
preparing the agenda, so please let the chairs know if you are willing to
present.

Please also upload you slides here by Sunday 23:59 anywhere in the world.
https://datatracker.ietf.org/meeting/interim-2020-ace-06/session/ace

Information on the meeting:
https://datatracker.ietf.org/meeting/interim-2020-ace-06/session/ace

Yours,
Jim and Daniel

---------- Forwarded message ---------
From: IESG Secretary <[email-masked]>
Date: Mon, Apr 20, 2020 at 10:12 PM
Subject: [Ace] Authentication and Authorization for Constrained
Environments (ace) WG Virtual Meeting: 2020-05-18
To: IETF-Announce <[email-masked]>
Cc: <[email-masked]>

The Authentication and Authorization for Constrained Environments (ace)
Working Group will hold
a virtual interim meeting on 2020-05-18 from 10:00 to 11:30
America/New_York (14:00 to 15:30 UTC).

Agenda:
(No agenda submitted)

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=md8728a7cd7aa263c70a3c712da89f3ee

_______________________________________________
Ace mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ace

-- 
Daniel Migault
Ericsson

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 14 May 2020 12:20:51 +0000

Hi,

I’d like to take some time to get a conclusion on the “Update of access rights” discussion started here: https://mailarchive.ietf.org/arch/msg/ace/dLkW-MYHXfZqmtY7AP7ZBDJpxOw/
(the result of this discussion would have an impact on ace framework and profiles).

I’d also like to talk about ace-key-groupcomm-06 and discuss open points. I will submit slides.

Thanks,
Francesca

From: Ace <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Date: Thursday, 14 May 2020 at 05:17
To: Ace Wg <[email-masked]>
Subject: [Ace] Fwd: Authentication and Authorization for Constrained Environments (ace) WG Virtual Meeting: 2020-05-18

Hi,

This is a reminder that we have an interim meeting Monday May 18. We are preparing the agenda, so please let the chairs know if you are willing to present.

Yours,
Jim and Daniel
---------- Forwarded message ---------
From: IESG Secretary <[email-masked]<mailto:[email-masked]>>
Date: Mon, Apr 20, 2020 at 10:12 PM
Subject: [Ace] Authentication and Authorization for Constrained Environments (ace) WG Virtual Meeting: 2020-05-18
To: IETF-Announce <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>

The Authentication and Authorization for Constrained Environments (ace) Working Group will hold
a virtual interim meeting on 2020-05-18 from 10:00 to 11:30 America/New_York (14:00 to 15:30 UTC).

Agenda:
(No agenda submitted)

_______________________________________________
Ace mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ace

--
Daniel Migault
Ericsson

---

From: Jim Schaad <[email-masked]>
Date: Sat, 16 May 2020 19:37:33 -0700

Agenda has been uploaded to the meeting.   Note that the list of upcoming meetings seems to have changed it’s set of links and for me is not giving a jabber room link nor a WebEx link.  Information on  both can be found in the agenda.

Jim

From: Ace <[email-masked]> On Behalf Of Daniel Migault
Sent: Wednesday, May 13, 2020 8:17 PM
To: Ace Wg <[email-masked]>
Subject: [Ace] Fwd: Authentication and Authorization for Constrained Environments (ace) WG Virtual Meeting: 2020-05-18

Hi, 

Yours, 

Jim and Daniel  

---------- Forwarded message ---------
From: IESG Secretary <[email-masked] <mailto:[email-masked]> >
Date: Mon, Apr 20, 2020 at 10:12 PM
Subject: [Ace] Authentication and Authorization for Constrained Environments (ace) WG Virtual Meeting: 2020-05-18
To: IETF-Announce <[email-masked] <mailto:[email-masked]> >
Cc: <[email-masked] <mailto:[email-masked]> >

Agenda:
(No agenda submitted)

_______________________________________________
Ace mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/ace

-- 

Daniel Migault

Ericsson