Subject: [Ace] FW: [EXTERNAL] New Version Notification for draft-ietf-ace-oauth-authz-36.txt

From: Seitz Ludwig <[email-masked]>
Date: Tue, 17 Nov 2020 07:32:47 +0000

Hello ACE,

In order to move the discussion forward I decided to implement the changes suggested by Steffi to address the comments raised by John. Thank you for this contribution Steffi. This update also fixes two minor issues found by Francesca (mismatches in datatypes between text and figures, see diff or github for details).

/Ludwig

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: den 17 november 2020 08:28
To: Hannes Tschofenig <[email-masked]>; Seitz Ludwig <[email-masked]>; Goeran Selander <[email-masked]>; Erik Wahlstroem <[email-masked]>; Samuel Erdtman <[email-masked]>
Subject: [EXTERNAL] New Version Notification for draft-ietf-ace-oauth-authz-36.txt

A new version of I-D, draft-ietf-ace-oauth-authz-36.txt has been successfully submitted by Ludwig Seitz and posted to the IETF repository.

Name:		draft-ietf-ace-oauth-authz
Revision:	36
Title:		Authentication and Authorization for Constrained Environments (ACE) using the OAuth 2.0 Framework (ACE-OAuth)
Document date:	2020-11-17
Group:		ace
Pages:		87
URL:            https://www.ietf.org/archive/id/draft-ietf-ace-oauth-authz-36.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-ace-oauth-authz/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-ace-oauth-authz
Htmlized:       https://tools.ietf.org/html/draft-ietf-ace-oauth-authz-36
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ace-oauth-authz-36

Abstract:
   This specification defines a framework for authentication and
   authorization in Internet of Things (IoT) environments called ACE-
   OAuth.  The framework is based on a set of building blocks including
   OAuth 2.0 and the Constrained Application Protocol (CoAP), thus
   transforming a well-known and widely used authorization solution into
   a form suitable for IoT devices.  Existing specifications are used
   where possible, but extensions are added and profiles are defined to
   better serve the IoT use cases.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Daniel Migault <[email-masked]>
Date: Tue, 17 Nov 2020 03:16:11 -0500

Thanks Ludwig,

I understand all concerns have been addressed.

Yours,
Daniel

On Tue, Nov 17, 2020 at 2:33 AM Seitz Ludwig <[email-masked]>
wrote:

> Hello ACE,
>
> In order to move the discussion forward I decided to implement the changes
> suggested by Steffi to address the comments raised by John. Thank you for
> this contribution Steffi. This update also fixes two minor issues found by
> Francesca (mismatches in datatypes between text and figures, see diff or
> github for details).
>
> /Ludwig
>
> To: Hannes Tschofenig <[email-masked]>; Seitz Ludwig <
> [email-masked]>; Goeran Selander <[email-masked]>;
> Erik Wahlstroem <[email-masked]>; Samuel Erdtman <
> [email-masked]>
> A new version of I-D, draft-ietf-ace-oauth-authz-36.txt has been
> successfully submitted by Ludwig Seitz and posted to the IETF repository.
>
> Title:          Authentication and Authorization for Constrained
> Environments (ACE) using the OAuth 2.0 Framework (ACE-OAuth)
> URL:
> https://www.ietf.org/archive/id/draft-ietf-ace-oauth-authz-36.txt
> Status:
> https://datatracker.ietf.org/doc/draft-ietf-ace-oauth-authz/
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-ietf-ace-oauth-authz
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-ace-oauth-authz-36
>
> Abstract:
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> The IETF Secretariat
>
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

-- 
Daniel Migault
Ericsson