Subject: Re: [Ace] Call for agenda item for IETF 109

From: Francesca Palombini <[email-masked]>
Date: Mon, 2 Nov 2020 14:19:45 +0000

Hi Daniel,

We’d like to request 15 minutes to discuss updates on ace-key-groupcomm at IETF109.

Thanks,
Francesca

From: Ace <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Date: Tuesday, 13 October 2020 at 18:33
To: Ace Wg <[email-masked]>
Subject: [Ace] Call for agenda item for IETF 109

Hi,

The Ace WG will meet during IETF 109. If you are willing to present, please let me know by the end of the month what you are willing to present and the necessary time you need.

Yours,
Daniel

--
Daniel Migault
Ericsson

---

From: Göran Selander <[email-masked]>
Date: Tue, 3 Nov 2020 14:00:06 +0000

Hi Daniel,

If there is time we would like to discuss two drafts which are independent but can be combined:

  *   draft-selander-ace-ake-authz (this was discussed on the ACE list in September)
  *   draft-selander-ace-coap-est-oscore (motivated in a recent mail about the new charter)

Göran

On 2020-10-13, 18:33, "Ace" <[email-masked]> wrote:
Hi,
The Ace WG will meet during IETF 109. If you are willing to present, please let me know by the end of the month what you are willing to present and the necessary time you need.

Yours,
Daniel

--
Daniel Migault

Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Sun, 8 Nov 2020 21:01:40 -0500

Hi,

Please find a draft agenda [1]. It would be good that all active documents
can provide an update to the WG, which could be done during the meeting as
well as on the mailing list. We still have some room for additional
presentations. If you want to present, feel free to add your slot

Presenters, please upload your presentation by Monday 16 - especially if I
need to validate the submission.

Yours,
Daniel

[1] https://codimd.ietf.org/notes-ietf-109-ace

On Tue, Nov 3, 2020 at 9:00 AM Göran Selander <[email-masked]>
wrote:

>    - draft-selander-ace-ake-authz (this was discussed on the ACE list in
>    September)
>    - draft-selander-ace-coap-est-oscore (motivated in a recent mail about
>    the new charter)
>
>
>
> Göran
>
>
>
>
>
> The Ace WG will meet during IETF 109. If you are willing to present,
> please let me know by the end of the month what you are willing to present
> and the necessary time you need.
>
>
>
> Yours,
>
> Daniel
>
>
>
> --
>
> Daniel Migault
>
>
>
> Ericsson
>

-- 
Daniel Migault
Ericsson