Subject: [Acme] Tightening up the PEM cert chain type

From: Richard Barnes <[email-masked]>
Date: Wed, 19 Sep 2018 13:40:20 -0500

FYI:

In response to a GitHub issue[1], I have filed a PR [2] to tighten up the
definition of the application/pem-certificate-chain media type in two ways:

1. Forbid explanatory text
2. Require the "strict" format

Chairs: OK to handle this on the same "comments-by-Friday" basis as the
GET-as-POST PR?

--Richard

[1] https://github.com/ietf-wg-acme/acme/issues/446
[2] https://github.com/ietf-wg-acme/acme/pull/452

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 19 Sep 2018 18:41:20 +0000

>Chairs: OK to handle this on the same "comments-by-Friday" basis as the GET-as-POST PR?

Yes.

---

From: Sean Turner <[email-masked]>
Date: Wed, 19 Sep 2018 20:24:13 -0400

> On Sep 19, 2018, at 14:40, Richard Barnes <[email-masked]> wrote:
> 
> 2. Require the "strict” format

Totally reasonable change.

spt