Subject: [Acme] Changes in ACME WG leadership team

From: Roman Danyliw <[email-masked]>
Date: Fri, 9 Jul 2021 16:26:47 +0000

Hi!

To follow up on the announcement during IETF 109, after 6 years of leading the ACME WG from the very first BoF, Rich will be stepping down as co-chair.  Under his stewardship, a working group was formed, the core specifications were completed, and most importantly, they saw adoption.  The underlying ACME technology, and the services using it, have profoundly lowered the barrier to secure communication over the Internet.  

Rich: This achievement is due to your time, commitment and leadership.  A profound thank you!

I'm excited to announce that Deb Cooley has graciously agreed to serve as the co-chair with Yoav.  Deb brings top-sight of the security area having worked in a number WGs, and a deep understanding of certificate technologies and associated ecosystems.

Please join me in thanking Rich for his years of service in the WG, and welcoming Deb to the new role.

Regards,
Roman

---

From: Yoav Nir <[email-masked]>
Date: Fri, 9 Jul 2021 21:57:46 +0300

Welcome aboard, Deb!

> On 9 Jul 2021, at 19:26, Roman Danyliw <[email-masked]> wrote:
> 
> Hi!
> 
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme

---

From: Deb Cooley <[email-masked]>
Date: Fri, 9 Jul 2021 15:29:09 -0400

Thanks!  I’m looking forward to contributing. 

Many thanks to Rich Salz for many years of hard work!

Deb Cooley

> On Jul 9, 2021, at 2:57 PM, Yoav Nir <[email-masked]> wrote:
> 
> Welcome aboard, Deb!
> 
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 09 Jul 2021 15:55:46 -0400

> Rich: This achievement is due to your time, commitment and leadership.

From me as well!

    > I'm excited to announce that Deb Cooley has graciously agreed to serve
    > as the co-chair with Yoav.  Deb brings top-sight of the security area
    > having worked in a number WGs, and a deep understanding of certificate
    > technologies and associated ecosystems.

Awesome choice!
It should be fun.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide