Subject: Re: [Acme] Publication has been requested for draft-ietf-acme-dtnnodeid-04

From: Brian Sipos <[email-masked]>
Date: Wed, 21 Jul 2021 20:32:36 +0000

Yoav,
Is there anything needed in the near term to make progress on this document? I haven't seen any further comments since the WG last call has ended. Also, as an FYI the current draft is the result of review comments from the DTN WG and there are no outstanding issues from either WG.

I am not going to be able to attend the IETF 111 ACME meeting, but also don't have anything new to report regarding the DTN Node ID Validation draft.
Thanks,
Brian S.

Yoav Nir has requested publication of draft-ietf-acme-dtnnodeid-04 as Proposed Standard on behalf of the ACME working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-acme-dtnnodeid/

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 21 Jul 2021 21:18:16 +0000

Hi Brian!

The document has been progressed to me and I'm in the process of reviewing it.  I will have feedback from this AD review.  To make it clear that I'm working on it, I've advanced the state to "AD Review".

Roman

From: Acme <[email-masked]> On Behalf Of Brian Sipos
Sent: Wednesday, July 21, 2021 4:33 PM
To: [email-masked]
Cc: Yoav Nir <[email-masked]>
Subject: Re: [Acme] Publication has been requested for draft-ietf-acme-dtnnodeid-04

Yoav,