Subject: Re: [Add] Renaming DEER

From: Ben Schwartz <[email-masked]>
Date: Tue, 2 Feb 2021 19:38:01 -0500

DNS Resolver In-Band Lookup for Encryption (DRIBLE)

On Wed, Jan 27, 2021 at 5:52 PM Michael Richardson <[email-masked]>
wrote:

>
> Tommy Pauly <tpauly=[email-masked]> wrote:
>     > During our interim today, I brought up the fact that we ought to
> rename
>     > draft-pauly-add-deer (Discovery of Equivalent Encrypted Resolvers) to
>     > no longer include “equivalent” in the title. I’d like to finalize
> this
>     > change before we upload a draft-ietf-add-*-00 version.
>
>     > The current proposal for a new name is: - draft-ietf-add-ddr-00
>     > (Discovery of Designated Resolvers)
>
> I prefer this name.
> (I also like the allusion to the other DDR... the video game)
> I don't think that the "Encryption" part is central to the concept
> (although
> not irrelevant obviously).
>
> --
> Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
>            Sandelman Software Works Inc, Ottawa and Worldwide
>
>
>
>
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 02 Feb 2021 17:06:12 -0800

> On Feb 2, 2021, at 4:38 PM, Ben Schwartz <bemasc=[email-masked]> wrote:
> 

=)

For the record, we’re going with Discovery of Designated Resolvers for now, as the authors agree with Michael’s point below that the "encrypted” bit really isn’t a fundamental part of this discovery mechanism.

An updated version of the document will be forthcoming here: https://github.com/ietf-wg-add/draft-ietf-add-ddr <https://github.com/ietf-wg-add/draft-ietf-add-ddr>

Best,
Tommy

> 
> On Wed, Jan 27, 2021 at 5:52 PM Michael Richardson <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Tommy Pauly <tpauly=[email-masked] <mailto:[email-masked]>> wrote:
>     > During our interim today, I brought up the fact that we ought to rename
>     > no longer include “equivalent” in the title. I’d like to finalize this
> I don't think that the "Encryption" part is central to the concept (although
> Michael Richardson <[email-masked] <mailto:[email-masked]>>   . o O ( IPv6 IøT consulting )
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/add <https://www.ietf.org/mailman/listinfo/add>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 3 Feb 2021 08:30:03 +0100

I want a mauve bike shed…

> On 3 Feb 2021, at 01:38, Ben Schwartz <bemasc=[email-masked]> wrote:
> 

A caution: as someone whose name is associated with MUD, be careful what you ask for...

---

From: Chris Box <[email-masked]>
Date: Wed, 3 Feb 2021 17:44:09 +0000

On Wed, 3 Feb 2021 at 01:07, Tommy Pauly <tpauly=[email-masked]>
wrote:

> For the record, we’re going with Discovery of Designated Resolvers for
> now, as the authors agree with Michael’s point below that the "encrypted”
> bit really isn’t a fundamental part of this discovery mechanism.
>
> An updated version of the document will be forthcoming here:
> https://github.com/ietf-wg-add/draft-ietf-add-ddr
>
>
That works for me. Go for it.