Subject: [Add] I-D Action: draft-ietf-add-ddr-00.txt

From: [email-masked]
Date: Thu, 11 Feb 2021 08:51:07 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Adaptive DNS Discovery WG of the IETF.

        Title           : Discovery of Designated Resolvers
        Authors         : Tommy Pauly
                          Eric Kinnear
                          Christopher A. Wood
                          Patrick McManus
                          Tommy Jensen
	Filename        : draft-ietf-add-ddr-00.txt
	Pages           : 11
	Date            : 2021-02-10

Abstract:
   This document defines Discovery of Designated Resolvers (DDR), a
   mechanism for DNS clients to use DNS records to discover a resolver's
   encrypted DNS configuration.  This mechanism can be used to move from
   unencrypted DNS to encrypted DNS when only the IP address of an
   encrypted resolver is known.  It can also be used to discover support
   for encrypted DNS protocols when the name of an encrypted resolver is
   known.  This mechanism is designed to be limited to cases where
   unencrypted resolvers and their designated resolvers are operated by
   the same entity.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-add-ddr/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-add-ddr-00
https://datatracker.ietf.org/doc/html/draft-ietf-add-ddr-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Tommy Jensen <[email-masked]>
Date: Thu, 11 Feb 2021 17:16:47 +0000

Hey everyone,

This -00 version is a copy/paste of the latest DEER text + changes away from "equivalent encrypted" to "designated" throughout the draft to match the name change.

Thanks,
Tommy

-----Original Message-----
From: Add <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, February 11, 2021 8:51 AM
To: [email-masked]
Cc: [email-masked]
Subject: [EXTERNAL] [Add] I-D Action: draft-ietf-add-ddr-00.txt

Abstract:

The IETF datatracker status page for this draft is:
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-add-ddr%2F&amp;data=04%7C01%7CJensen.Thomas%40microsoft.com%7C85a9bc30954748c9265808d8cead3fd8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637486590801612243%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=0HZCzwOEOZzDNyP%2FcggcNrjqoiEAg%2BA%2F0W81%2BZl6idk%3D&amp;reserved=0

There are also htmlized versions available at:
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-add-ddr-00&amp;data=04%7C01%7CJensen.Thomas%40microsoft.com%7C85a9bc30954748c9265808d8cead3fd8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637486590801612243%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=d8w1un5VG6pyvGybx2O7BPo2ddKAdqCJRnasTN9oC14%3D&amp;reserved=0
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-add-ddr-00&amp;data=04%7C01%7CJensen.Thomas%40microsoft.com%7C85a9bc30954748c9265808d8cead3fd8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637486590801622233%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=N9ahu5nFudD4zGt%2Bss2dc4sChtx6j5rw8cu5tbhEPBA%3D&amp;reserved=0

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
https://nam06.safelinks.protection.outlook.com/?url=ftp%3A%2F%2Fftp.ietf.org%2Finternet-drafts%2F&amp;data=04%7C01%7CJensen.Thomas%40microsoft.com%7C85a9bc30954748c9265808d8cead3fd8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637486590801622233%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=riGTdmJ0S1ApF3IbuO2%2BvRJFPu265xzUYV2n3KaSG5Y%3D&amp;reserved=0

--
Add mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fadd&amp;data=04%7C01%7CJensen.Thomas%40microsoft.com%7C85a9bc30954748c9265808d8cead3fd8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637486590801622233%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=g%2B0Ff5pK9ouPSCoyWFSbD%2Fpzt5pZVTZcEQjDLlmyboQ%3D&amp;reserved=0