Subject: Re: [Add] Weekly github digest (ADD Activity Summary)

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 1 Feb 2021 14:53:01 +0000

I have a procedural question for the chairs and draft authors ...

Will GH repos for WG drafts exist in the WG GH account after they are adopted? Is that how the authors intend to proceed? Because if the only draft in the ADD GH account is the requirements draft, I think sending the GH activity summary to the WG list is unnecessary.
Thx,
Barbara

From: Add <[email-masked]> On Behalf Of Repository Activity Summary Bot
Sent: Sunday, January 31, 2021 1:44 AM
To: [email-masked]
Subject: [Add] Weekly github digest (ADD Activity Summary)

Sunday January 31, 2021

Events without label "editorial"

Pull requests
ietf-wg-add/draft-add-requirements (+2/-1/💬1)

2 pull requests submitted:

  *   #38 Requirements -02 slide<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements/pull/38__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPRAKw2IZA$> (by chris-box)
  *   #37 Add slides for resolver lists (scenario 3)<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements/pull/37__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPTr37MPwQ$> (by bemasc)

1 pull requests received 1 new comments:

  *   #34 Proposing slide content for Scenario 2 - resolvers describing themselves<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements/pull/34__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPQH9P4j_A$> (1 by bemasc)

1 pull requests merged:

  *   #35 Proposed draft-02 text based around designated resolvers<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements/pull/35__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPQl730x3A$>

Repositories tracked by this digest:

  *   https://github.com/ietf-wg-add/draft-add-requirements<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPQk26pZVg$>
  *   https://github.com/ietf-wg-add/wg-materials<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/wg-materials__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPTvTQPvyg$>

---

From: "Deen, Glenn" <[email-masked]>
Date: Mon, 1 Feb 2021 16:05:27 +0000

Hi Barbara,

Yes. Adopted Drafts will be moving to the ADD github.    I was waiting for the DEER name to settle, so I’ll be creating that Repo and sending a note to the list this week.

This is to help authors and contributors with editing and proposed text changes via pull requests.  Main discussion and group processes will continue to be via the mailing list.,

-glenn

On 2/1/21, 6:54 AM, "Add on behalf of STARK, BARBARA H" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Sunday January 31, 2021

Pull requests

2 pull requests submitted:
·      #38 Requirements -02 slide<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements/pull/38__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPRAKw2IZA$> (by chris-box)
·      #37 Add slides for resolver lists (scenario 3)<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements/pull/37__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPTr37MPwQ$> (by bemasc)

1 pull requests received 1 new comments:
·      #34 Proposing slide content for Scenario 2 - resolvers describing themselves<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements/pull/34__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPQH9P4j_A$> (1 by bemasc)

1 pull requests merged:
·      #35 Proposed draft-02 text based around designated resolvers<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements/pull/35__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPQl730x3A$>
Repositories tracked by this digest:
·      https://github.com/ietf-wg-add/draft-add-requirements<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/draft-add-requirements__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPQk26pZVg$>
·      https://github.com/ietf-wg-add/wg-materials<https://urldefense.com/v3/__https:/github.com/ietf-wg-add/wg-materials__;!!BhdT!y2A0ca15jcMrGY1WS6xGPGSedDGgT0zaxaLy42LF1y7EbsvEH5mcsPTvTQPvyg$>