Subject: Re: [Adslmib] A draft adsl2 line MIB

From: [email-masked]
Date: Thu, 17 Feb 2005 22:31:24 +0200

Hi Clay,

You say: "It may be a good idea to consider putting some or all the TCs
into something like an  ADSL-TC MIB module." and I absolutely agree.

The reason I included all TC in the same document is because I didn't feel
like creating two initial drafts before the WG review the management model.

Best regards,
Moti Morgenstern
e-mail: [email-masked]

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: PHIL BERGSTRESSER <[email-masked]>
Date: Thu, 17 Feb 2005 17:00:23 -0600

Clay et al,
 
I agree with the sentiment for a separate TC MIB. Precedent was made early on to separate the IanaIfType MIB from the ifType of the IF-MIB for ease of maintenance and to allow a different organization to have ownership. Then the ATM working group broke out its TC so the standard became rfc2514/2515 for the TC and ATM MIBs. 
 
It can be named ADSL-TC without the suffix MIB too.
 
More work to manage it, but useful.
 
Phil
Philip N. Bergstresser
Design Engineer
SNMP Network Management
ADTRAN, Inc.
Huntsville, AL  35806

 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Clay Sikes
Sent: Thursday, February 17, 2005 11:49 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Adslmib] A draft adsl2 line MIB
 
Hi Moti and Menachem,

Thank you for working a MIB for the next generation ADSL!

Let us know when you are ready for comments; I think this version of the draft is meant to primarily spark a discussion at the IETF meeting.

One thing that may warrant a discussion at the meeting is the placement of the TCs, especially the Adsl2TransmissionModeType.  It may be a good idea to consider putting some or all the TCs into something like an  ADSL-TC MIB module.  The primary reason is that they may need to be adjusted over time. I would expect that it would be faster to turn a TC MIB module than an ADSL MIB module.  For example, I would suspect that there may be new bits defined for the Adsl2TransmissionModeType as time goes on. 

Best Regards,
Clay Sikes
Paradyne Corp.

-- Paradyne Mail --