Subject: Re: [Adslmib] Review comment of NG-ADSL-MIB

From: [email-masked]
Date: Mon, 12 Sep 2005 20:13:54 +0300

Hello Chen Jian,

      Thank you kindly for your comments.

      Item #1: I have corrected.

      Item#2: In trying to keep the MIB prepared for future enhancements to
xDSL we have allowed for additional breakpoints.
                         An additional comment could be added to explain
this. What do you think?

      Item#3: Additional description have been added for the Row Status
nodes.

      Item#4: This was a typing error that has been corrected.

            Thanks once again.

Best Regards,

Menachem Dodge
ECI Telecom Ltd.
Broadband Access Division

Tel:      +972-3-9268421
Mobile: +972-54-5788421
Fax:      +972-3-9287342

                      Chen Jian                                                                                                        
                      <chanboy@huawei.         To:      [email-masked]                                                               
                      com>                     cc:                                                                                     
                      Sent by:                 Subject: [Adslmib] Review comment of NG-ADSL-MIB                                        
                      adslmib-bounces@                                                                                                 
                      ietf.org                                                                                                         

                      12/09/2005 17:23                                                                                                 

ADSL2 mib Review comment :
1. The description of the MIB node adsl2LConfProfPsdMaskUs : " The
downstream PSD mask applicable... " , the word 'downstream' may be
'upstream'.
2. The description of the MIB node adsl2LConfProfPsdMaskUs : " This is a
string of 16 pairs of values in ...", Actually, in ITU-T G997.1 paragraph
7.3.1.2.11
the maximum number of breakpoints in upstream is 4.
3. The description of RowStatus node may be detail .
4.  Why the adsl2PMrLineCurrInitTable & adsl2PMrLineCurrInitEntry have a
letter 'r' follow the 'PM' ?

-----------
Regards,
Chen Jian
Huawei Technologies Co.,Ltd_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Chen Jian <[email-masked]>
Date: Tue, 13 Sep 2005 11:05:08 +0800

Hello Menachem Dodge,

    It is my pleasure to do that. 

    I have some advice about the structure of the profiles.

   I suggest the channel configration may be like the adsl2LineConfProfSpectrumTable, embedded in adsl2LineConfProfTable. The index of the table is adsl2LConfProfProfileName and adsl2ChConfProfChannelIndex. It is may not be managed as an independent profile.
  There are 3 profiles, LineConfigTemplate, LineServiceProfile, LineSpectrumProfile , follow the TR090's suggestion. We merge the LineServiceProfile 
and the LineSpectrumProfile to one. So, it may be 2 profile left. 
      It is 4 channels in the ADSL2/2+ line now. The expansibility of the MIB structure is limited if there are more channels in the furture's technology.

      The alarm configration profile is the same.

Attach the modified MIB: 

----------- 
Regards, 
Chen Jian 
Huawei Technologies Co.,Ltd