Subject: Re: [Adslmib] Review comment of NG-ADSL-MIB

From: [email-masked]
Date: Wed, 21 Sep 2005 14:49:42 +0300

Hello Chen Jian,

      Thank you for pointing this out, it seems that these two parameters
have been overlooked. It  will be fixed
in  the next version of the draft.

Regards,

Menachem Dodge

                      Chen Jian                                                                                                        
                      <chanboy@huawei.         To:      [email-masked]                                                     
                      com>                     cc:      [email-masked]                                                               
                      Sent by:                 Subject: Re: [Adslmib] Review comment of NG-ADSL-MIB                                    
                      adslmib-bounces@                                                                                                 
                      ietf.org                                                                                                         

                      20/09/2005 10:39                                                                                                 

Hello Menachem Dodge,

About the NG-ADSL-MIB,

I can not find the configration node "Downstream Transmit Spectrum Shaping"
& " Upstream Transmit Spectrum Shaping " which defined in ITU-T G997.1
paragraph 7.5.1.21.5 & 7.5.1.21.6 in the draft.

Is it in particular consideration or lost?

Best Rgds,
Chen Jian

-----------
Regards,
Chen Jian
Huawei Technologies Co.,Ltd

----- Original Message -----
From: <[email-masked]>
To: "Chen Jian" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, September 14, 2005 12:55 AM
Subject: Re: [Adslmib] Review comment of NG-ADSL-MIB

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Chen Jian <[email-masked]>
Date: Thu, 22 Sep 2005 20:23:49 +0800

Hello Menachem Dodge,

The indexes of the adsl2ChannelStatusTable are 'ifindex' & 'adsl2ChStatusUnit ' in the MIB draft. 
It seems the 'ifindex' stand for index  of  frame bearer of TPS-TC layer in this table. I think bearer
channels are contained in a physical line.The physical line can be a entry of Iftable and the bearer 
 may not be a interface entry of Iftable. 
In the Profile section, we can only bind a Template which contained all bearer 
channel profiles to a xDSL line.  The operation of bind a channel profile to a bearer channel is 
unavailable. Thus, the minimum interface may be a physical xDSL line. 
So, I suggest the index of the adsl2ChannelStatusTable add a node adsl2ChStatusChIndex(1-4).
The 'ifindex' of the table means a physical line.
There is another reason for this. If a bearer channel is a interface of IfTable, we must implement 2-5 
interface instances in IfTable of one physical line. I think it is not necessay.

Best Rgds,
Chen Jian

-----------
 Regards, 
Chen Jian