Subject: [Adslmib] [Fwd: [DSL-CONTRIB] [DSL Forum] Document dsl2005.469.00.doc (Work Proposal for]

From: Clay Sikes <[email-masked]>
Date: Tue, 20 Sep 2005 08:51:17 -0400

Hi,

I noticed this.  It almost sounds like the DSL Forum may not be aware
of the work the IETF is doing.

I thought I would pass this along in case it's significant.

- Clay

-------- Original Message --------

Subject:

[DSL-CONTRIB] [DSL Forum] Document dsl2005.469.00.doc (Work
Proposal for

Date:

Sat, 10 Sep 2005 08:10:08 -0700 (PDT)

From:

[email-masked] (DSL Forum Help Desk)

Reply-To:

[email-masked]

To:

[email-masked]

This is an automatic notification generated by the system
at DSL Forum to let you know that document dsl2005.469.00.doc
has been uploaded to the system.

Title: Work Proposal for VDSL2 MIB
Status:
Author: Dobrowski, George
Company: Conexant
Groups: Operations & Network Management
Keywords: VDSL2 MIB
Abstract: A brief summary on the current status of activities in defining VDSL2 MIB elements, parameters and syntax, and relationship to ADSL2 and ADSL2plus is presented. The Operations and Network Management WG needs to decide on the philosophy it will take in the development of VDSL2 managed objects and syntax. This contribution proposes two alternative approaches.

To see the document record, history, or to download this document, go to:
http://www.dslforum.org/bin/c5i?mid=4&gid=0&rid=5&k1=14714

For help or further information, email [email-masked].

-- Paradyne Mail --

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Tue, 20 Sep 2005 16:46:56 +0300

Clay,

Mr. Dobrowski presented this in the DSLF and I already updated the members
of the Operation and Network Management WG about the draft RFC. Anyway, the
DSL Forum still not decided how to handle VDSL2 as the ITU-T is far from
completing the work on VDSL2. It sounds like the majority in the Operation
and Network Management WG is in favor of having a shared management model
that covers ADSL/2/2plus and VDSL2. This is also the opinion of the ITU-T
G.997.1 editor.

Best Regards,
Moti Morgenstern

                      Clay Sikes                                                                                                       
                      <[email-masked]         To:      ADSL MIB List <[email-masked]>                                               
                      m>                       cc:                                                                                     
                      Sent by:                 Subject: [Adslmib] [Fwd: [DSL-CONTRIB] [DSL Forum] Document dsl2005.469.00.doc (Work    
                      adslmib-bounces@         Proposal for]                                                                           
                      ietf.org                                                                                                         

                      20/09/2005 15:51                                                                                                 
                      Please respond                                                                                                   
                      to csikes                                                                                                        

Hi,

I noticed this.  It almost sounds like the DSL Forum may not be aware of
the work the IETF is doing.

- Clay

-------- Original Message --------
                                                                                   
   Subject: [DSL-CONTRIB] [DSL Forum] Document dsl2005.469.00.doc (Work Proposal   
            for                                                                    
                                                                                   
      Date: Sat, 10 Sep 2005 08:10:08 -0700 (PDT)                                  
                                                                                   
      From: [email-masked] (DSL Forum Help Desk)                                
                                                                                   
  Reply-To: [email-masked]                                                      
                                                                                   
        To: [email-masked]                                               

     Title: Work Proposal for VDSL2 MIB
     Status:
     Author: Dobrowski, George
     Company: Conexant
     Groups: Operations & Network Management
     Keywords: VDSL2 MIB
     Abstract: A brief summary on the current status of activities in
defining VDSL2 MIB elements, parameters and syntax, and relationship to
ADSL2 and ADSL2plus is presented.  The Operations and Network Management WG
needs to decide on the philosophy it will take in the development of VDSL2
managed objects and syntax.  This contribution proposes two alternative
approaches.

-- Paradyne Mail --