Subject: [Adslmib] Response to the DSL Forum Liaison

From: "Menachem Dodge" <[email-masked]>
Date: Tue, 31 Oct 2006 14:38:49 +0200

Hello All,
 
    Attached is the proposed liaison text to be sent to the DSL Forum,
regarding the work
on the xDSL Bonding.
 
    Please review the text and provide your feedback.
 
Best Regards,
Menachem.
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 31 Oct 2006 14:59:17 +0200

Menachem,
 
A couple of comments on the proposed text:
 
- it would be useful to be more specific what 'working text' you are
expecting from the DSL Forum in December
- you should be more exact and say that by April the xDsl bonding MIB
Internet-Drafts will be submitted to IESG for consideration as a
Proposed Standards. Saying that you expect to complete these draft by
that time could be mis-interpreted as the documents being approved,
which is not the case. 
 
Dan

  _____  

	From: Menachem Dodge [mailto:[email-masked]] 
	Sent: Tuesday, October 31, 2006 2:39 PM
	To: [email-masked]
	Subject: [Adslmib] Response to the DSL Forum Liaison 

	Hello All,
	 
	    Attached is the proposed liaison text to be sent to the DSL
Forum, regarding the work
	on the xDSL Bonding.

	Best Regards,
	Menachem.

---

From: "Menachem Dodge" <[email-masked]>
Date: Tue, 31 Oct 2006 15:43:32 +0200

Hi,    
 
    Dan, thank you for your comments.
 
    I have updated the liaison text accordingly. 
 
    Note that there is no Working Text number yet assigned.
 
    Please review the updated text.
 
Best Regards,
Menachem. 

________________________________

From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, October 31, 2006 2:59 PM
To: Menachem Dodge; [email-masked]
Subject: RE: [Adslmib] Response to the DSL Forum Liaison 

Menachem,

 
Dan

________________________________

	Hello All,

	 
	Best Regards,
	Menachem.