Subject: [Adslmib] [Technical Errata Reported] RFC3728 (1791)

From: RFC Errata System <[email-masked]>
Date: Wed, 3 Jun 2009 04:04:26 -0700 (PDT)

The following errata report has been submitted for RFC3728,
"Definitions of Managed Objects for Very High Speed Digital Subscriber Lines (VDSL)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3728&eid=1791

--------------------------------------
Type: Technical
Reported by: Smadar Tauber <[email-masked]>

Section: Global

Original Text
-------------
UNITS definition of the following MIB objects, should change from dBm to dB.
That will also fix the conflict with the units appearing in the Description of these MIB objects (dB).

vdslPhysCurrSnrMgn
vdslPhysCurrAtn
vdslLineConfDownMaxSnrMgn
vdslLineConfDownMinSnrMgn
vdslLineConfDownTargetSnrMgn
vdslLineConfUpMaxSnrMgn
vdslLineConfUpMinSnrMgn
vdslLineConfUpTargetSnrMgn

Example of original text:
   vdslPhysCurrSnrMgn OBJECT-TYPE
       SYNTAX       Integer32 (-127..127)
       UNITS        "0.25dBm"
       MAX-ACCESS   read-only
       STATUS       current
       DESCRIPTION
           "Noise Margin as seen by this Vtu with respect to its
           received signal in 0.25dB.  The effective range is
           -31.75 to +31.75 dB."
       REFERENCE    "T1E1.4/2000-009R3, Part 1, common spec"
        ::= { vdslPhysEntry 5 }

Corrected Text
--------------
Example of corrected text:
   vdslPhysCurrSnrMgn OBJECT-TYPE
       SYNTAX       Integer32 (-127..127)
       UNITS        "0.25dB"
       MAX-ACCESS   read-only
       STATUS       current
       DESCRIPTION
           "Noise Margin as seen by this Vtu with respect to its
           received signal in 0.25dB.  The effective range is
           -31.75 to +31.75 dB."
       REFERENCE    "T1E1.4/2000-009R3, Part 1, common spec"
        ::= { vdslPhysEntry 5 }

Notes
-----
This Errata replaces errata 1788 (rejected because it did not include list of all MIB objects having this problem and could not be edited). 
It was decided by the adslmib Forum, that the solution should be as described by this Errata.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3728 (draft-ietf-adslmib-vdsl-12)
--------------------------------------
Title               : Definitions of Managed Objects for Very High Speed Digital Subscriber Lines (VDSL)
Publication Date    : February 2004
Author(s)           : B. Ray, R. Abbi
Category            : PROPOSED STANDARD
Source              : ADSL MIB
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 3 Jun 2009 13:09:49 +0200

Based on the previous discussions, unless I hear any objections in the
next 24 hours I will approve this Errata Report by entering it in
Verified state. 

Dan

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]] 
> Sent: Wednesday, June 03, 2009 2:04 PM
> To: [email-masked]; [email-masked]; Romascanu, Dan 
> (Dan); [email-masked]; [email-masked]; 
> [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Technical Errata Reported] RFC3728 (1791)
> 
> 
> That will also fix the conflict with the units appearing in 
> the Description of these MIB objects (dB).
> 
> vdslPhysCurrSnrMgn
> vdslPhysCurrAtn
> This Errata replaces errata 1788 (rejected because it did not 
> include list of all MIB objects having this problem and could 
> not be edited). 
> This errata is currently posted as "Reported". If necessary, 
> please use "Reply All" to discuss whether it should be 
> verified or rejected. When a decision is reached, the 
> verifying party (IESG) can log in to change the status and 
> edit the report, if necessary. 
> 
> Title               : Definitions of Managed Objects for Very 
> High Speed Digital Subscriber Lines (VDSL)

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Wed, 3 Jun 2009 13:32:56 +0200

I am fine with this new one.

Bert
  ----- Original Message ----- 
  From: Romascanu, Dan (Dan) 
  To: RFC Errata System ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] 
  Cc: [email-masked] ; [email-masked] 
  Sent: Wednesday, June 03, 2009 1:09 PM
  Subject: Re: [Adslmib] [Technical Errata Reported] RFC3728 (1791)

  Dan

  > Subscriber Lines (VDSL)".
  _______________________________________________
  Adslmib mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/adslmib

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG - www.avg.com 
  Version: 8.5.339 / Virus Database: 270.12.51/2151 - Release Date: 06/02/09 17:53:00

---

From: Menachem Dodge <[email-masked]>
Date: Wed, 3 Jun 2009 14:37:24 +0300

Dan,

This is fine with me, as well.

Thank you Smadar, for handling this.

Best Regards,
Menachem

From: Bert Wijnen (IETF) [mailto:[email-masked]]
Sent: Wednesday, June 03, 2009 2:33 PM
To: Romascanu, Dan (Dan); RFC Errata System; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Menachem Dodge
Cc: [email-masked]; [email-masked]
Subject: Re: [Adslmib] [Technical Errata Reported] RFC3728 (1791)

Bert
----- Original Message -----
From: Romascanu, Dan (Dan)<mailto:[email-masked]>
To: RFC Errata System<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]>
Sent: Wednesday, June 03, 2009 1:09 PM
Subject: Re: [Adslmib] [Technical Errata Reported] RFC3728 (1791)

Dan

> To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Romascanu, Dan
> (Dan); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>;
> [email-masked]<mailto:[email-masked]>
> Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> Reported by: Smadar Tauber <[email-masked]<mailto:[email-masked]>>
>
> Section: Global
>
> Original Text
> -------------
_______________________________________________
Adslmib mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/adslmib
________________________________

No virus found in this incoming message.
Checked by AVG - www.avg.com<http://www.avg.com>
Version: 8.5.339 / Virus Database: 270.12.51/2151 - Release Date: 06/02/09 17:53:00

---

From: Smadar Tauber <[email-masked]>
Date: Wed, 3 Jun 2009 14:51:59 +0300

Thanks all of you !

Smadar

________________________________
From: Menachem Dodge [mailto:[email-masked]]
Sent: Wednesday, June 03, 2009 14:37
To: Bert Wijnen (IETF); Romascanu, Dan (Dan); RFC Errata System; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; Smadar Tauber
Subject: RE: [Adslmib] [Technical Errata Reported] RFC3728 (1791)

Dan,

Best Regards,
Menachem

Bert
----- Original Message -----
From: Romascanu, Dan (Dan)<mailto:[email-masked]>
To: RFC Errata System<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]>
Sent: Wednesday, June 03, 2009 1:09 PM
Subject: Re: [Adslmib] [Technical Errata Reported] RFC3728 (1791)

Dan