Subject: [Adslmib] WG chair change

From: Menachem Dodge <[email-masked]>
Date: Thu, 27 Aug 2009 11:08:11 +0300

Dear ADSLMIB WG,

Unfortunately, Michael Sneed has informed the ADs and myself of his decision to step down from co-chairing the WG. Michael has been co-chair of the WG since its initial charter over 10 years ago and has contributed greatly to the work done on the WG. Michael is now working on other technologies, which does not allow him the time to continue to chair this WG.

On behalf of the WG, please join me in thanking Michael for all his great efforts and contributions over the years.

In fact, Michael wished to step down a number of years ago but has stayed on to help me as co-chair. I would like to thank you, Michael, also on a personal level, as well, for supporting me over the last several years.

Michael, it has been a pleasure to work with you and thank you again for all your contributions. I hope that you will continue to advise and participate in the WG.

I will continue as WG chairman as we proceed to complete the work in the current charter.

Best Regards,
Menachem

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 27 Aug 2009 10:15:20 +0200

Let me add my thanks and appreciation to Michael for his work. I hope
that he will continue to be a contributor. Thanks also to Menachem for
agreeing to continue alone as chair. 
 
Regards,
 
Dan

________________________________

	From: Menachem Dodge [mailto:[email-masked]] 
	Sent: Thursday, August 27, 2009 11:08 AM
	To: [email-masked]'
	Cc: Romascanu, Dan (Dan); Ron Bonica; Michael Sneed
	Subject: WG chair change

	Dear ADSLMIB WG,

	Unfortunately, Michael Sneed has informed the ADs and myself of
his decision to step down from co-chairing the WG. Michael has been
co-chair of the WG since its initial charter over 10 years ago and has
contributed greatly to the work done on the WG. Michael is now working
on other technologies, which does not allow him the time to continue to
chair this WG.

	On behalf of the WG, please join me in thanking Michael for all
his great efforts and contributions over the years.

	In fact, Michael wished to step down a number of years ago but
has stayed on to help me as co-chair. I would like to thank you,
Michael, also on a personal level, as well, for supporting me over the
last several years. 

	Michael, it has been a pleasure to work with you and thank you
again for all your contributions. I hope that you will continue to
advise and participate in the WG.

	I will continue as WG chairman as we proceed to complete the
work in the current charter.

	Best Regards,

	Menachem

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Thu, 27 Aug 2009 10:21:08 +0200

Michael,

I am not so active in the ADSLMIB WG anymore (othe rjob responsibilities 
now), but I am still
on the list. I do remember our interactions when I was AD (wow.. more 
than 3 years ago now)
and it was also a pleasure to work with you.

Thanks for the years of service and good luck in your current endeavors.

Menachem,
I am glad to see you are continuing to finish the task.

Bert

Menachem Dodge wrote:
>
> Dear ADSLMIB WG,
>
>  
>
> Unfortunately, Michael Sneed has informed the ADs and myself of his 
> decision to step down from co-chairing the WG. Michael has been 
> on other technologies, which does not allow him the time to continue 
> to chair this WG.
>
>  
>
> On behalf of the WG, please join me in thanking Michael for all his 
> great efforts and contributions over the years.
>
>  
>
> In fact, Michael wished to step down a number of years ago but has 
> stayed on to help me as co-chair. I would like to thank you, Michael, 
> also on a personal level, as well, for supporting me over the last 
> several years.
>
>  
>
> Michael, it has been a pleasure to work with you and thank you again 
> for all your contributions. I hope that you will continue to advise 
> and participate in the WG.
>
>  
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Adslmib mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/adslmib
>