Subject: Re: [alto] Agenda requests for IETF77

From: "Y.J. Gu" <[email-masked]>
Date: Mon, 08 Mar 2010 11:52:57 +0800

Hi Enrico, 
Shall I request to put [draft-gu-alto-redistribution] into agenda?
Thanks

Yingjie Gu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Enrico Marocco
> Sent: Friday, February 26, 2010 9:50 PM
> To: [email-masked]
> Subject: [alto] Agenda requests for IETF77
> 
> Usual reminder, folks:
> 
> Deadlines for Anaheim are approaching. Cutoff dates for I-D 
> submissions are March 1 (for -00 drafts) and March 8; an 
> initial agenda for the ALTO session is expected by March 10, 
> so if you wish to have a slot please send us a request no 
> later than March 9.
> 
> --
> Ciao,
> Enrico
>

---

From: Sebastian Kiesel <[email-masked]>
Date: Mon, 8 Mar 2010 18:17:29 +0100

Dear ALTO chairs,

Title:  Third-party ALTO server discovery
Draft:  draft-kiesel-alto-3pdisc-02
Req. duration: 15 minutes
Presenter: Michael Scharf <[email-masked]>

thanks,
Michael and Sebastian

On Fri, Feb 26, 2010 at 02:50:05PM +0100, Enrico Marocco wrote:
> Usual reminder, folks:
> 
> Deadlines for Anaheim are approaching. Cutoff dates for I-D submissions
> are March 1 (for -00 drafts) and March 8; an initial agenda for the ALTO
> session is expected by March 10, so if you wish to have a slot please
> send us a request no later than March 9.
> 
> -- 
> Ciao,
> Enrico

---

From: Enrico Marocco <[email-masked]>
Date: Tue, 9 Mar 2010 16:41:30 +0100

> Shall I request to put [draft-gu-alto-redistribution] into agenda?

Just to be clear, since there's been almost no discussion on the topic
since Hiroshima, I guess the purpose of the presentation will be to
specifically address the issue about signatures in the protocol draft --
basically the ticket Richard opened a few days ago:
http://trac.tools.ietf.org/wg/alto/trac/ticket/6

Is that the intention?

-- 
Ciao,
Enrico