Subject: [alto] IETF 77 Minutes

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 02 Apr 2010 11:38:31 -0500

Folks: A draft version of minutes from IETF 77 ALTO WG
meeting has been posted at the URL below.  The minutes
include links to slides as well as individual audio files
for each discussion.

http://www.ietf.org/proceedings/10mar/minutes/alto.html

Please review the minutes and submit any correction to the
chairs by April 20, 2010.

Thank you,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: "Woundy, Richard" <[email-masked]>
Date: Mon, 5 Apr 2010 09:42:24 -0400

Just a quick clarification under Deployment considerations.

>Rich: some of us a year ago thought about this, lost the information
because we didn't capture. Make a WG item, it will happen again.

I think I said, please make this a WG item so we *don't* lose this
information again. :)

-- Rich

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Vijay K. Gurbani
Sent: Friday, April 02, 2010 12:39 PM
To: alto
Subject: [alto] IETF 77 Minutes

Thank you,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/
_______________________________________________
alto mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/alto

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 05 Apr 2010 16:55:34 -0500

> I think I said, please make this a WG item so we *don't* lose this

Rich: Corrected as you note above.  The amended minutes are on
the same URL:

Thanks,

- vijay