Subject: [alto] deployment I-D

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Jun 2010 13:19:58 -0600

As a follow-up to today's very helpful interim meeting, the authors of
draft-stiemerling-alto-deployments-03 want to contact folks within the
Operations and Management area, such as the OPSAWG:

http://datatracker.ietf.org/wg/opsawg/

Perhaps it even makes sense to make a presentation about ALTO before
that group at Maastricht (if they are meeting). See also RFC 5706,
"Guidelines for Considering Operations and Management of New Protocols
and Protocol Extensions"...

http://datatracker.ietf.org/doc/rfc5706/

I'd be happy to make the appropriate introductions if needed.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Martin Stiemerling" <[email-masked]>
Date: Thu, 17 Jun 2010 11:15:47 +0200

Hi Peter, all,

I didn't know about RFC 5706 - thanks!

And, it is definitely a good idea to talk to the OPSAWG at the upcoming IETF meeting.

> I'd be happy to make the appropriate introductions if needed.

This would be great!

Thank you

  Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Peter Saint-Andre
> Sent: Wednesday, June 16, 2010 9:20 PM
> To: [email-masked]
> Subject: [alto] deployment I-D
> 

[email-masked]

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014