Subject: [alto] Draft notes posted

From: Enrico Marocco <[email-masked]>
Date: Wed, 23 Jun 2010 10:48:19 +0200

Hi all,

draft notes from last week's interim meeting are now online at:
http://trac.tools.ietf.org/wg/alto/trac/wiki/Interim20100616

Please take a look and send us any comments or amendments.

-- 
Ciao,
Enrico

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 24 Jun 2010 12:33:04 -0600

> Please take a look and send us any comments or amendments.

Those look accurate and complete, or at least consistent with my
recollections. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/