Subject: [alto] Draft minutes posted

From: Enrico Marocco <[email-masked]>
Date: Thu, 5 Aug 2010 16:33:49 +0200

Hi all,

draft minutes of the Maastricht meeting are now available on the
proceedings page, at: http://www.ietf.org/proceedings/78/minutes/alto.html

Please take a look and feel free to send amendments and comments.

Thanks again to Roni, David and Jan, our excellent note takers!

-- 
Ciao,
Enrico

---

From: Sebastian Kiesel <[email-masked]>
Date: Mon, 9 Aug 2010 17:18:36 +0200

> Please take a look and feel free to send amendments and comments.

Regarding the Requirements draft the notes say:

Need to add much *normative* text, but perhaps belongs in the deployment
scenario document if such a document is adopted.

I think this should be:

Need to add much *informative* text ...

Thanks,
Sebastian