Subject: [alto] Updated minutes posted with audio files

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 11 Aug 2010 08:50:48 -0500

All: The minutes have been updated with links to individual
audio files and slides to facilitate following the discussion
topics in a cohesive fashion.

Please see: http://www.ietf.org/proceedings/78/minutes/alto.html

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Aug 2010 08:15:18 -0600

> Please see: http://www.ietf.org/proceedings/78/minutes/alto.html

I must say that the ALTO chairs provide the most user-friendly meeting
minutes I've seen!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/