Subject: [alto] ALTO draft 14, cost & property names

From: Wendy Roome <[email-masked]>
Date: Tue, 05 Mar 2013 10:55:27 -0500

Section 8.5 of draft 14 added:

> For an identifier with the ¹priv:¹ or ¹exp:¹ prefix, an additional string
> (e.g., company identifier or random string) MUST follow to reduce potential
> collisions. For example, a short string after ¹exp:¹ to indicate the starting
> time of a specific experiment is recommended.
> 
If we're going to require that an extra identifier for cost types, shouldn't
we also require it for endpoint property names (Section 8.6)?

- Wendy Roome

---

From: Richard Alimi <[email-masked]>
Date: Tue, 12 Mar 2013 22:34:51 -0700

On Tue, Mar 5, 2013 at 7:55 AM, Wendy Roome <[email-masked]>wrote:

> For an identifier with the ’priv:’ or ’exp:’ prefix, an additional string
> collisions. For example, a short string after ’exp:’ to indicate the
> starting time of a specific experiment is recommended.
>
> If we're going to require that an extra identifier for cost types,
> shouldn't we also require it for endpoint property names (Section 8.6)?
>

Yes I think we should.  I've made a note of this.

>
> - Wendy Roome
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>
>