Subject: [alto] ALTO IETF-86 Side Meeting Info

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 11 Mar 2013 23:25:10 -0400

Dear all,

Here is the info for the ALTO side meeting. Any suggestions are highly
welcome!

Richard Y.

-----------------------------

ALTO IETF-86 Side Meeting
Time: 8:15 PM - 9:45 PM on Wednesday, Mar. 13, 2013
Location: Caribbean 7
Goals: (1) Discuss some remaining key issues for the base protocol; (2)
Discuss specific changes/extensions to the base protocol to support new
features and the ordering to take on the work

- Base protocol to prepare for the meeting on Friday [10 min]
  Reinaldo Penno/Y. Richard Yang

- Extensions

  * VPN (http://datatracker.ietf.org/doc/draft-scharf-alto-vpn-service/) [5
min]
    Michael Scharf

  * High bw/topology (
http://datatracker.ietf.org/doc/draft-lee-alto-app-net-info-exchange/ [5
min]
    Young Lee

  * Incr update (
http://tools.ietf.org/html/draft-schwan-alto-incr-updates-02) [5 min]
    Michael Scharf

  * General DC resources (
http://datatracker.ietf.org/doc/draft-lee-alto-ext-dc-resource/) [5 min]
    Young Lee

  * I2RS (draft-song-alto-i2rs (
http://datatracker.ietf.org/doc/draft-song-alto-i2rs/) [5 min]
    Haibin Song

- Discussions [40 min]

Richard

---

From: Jan Seedorf <[email-masked]>
Date: Tue, 12 Mar 2013 15:18:50 +0000

Hi Richard,

Enrico and I can also briefly present our "WebSocket-based server-to-client notifications for ALTO" draft (draft-marocco-alto-ws-01).

Can you please add it to the agenda?

Thanks,
Jan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Y.
> Richard Yang
> Sent: Monday, March 11, 2013 11:25 PM
> To: IETF ALTO
> Subject: [alto] ALTO IETF-86 Side Meeting Info
> 
> Dear all,
> 
>   * High bw/topology (http://datatracker.ietf.org/doc/draft-lee-alto-app-net-
> info-exchange/ [5 min]
>     Young Lee
> 
>   * Incr update (http://tools.ietf.org/html/draft-schwan-alto-incr-updates-
> 02) [5 min]
>     Michael Scharf
> 
>   * General DC resources (http://datatracker.ietf.org/doc/draft-lee-alto-ext-
> dc-resource/) [5 min]
>     Young Lee
> 
>   * I2RS (draft-song-alto-i2rs (http://datatracker.ietf.org/doc/draft-song-alto-
> i2rs/) [5 min]
>     Haibin Song
> 
> - Discussions [40 min]
> 
> Richard

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 12 Mar 2013 11:28:57 -0400

Hi Jan,

Definitely!

Richard
On Mar 12, 2013 11:19 AM, "Jan Seedorf" <[email-masked]> wrote:

> Hi Richard,
>
> Enrico and I can also briefly present our "WebSocket-based
> server-to-client notifications for ALTO" draft (draft-marocco-alto-ws-01).
>
> http://datatracker.ietf.org/doc/draft-lee-alto-app-net-
> > info-exchange/ [5 min]
> >     Young Lee
> >
> >   * Incr update (