Subject: [alto] Call for adoption for incremental updates and server-side notifications

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 28 Apr 2015 14:59:48 -0500

Folks: During the Dallas IETF, we agreed to issue a call for adopting
incremental updates and server-side notification (version 2 [1]) as a
WG item.

The chairs believe that there are no competing proposals for incremental
updates and server side notifications besides the draft at hand [1].

This email serves as a notice to the call for adoption.  The call for
adoption will end on Wednesday, May 13 2015.  Please reply to the
mailing list indicating support or opposition to such an adoption.  We
also solicit any comments on the document contents as well.

[1] https://datatracker.ietf.org/doc/draft-roome-alto-incr-update-sse/

Thank you,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 29 Apr 2015 08:24:57 +0000

This document looks good to me. We've been discussing this topics for years already...

Michael

> -----Original Message-----
> From: alto [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
> Sent: Tuesday, April 28, 2015 10:00 PM
> To: alto
> Subject: [alto] Call for adoption for incremental updates and server-
> side notifications
> 
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto