Subject: Re: [alto] Alissa Cooper's No Objection on draft-ietf-alto-cost-calendar-09: (with COMMENT)

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 25 Jan 2019 14:34:44 +0000

Hi Alissa,

Thanks for your comments, please see my update proposal inline,
All the best for 2019
Sabine

-----Original Message-----
From: Alissa Cooper <[email-masked]> 
Sent: Wednesday, December 05, 2018 6:10 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Gurbani, Vijay (Nokia - US/Naperville) <[email-masked]>; [email-masked]; Gurbani, Vijay (Nokia - US/Naperville) <[email-masked]>; [email-masked]
Subject: Alissa Cooper's No Objection on draft-ietf-alto-cost-calendar-09: (with COMMENT)

Alissa Cooper has entered the following ballot position for
draft-ietf-alto-cost-calendar-09: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-alto-cost-calendar/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Please use HTTPS URIs in the examples.

Section 4: I think the correct description of the time zone is actually UTC, per RFC 7231, even though timestamps get displayed with the acronym "GMT."

[[SR]] Paragraph 2 of secion 4 has been updated as follows. Is that ok?

"The reference time zone for the provided time values is UTC because
      the option chosen to express the time format is the HTTP header fields
      format specified in <xref target="RFC7231"/> where however timestamps 
      are still displayed with the acronym GMT:"

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 25 Jan 2019 10:17:48 -0500

Looks good. Thanks.
Alissa

> On Jan 25, 2019, at 9:34 AM, Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> Hi Alissa,
>