Subject: [alto] ALTO planning to meet in Prague IETF

From: Vijay Gurbani <[email-masked]>
Date: Fri, 18 Jan 2019 09:45:00 -0600

All: Jan and I are planning to get meeting slot at the Prague IETF in March.

There is a lot of pending work to push ahead.  Please plan to do so
accordingly.

See you in Prague.

Thank you.

- vijay

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 18 Jan 2019 17:36:44 -0500

Wonderful! Thank you so much for arranging this opportunity to finish up
the pending work, Vijay, Jan!

Richard

On Fri, Jan 18, 2019 at 10:45 AM Vijay Gurbani <[email-masked]>
wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================