Subject: Re: [alto] ALTO weekly meetings

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 2 Apr 2019 11:05:13 -0300

Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this
Wednesday (*Apr-03*) at *9:30 am US ET*.

Agenda*:

   - Existing WG items (in particular, Unified Properties and FCI)

*If people have other agenda items, please feel free to post.

Bridge: https://yale.zoom.us/j/8423318713

Best regards,

Danny Lachos

On Thu, Mar 28, 2019 at 2:34 PM Y. Richard Yang <[email-masked]> wrote:

> Dear all,
>
> Thanks a lot to those who attended the IETF ALTO session the day before
> yesterday (Tuesday) either remotely using Meetecho or in person in Prague.
> For those who did not attend, it was a wonderful session, in which we
> discussed both the progress of existing WG documents and 3 potential
> remaining work. The chairs and AD provided clear guidance and suggestions!
>
> During the meeting, we mentioned the *Wednesday* weekly meetings started
> last year in which a team discusses both the existing WG documents and
> potential extensions.
>
> The schedule from this point is planned as the following: we discuss
> existing documents and extensions in alternate weeks, and hence the plan
> for the next 4 weeks is the following:
>
> - Apr. 3: Existing documents; in particular, Unified Properties and FCI
> - Apr. 10: Extensions (5G, and other use cases)
> - Apr. 17: Existing documents, in particular, PV
> - Apr. 24: Extensions (5G, and other use cases)
>
> Danny is our meeting tsar; and Jensen the backup tsar.
>
> It is not required that everyone attends each meeting, but any suggestions
> for topics are highly welcome. The meetings are *open* and feel free to
> join. To avoid spamming the alto@ietf mailing list, we will post meeting
> reminders for the first two meetings to alto@ietf and then will stop. *If
> you want to receive later reminders, please let me (Danny or Jensen) know,
> and we will love to have you.*
>
> The meetings are always at *9:30 US ET* (EU may change Daylight soon and
> we plan to stick to the US schedule for now).
>
> The meetings use *zoom* to allow sharing of slides:
> https://yale.zoom.us/j/8423318713
>
> Cheers,
> Y. Richard Yang
> Professor of Computer Science
>

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 3 Apr 2019 07:52:02 +0000

Dear all,

Unfortunately, I will not be able to join the regular meeting today since I’m on business trip. Join you next week.

Best regards

Luis

De: Danny Alex Lachos Perez <[email-masked]>
Enviado el: martes, 2 de abril de 2019 16:05
Para: IETF ALTO <[email-masked]>
CC: Akrit Mudvari (Yale) <[email-masked]>; Avi Silberscatz (Yale) <[email-masked]>; Börje Ohlman (Ericsson) <[email-masked]>; C. Xiong (Tencent) <[email-masked]>; Christian Esteve (Unicamp) <[email-masked]>; Dawn Chan <[email-masked]>; Dong Guo (PCL/Tongji) <[email-masked]>; Farni Weaver (Sprint) <[email-masked]>; Franck Le (IBM Watson) <[email-masked]>; Gao Kai (SCU) <[email-masked]>; Geng Li (Yale) <[email-masked]>; Harvey Newman (Caltech) <[email-masked]>; Jan Seedorf <[email-masked]>; Jensen Zhang (Tongji) <[email-masked]>; Jia Wang (ATT) <[email-masked]>; Julien Maisonneuve (Nokia - FR/Paris-Saclay) <[email-masked]>; Kerim Gokarslan (Yale) <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Lyle Bertz (Sprint) <[email-masked]>; Mirja Kühlewind <[email-masked]>; Nelson Zha (Tencent) <[email-masked]>; Qiao Xiang (Yale) <[email-masked]>; Sabine Randriamasy (Nokia - FR/Paris-Saclay) <[email-masked]>; Shawn Lin (Tongji) <[email-masked]>; Shenshen Chen (Tongji/Yale) <[email-masked]>; Vijay Gurbani (Vail) <[email-masked]>; X. Tony Wang (PCL/Tongji) <[email-masked]>; Y. Grace Liu (Simons Foundation/Flatiron Institute) <[email-masked]>; Y. Richard Yang (Yale) <[email-masked]>; Yeon-sup Lim (IBM Watson) <[email-masked]>; Yunfei Zhang (Tencent) <[email-masked]>
Asunto: Re: ALTO weekly meetings

Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this Wednesday (Apr-03) at 9:30 am US ET.

Agenda*:

  *   Existing WG items (in particular, Unified Properties and FCI)

Best regards,

Danny Lachos

On Thu, Mar 28, 2019 at 2:34 PM Y. Richard Yang <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Thanks a lot to those who attended the IETF ALTO session the day before yesterday (Tuesday) either remotely using Meetecho or in person in Prague. For those who did not attend, it was a wonderful session, in which we discussed both the progress of existing WG documents and 3 potential remaining work. The chairs and AD provided clear guidance and suggestions!

During the meeting, we mentioned the Wednesday weekly meetings started last year in which a team discusses both the existing WG documents and potential extensions.

The schedule from this point is planned as the following: we discuss existing documents and extensions in alternate weeks, and hence the plan for the next 4 weeks is the following:

It is not required that everyone attends each meeting, but any suggestions for topics are highly welcome. The meetings are open and feel free to join. To avoid spamming the alto@ietf mailing list, we will post meeting reminders for the first two meetings to alto@ietf and then will stop. If you want to receive later reminders, please let me (Danny or Jensen) know, and we will love to have you.

The meetings are always at 9:30 US ET (EU may change Daylight soon and we plan to stick to the US schedule for now).

The meetings use zoom to allow sharing of slides:
https://yale.zoom.us/j/8423318713
Cheers,
Y. Richard Yang
Professor of Computer Science

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 9 Apr 2019 13:52:52 -0300

Hello everybody

Just a friendly reminder that we will have our ALTO weekly meeting this
Wednesday (Apr-10) at 9:30 am US ET.
Let's use the zoom link https://yale.zoom.us/j/8423318713 to meet.

Agenda:

   - Extensions (5G, and other use cases)
   - 10-15 mins: Existing WG items (Unified Properties and FCI)

Finally (as Richard mentioned a couple of weeks ago),  we will stop to
send reminder e-mails for the alto@ietf in order to avoid spamming the
alto@ietf mailing list.
Please, feel free to let me (or Jensen) know if you want to receive later
reminders.

Best regards,

Danny Lachos

On Tue, Apr 2, 2019 at 11:05 AM Danny Alex Lachos Perez <
[email-masked]> wrote:

>> It is not required that everyone attends each meeting, but any
>> suggestions for topics are highly welcome. The meetings are *open* and
>> feel free to join. To avoid spamming the alto@ietf mailing list, we will
>> post meeting reminders for the first two meetings to alto@ietf and then
>> will stop. *If you want to receive later reminders, please let me (Danny
>> or Jensen) know, and we will love to have you.*
>>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 10 Apr 2019 21:18:16 +0200

Hi all,

I just got a subscription notification to an alto-discussion mailing list. Please use the official working group mailing list instead. Discussing document state and actively working in documents in what the official working group mailing list is for and it does not provide a good impression if this is done on a closed list instead.

Mirja

P.S.: Please use my new Ericsson email address in future: [email-masked] - the ETH will only work until end of May.

> On 9. Apr 2019, at 18:52, Danny Alex Lachos Perez <[email-masked]> wrote:
> 
> Hello everybody
> 
> Just a friendly reminder that we will have our ALTO weekly meeting this Wednesday (Apr-10) at 9:30 am US ET. 
> 	• Extensions (5G, and other use cases)
> 	• 10-15 mins: Existing WG items (Unified Properties and FCI)
> Finally (as Richard mentioned a couple of weeks ago),  we will stop to send reminder e-mails for the alto@ietf in order to avoid spamming the alto@ietf mailing list.
> Please, feel free to let me (or Jensen) know if you want to receive later reminders.
> 
> Best regards,
> 
> Danny Lachos
> 
> 
> On Tue, Apr 2, 2019 at 11:05 AM Danny Alex Lachos Perez <[email-masked]> wrote:
> Hello all,
> 
> 	• Existing WG items (in particular, Unified Properties and FCI)
>

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 10 Apr 2019 17:41:06 -0500

Jensen, my advice would be that you use one of the many free email lists,
instead of getting another ALTO-related IETF mailing list.  This will just
add confusion on the purpose of these lists.

As far as I know, the official work of an IETF working group is conducted
on the WG email list.  If you want to set up an alternate list purely for
logistic purposes, that is fine, but please be aware that such an alternate
list is not a substitute for the WG mailing list.  Any decisions you reach
among yourself on this alternate list still need to be ratified on the
official mailing list.

Cheers,

On Wed, Apr 10, 2019 at 2:46 PM Jensen Zhang <[email-masked]>
wrote:

> Hi Mirja,
>
> Thanks for your suggestion. The discussion of documents and WG issues will
> still be in the official working group mailing list. This new mailing list
> is just for the reminders of our weekly meetings. As Richard mentioned, we
> don't want to spam the [email-masked] list. From next week, for people who
> still want to receive the meeting reminders, we will use this list to
> notify them.
>
> Maybe the mailing list name is confusing. Sorry about that.
>
> Do you know if we can apply a new @ietf.org mailing list for this special
> usage? That may be better.
>
> P.S.: Updated your email address.
>
> Thanks,
> Jensen
>
> On Wed, Apr 10, 2019 at 3:18 PM Mirja Kuehlewind <
> [email-masked]> wrote:
>
>> Hi all,
>>
>> I just got a subscription notification to an alto-discussion mailing
>> list. Please use the official working group mailing list instead.
>> Discussing document state and actively working in documents in what the
>> official working group mailing list is for and it does not provide a good
>> impression if this is done on a closed list instead.
>>
>> Mirja
>>
>> P.S.: Please use my new Ericsson email address in future:
>> [email-masked] - the ETH will only work until end of May.
>>
>>
>>
>> Wednesday (Apr-03) at 9:30 am US ET.
>> >
>> > Agenda*:
>> > During the meeting, we mentioned the Wednesday weekly meetings started
>> suggestions for topics are highly welcome. The meetings are open and feel
>> free to join. To avoid spamming the alto@ietf mailing list, we will post
>> meeting reminders for the first two meetings to alto@ietf and then will
>> stop. If you want to receive later reminders, please let me (Danny or
>> Jensen) know, and we will love to have you.
>> >
>> > The meetings are always at 9:30 US ET (EU may change Daylight soon and

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 11 Apr 2019 10:56:21 +0200

Hi Vijay, hi Janson,

I also recommend to actually use the official wg mailing list for logistics. The load on the alto mailing is anyway not super high and this would give everybody who is interested to join the chance to do so and thereby increases transparency.

Mirja

> On 11. Apr 2019, at 01:16, Jensen Zhang <[email-masked]> wrote:
> 
> Hi Vijay,
> 
> Thanks for your advice. I totally agree with you. We will be very careful to use this reminder mailing list. Any discussions will still go to the official mailing list.
> 
> Thanks,
> Jensen
> 
> On Wed, Apr 10, 2019 at 6:41 PM Vijay Gurbani <[email-masked]> wrote:
> Jensen, my advice would be that you use one of the many free email lists, instead of getting another ALTO-related IETF mailing list.  This will just add confusion on the purpose of these lists.
> 
> As far as I know, the official work of an IETF working group is conducted on the WG email list.  If you want to set up an alternate list purely for logistic purposes, that is fine, but please be aware that such an alternate list is not a substitute for the WG mailing list.  Any decisions you reach among yourself on this alternate list still need to be ratified on the official mailing list.
> 
> Cheers,
> 
> On Wed, Apr 10, 2019 at 2:46 PM Jensen Zhang <[email-masked]> wrote:
> Hi Mirja,
> 
> Thanks for your suggestion. The discussion of documents and WG issues will still be in the official working group mailing list. This new mailing list is just for the reminders of our weekly meetings. As Richard mentioned, we don't want to spam the [email-masked] list. From next week, for people who still want to receive the meeting reminders, we will use this list to notify them.
> 
> Do you know if we can apply a new @ietf.org mailing list for this special usage? That may be better.
> 
> On Wed, Apr 10, 2019 at 3:18 PM Mirja Kuehlewind <[email-masked]> wrote:
> Hi all,
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 11 Apr 2019 10:59:39 +0200

Hi Vijay, hi Janson,

Mirja

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 16 Apr 2019 10:32:53 -0400

Dear all,

This is a reminder that we will focus on the existing documents, in
particular, the PV document during the meeting tomorrow. Hence, I
anticipate a smaller group.

To prepare for the meeting next week, may I suggest that, if you have time,
please take a look at this SENSE project:
https://ieeexplore.ieee.org/document/8648795

It gives a more interactive, vision which we are part and looking at
carefully.

Cheers,
Richard