Subject: [alto] ALTO Meeting Info for Feb. 26, 2020

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 25 Feb 2020 12:32:21 -0300

Dear ALTOers,

Just a friendly reminder that we will have our weekly meeting this
Wednesday (*Feb-26*) at *9:30 am US ET*.

Agenda*:

   - LSN20 Workshop: White paper accepted
      - Next steps
   - SIGCOMM20: NAI Workshop accepted
      - Next steps
   - Updates on existing WG documents
   - Plan for IETF 107 / next side meeting
   - Discuss WG rechartering

*If people have other agenda items, please feel free to post.

Bridge link: https://yale.zoom.us/my/yryang

Best regards,

Danny Lachos

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 25 Feb 2020 16:58:21 +0000

I will not be able to attend the meeting tomorrow. 

      Börje 

> 25 feb. 2020 kl. 16:32 skrev Danny Alex Lachos Perez <[email-masked]>:
> 
> Dear ALTOers,
> 
> Just a friendly reminder that we will have our weekly meeting this Wednesday (Feb-26) at 9:30 am US ET.
> 
> Agenda*:
> LSN20 Workshop: White paper accepted
> Next steps
> SIGCOMM20: NAI Workshop accepted
> Next steps
> Updates on existing WG documents
> Plan for IETF 107 / next side meeting
> Discuss WG rechartering
> -- 
> You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked].
> To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarXLNK8juC9FaHe61A7HoeeB2Uj8Yx2CDftnf1%3DT%2BpSa_-Q%40mail.gmail.com.

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 26 Feb 2020 11:41:04 +0000

BTW, I will not be coming to Vancouver. Ericcson has decided to cancel all not critical business trips. 
        Börje

> 25 feb. 2020 kl. 17:58 skrev Börje Ohlman <[email-masked]>:
>