Subject: [alto] draft-ietf-alto-incr-update-sse and IDNITS

From: Vijay Gurbani <[email-masked]>
Date: Mon, 10 Feb 2020 11:38:40 -0600

Authors: I am done with the shepherd writeup of this draft, I will post the
writeup in a separate email.

However, on running IDNITS, I see a number of problems.  Two that need
fixing are:
1) Please divide the references into INFORMATIVE and NORMATIVE.
2) From idnits: -- Found something which looks like a code comment -- if
you have code
     sections in the document, please surround them with '<CODE BEGINS>' and
     '<CODE ENDS>' lines.

and there are a few other warnings.

Can you please fix IDNITS warnings and errors and generate a new version?
As soon as you do so, I will press the button to send to IESG.

Thanks,

- vijay

---

From: "Y. Richard Yang" <[email-masked]>
Date: Thu, 13 Feb 2020 14:03:41 -0500

Dear Vijay,

We have taken a pass of the draft to fix the IDNITS warnings. A new version
is posted:
https://datatracker.ietf.org/doc/draft-ietf-alto-incr-update-sse/

Thank you so much!
Richard

On Mon, Feb 10, 2020 at 12:39 PM Vijay Gurbani <[email-masked]>
wrote:

> Authors: I am done with the shepherd writeup of this draft, I will post
> the writeup in a separate email.
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: Vijay Gurbani <[email-masked]>
Date: Thu, 13 Feb 2020 15:31:42 -0600

Dear Richard: Thank you.  It looks good.  Let me continue the draft's
movement ahead.  Thanks for an expeditious turnaround.
Cheers,
- vijay

On Thu, Feb 13, 2020 at 1:03 PM Y. Richard Yang <[email-masked]> wrote:

> Dear Vijay,
>
> We have taken a pass of the draft to fix the IDNITS warnings. A new
> version is posted:
>> Can you please fix IDNITS warnings and errors and generate a new
>> version?  As soon as you do so, I will press the button to send to IESG.
>>
>> Thanks,
>>
>> - vijay
>>
>
>
> --
> --