Subject: [alto] Barry Leiba's No Objection on draft-ietf-alto-cost-calendar-18: (with COMMENT)

From: Barry Leiba via Datatracker <[email-masked]>
Date: Fri, 28 Feb 2020 08:55:17 -0800

Barry Leiba has entered the following ballot position for
draft-ietf-alto-cost-calendar-18: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-alto-cost-calendar/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks, Sabine, for addressing my comments!

There's just one minor thing still outstanding.  It's not a big deal, but the
RFC Editor will raise it and it will save time later if you deal with it now:

The terminology section makes a point of citing the significance of the
capitalization of "Client" and "Server", so it would be good to check the
document for consistent usage of the capitalized terms, as I see quite a number
of other such cases.  You did fix the one I called out specifically (in Section
3.1), but I still see a bunch of cases of "client" and "server" that are not
capitalized, and that I think should be.  Please do check and correct the
consistency.

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 28 Feb 2020 18:14:49 +0000

Hello Barry,

Thanks a lot for your feedback. I will work on the case consistency and send another version.
Best regards,
Sabine

-----Original Message-----
From: Barry Leiba via Datatracker <[email-masked]> 
Sent: Friday, February 28, 2020 5:55 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Vijay Gurbani <[email-masked]>; [email-masked]
Subject: Barry Leiba's No Objection on draft-ietf-alto-cost-calendar-18: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

There's just one minor thing still outstanding.  It's not a big deal, but the RFC Editor will raise it and it will save time later if you deal with it now:

The terminology section makes a point of citing the significance of the capitalization of "Client" and "Server", so it would be good to check the document for consistent usage of the capitalized terms, as I see quite a number of other such cases.  You did fix the one I called out specifically (in Section 3.1), but I still see a bunch of cases of "client" and "server" that are not capitalized, and that I think should be.  Please do check and correct the consistency.