Subject: [alto] ALTO Meeting Info for Mar. 11, 2020

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 10 Mar 2020 13:52:58 -0300

Dear ALTOers,

Just a friendly reminder that we will have our weekly meeting this
Wednesday (*Mar-11*) at *9:30 am US ET* (*10:30am Brasilia, 02:30pm CET,
9:30pm Beijing*)*

Agenda**:

   - Plan for IETF 107
      - Request agenda items
      - Review WG documents
      - Prepare for WG rechartering
   - ANRW20/SIGCOMM20 (NAI)
      - Potential items/documents to be considered

*The US daylight saving time just started this weekend
**If people have other agenda items, please feel free to post.

Bridge link: https://yale.zoom.us/my/yryang

Best regards,

Danny Lachos

---

From: Jensen Zhang <[email-masked]>
Date: Wed, 11 Mar 2020 12:13:03 -0400

Hi ALTOers,

Please find the quick notes and related links for today's meeting from the
Google Docs [1].

[1]
https://docs.google.com/presentation/d/1J5eh_M1L7AevEd4_4DUBjR7EnogeMKKlqDS82NdPFyA/edit?usp=sharing

Best regards,
Jensen

On Tue, Mar 10, 2020 at 12:53 PM Danny Alex Lachos Perez <
[email-masked]> wrote:

> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarXL%3DaaEOh6Qx5%3D13-62hR7S8hv8FFE1WrQtpGpyPzkLqoA%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarXL%3DaaEOh6Qx5%3D13-62hR7S8hv8FFE1WrQtpGpyPzkLqoA%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>