Subject: [alto] Draft agenda for IETF 107 virtual interim

From: Vijay Gurbani <[email-masked]>
Date: Thu, 19 Mar 2020 11:37:06 -0500

All: The draft agenda for the virtual interim is at
https://datatracker.ietf.org/doc/agenda-interim-2020-alto-01-alto-01/

If anyone sent Jan and me an agenda request that is not reflected in the
agenda, please let us know.

Thanks,

- vijay

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 20 Mar 2020 11:19:18 +0000

Hi Vijay,

Thanks a lot for the agenda. As the ID submission tool was re-opened pursuant to the F2F IETF107 cancellation, is there any new deadline to submit new versions for the drafts to be presented?
Thanks,
Sabine

From: alto <[email-masked]> On Behalf Of Vijay Gurbani
Sent: Thursday, March 19, 2020 5:37 PM
To: IETF ALTO <[email-masked]>
Subject: [alto] Draft agenda for IETF 107 virtual interim

All: The draft agenda for the virtual interim is at https://datatracker.ietf.org/doc/agenda-interim-2020-alto-01-alto-01/

If anyone sent Jan and me an agenda request that is not reflected in the agenda, please let us know.

Thanks,

- vijay

---

From: Vijay Gurbani <[email-masked]>
Date: Fri, 20 Mar 2020 09:16:27 -0500

Dear Sabine: I am no aware of any specific deadline, however, as always,
please make sure that your draft has been submitted at least two weeks
before our virtual meeting date to give the WG some time to look at it.

Thanks,

- vijay

On Fri, Mar 20, 2020 at 6:19 AM Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> Hi Vijay,
>
>
>
> Thanks a lot for the agenda. As the ID submission tool was re-opened
> pursuant to the F2F IETF107 cancellation, is there any new deadline to
> submit new versions for the drafts to be presented?
>
> Thanks,
>
> Sabine
>
>
>
>
>
> *From:* alto <[email-masked]> *On Behalf Of *Vijay Gurbani
> *Sent:* Thursday, March 19, 2020 5:37 PM
> *To:* IETF ALTO <[email-masked]>
> *Subject:* [alto] Draft agenda for IETF 107 virtual interim
>
>
>

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 20 Mar 2020 14:40:34 +0000

Hello Vijay,

Thank you for this information. So the target submission deadline would be April 7th .
Thanks,
Sabine

From: Vijay Gurbani <[email-masked]>
Sent: Friday, March 20, 2020 3:16 PM
To: Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]>
Cc: IETF ALTO <[email-masked]>
Subject: Re: [alto] Draft agenda for IETF 107 virtual interim

Dear Sabine: I am no aware of any specific deadline, however, as always, please make sure that your draft has been submitted at least two weeks before our virtual meeting date to give the WG some time to look at it.

Thanks,

- vijay

On Fri, Mar 20, 2020 at 6:19 AM Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Vijay,

From: alto <[email-masked]<mailto:[email-masked]>> On Behalf Of Vijay Gurbani
Sent: Thursday, March 19, 2020 5:37 PM
To: IETF ALTO <[email-masked]<mailto:[email-masked]>>
Subject: [alto] Draft agenda for IETF 107 virtual interim

Thanks,

- vijay