Subject: [alto] ALTO Meeting Info for Mar. 04, 2020

From: Jensen Zhang <[email-masked]>
Date: Tue, 3 Mar 2020 11:14:04 -0500

Dear ALTOers,

Just a friendly reminder that we will have our weekly meeting this
Wednesday (*Mar-04*) at *9:30 am US ET*.

Agenda*:

   - Ramp up existing WG documents
   - Discuss WG rechartering and related on-going documents
   - Plan for IETF 107

*If people have other agenda items, please feel free to post.

Bridge link: https://yale.zoom.us/my/yryang

Best regards,
Jensen

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 4 Mar 2020 08:41:11 -0500

For today, I want to go over briefly some trial results...

It also helps to clarify the status of the next steps, including http/2
based updates, multi domain, mobile and wireless (Tencent work), multi
resources (SZU, cmcc)...

Richard

On Tue, Mar 3, 2020 at 11:14 AM Jensen Zhang <[email-masked]>
wrote:

> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqVMpsmy4jwQLMtRL_KFZFu87v-Wk7UwQZx2BEd6P3qaw%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqVMpsmy4jwQLMtRL_KFZFu87v-Wk7UwQZx2BEd6P3qaw%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>
-- 
Richard

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 4 Mar 2020 13:56:47 +0000

Hello everyone,

If time permits, I would also like to discuss: the WG docs and drafts in progress, as the deadline is next Monday. Should we schedule separate phone meetings dedicated to each draft? Also, we may want to prepare the announcement text and invitations for the side-meeting we plan to hold at IETF 107, in case of course it is not cancelled.

Thanks,
Sabine

From: [email-masked] <[email-masked]> On Behalf Of Y. Richard Yang
Sent: Wednesday, March 4, 2020 2:41 PM
To: Jensen Zhang <[email-masked]>
Cc: IETF ALTO <[email-masked]>; [email-masked]
Subject: Re: ALTO Meeting Info for Mar. 04, 2020

It also helps to clarify the status of the next steps, including http/2 based updates, multi domain, mobile and wireless (Tencent work), multi resources (SZU, cmcc)...

Richard

On Tue, Mar 3, 2020 at 11:14 AM Jensen Zhang <[email-masked]<mailto:[email-masked]>> wrote:
Dear ALTOers,

Just a friendly reminder that we will have our weekly meeting this Wednesday (Mar-04) at 9:30 am US ET.

Agenda*:

  *   Ramp up existing WG documents
  *   Discuss WG rechartering and related on-going documents
  *   Plan for IETF 107
*If people have other agenda items, please feel free to post.

Best regards,
Jensen

--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqVMpsmy4jwQLMtRL_KFZFu87v-Wk7UwQZx2BEd6P3qaw%40mail.gmail.com<https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqVMpsmy4jwQLMtRL_KFZFu87v-Wk7UwQZx2BEd6P3qaw%40mail.gmail.com?utm_medium=email&utm_source=footer>.
--
Richard
--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLpsrB_R%3DdZAOzH2MTXbAZ6aWyANhPvsrD2M4whmw1dXaw%40mail.gmail.com<https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLpsrB_R%3DdZAOzH2MTXbAZ6aWyANhPvsrD2M4whmw1dXaw%40mail.gmail.com?utm_medium=email&utm_source=footer>.

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 4 Mar 2020 09:03:27 -0500

Sounds good.

The ADs give wonderful reviews for WG documents. But we should conduct very
careful reviews and revisions before hand to reduce load on their part...

Separate meetings (working sessions) are a good idea.

Richard

On Wed, Mar 4, 2020 at 8:56 AM Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> Hello everyone,
>
>
>
> If time permits, I would also like to discuss: the WG docs and drafts in
> progress, as the deadline is next Monday. Should we schedule separate phone
> meetings dedicated to each draft? Also, we may want to prepare the
> announcement text and invitations for the side-meeting we plan to hold at
> IETF 107, in case of course it is not cancelled.
>
>
>
> Thanks,
>
> Sabine
>
>
>
>
>
>
>
> *From:* [email-masked] <
> [email-masked]> *On Behalf Of *Y. Richard Yang
> *Sent:* Wednesday, March 4, 2020 2:41 PM
> *To:* Jensen Zhang <[email-masked]>
> *Cc:* IETF ALTO <[email-masked]>; [email-masked]
> *Subject:* Re: ALTO Meeting Info for Mar. 04, 2020
>
>
>
> https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLpsrB_R%3DdZAOzH2MTXbAZ6aWyANhPvsrD2M4whmw1dXaw%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLpsrB_R%3DdZAOzH2MTXbAZ6aWyANhPvsrD2M4whmw1dXaw%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>
-- 
Richard

---

From: [email-masked]
Date: Wed, 4 Mar 2020 11:26:28 -0300

Hello Richard 

I am partially connected this week,

Regarding the multi-domain status, first action point is to submit a draft [0] until the cut-off date (Mar, 09)

Best regards 

Danny Lachos

[0] https://github.com/snlab/alto/tree/master/ietf-drafts-and-slides/multi-domain-use-cases-alto

> On Mar 4, 2020, at 10:41 AM, Y. Richard Yang <[email-masked]> wrote:
> 
> 
>> On Tue, Mar 3, 2020 at 11:14 AM Jensen Zhang <[email-masked]> wrote:
>> Dear ALTOers,
>> 
>> Ramp up existing WG documents
>> Discuss WG rechartering and related on-going documents
>> Plan for IETF 107
>> To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked].
>> To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqVMpsmy4jwQLMtRL_KFZFu87v-Wk7UwQZx2BEd6P3qaw%40mail.gmail.com.
> -- 
> Richard
> -- 
> To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked].
> To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLpsrB_R%3DdZAOzH2MTXbAZ6aWyANhPvsrD2M4whmw1dXaw%40mail.gmail.com.