Subject: [alto] ALTO Meeting Info for Mar. 25, 2020

From: Jensen Zhang <[email-masked]>
Date: Tue, 24 Mar 2020 12:54:39 -0400

Hi ALTOers,

Just a friendly reminder that we will have our weekly meeting this
Wednesday (*Mar-25*) at *9:30 am US ET*.

Agenda*:

   - Progress on topics related to WG rechartering
   - Potential topics for ANI workshop submission

* If people have other agenda items, please feel free to post.

Bridge link: https://yale.zoom.us/my/yryang

Best regards,
Jensen

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 25 Mar 2020 13:59:38 +0000

I will not be able to join today, my apologies

Luis

De: [email-masked] <[email-masked]> En nombre de Jensen Zhang
Enviado el: martes, 24 de marzo de 2020 17:55
Para: IETF ALTO <[email-masked]>; [email-masked]
Asunto: ALTO Meeting Info for Mar. 25, 2020

Hi ALTOers,

Just a friendly reminder that we will have our weekly meeting this Wednesday (Mar-25) at 9:30 am US ET.

Agenda*:

  *   Progress on topics related to WG rechartering
  *   Potential topics for ANI workshop submission
* If people have other agenda items, please feel free to post.

Best regards,
Jensen
--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqsYxUTt8Tmdc7na8Z%3DUg-PQ8PR4kaG-pOBDwnfrY%2BQkQ%40mail.gmail.com<https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqsYxUTt8Tmdc7na8Z%3DUg-PQ8PR4kaG-pOBDwnfrY%2BQkQ%40mail.gmail.com?utm_medium=email&utm_source=footer>.

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 25 Mar 2020 19:18:49 -0400

No worry, Luis. We spent most time on multi domain which Danny is leading.
We will update you and the WG soon.

Richard

On Wed, Mar 25, 2020 at 9:59 AM LUIS MIGUEL CONTRERAS MURILLO <
[email-masked]> wrote:

> *De:* [email-masked] <
> [email-masked]> *En nombre de *Jensen Zhang
> *Enviado el:* martes, 24 de marzo de 2020 17:55
> *Para:* IETF ALTO <[email-masked]>; [email-masked]
> *Asunto:* ALTO Meeting Info for Mar. 25, 2020
>
>
>
> Hi ALTOers,
>
>
>
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqsYxUTt8Tmdc7na8Z%3DUg-PQ8PR4kaG-pOBDwnfrY%2BQkQ%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqsYxUTt8Tmdc7na8Z%3DUg-PQ8PR4kaG-pOBDwnfrY%2BQkQ%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>
> ------------------------------
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>
> --
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/VI1PR0601MB2157A0C285E535A2177C3F0B9ECE0%40VI1PR0601MB2157.eurprd06.prod.outlook.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/VI1PR0601MB2157A0C285E535A2177C3F0B9ECE0%40VI1PR0601MB2157.eurprd06.prod.outlook.com?utm_medium=email&utm_source=footer>
> .
>
-- 
Richard