Subject: [alto] ALTO Interim in lieu of IETF 107

From: Vijay Gurbani <[email-masked]>
Date: Fri, 13 Mar 2020 12:58:35 -0500

All: The IESG has been working on coming up with a virtual interim schedule
for WGs that would have met in Vancouver.  As the original schedule avoided
WG and RG conflicts to the maximum extent possible, the virtual interim
schedule has been created so that working groups and research groups can be
reasonably sure that most participants will not have a conflict with
another IETF interim meeting on the same day.

For ALTO, IESG has suggested Tue, Apr 21.  We will plan to hold a virtual
interim on that day.  While we can decide another day besides the IESG
suggested one, I would hesitate to do so for a variety of reasons, the most
important of which is that we will have to ensure that our chosen day does
not conflict with other WGs, BoFs, and RGs, that WG list members may be
interested in.  Thus, it seems safe to stay with the IESG suggested date of
Apr 21, as that date has honored all of the WG/RG conflicts with ALTO.

What we need to do soon (48 hours or so) is to agree on a specific time for
Apr 21 so Jan and I can set the wheels in motion to schedule the virtual
interim on Apr 21.

Here are the options, please reply with your preferred option on the list.
Jan and I will collect all of the responses we receive by Sunday night, and
choose the one that is most frequent by Mon AM.  I know Europe has not yet
changed their clocks, so I will leave the times below in US Central time
zone (which is now on daylight savings time).  So please adjust accordingly
for your locale.  All times are for Apr 21, 2020.

0. 5:00am - 7:00am US Central
1. 7:00am - 9:00am US Central
2. 9:00am - 11:00am US Central
3. 11:00am - 1:00pm US Central
4. 1:00pm - 3:00pm US Central
5. 3:00pm - 5:00pm US Central
6. 5:00pm - 7:00 pm US central *
7. 7:00pm - 9:00pm US central *
8. 9:00pm - 11:00pm US Central  *

* I will not be able to make these timeslots as they overlap with the class
I teach.

Thank you,

- vijay

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 13 Mar 2020 15:35:13 -0400

Hi Vijay, Jan,

Thanks a lot for scheduling the virtual interim. For Apr. 21, I can do

Richard

On Fri, Mar 13, 2020 at 1:59 PM Vijay Gurbani <[email-masked]>
wrote:

> All: The IESG has been working on coming up with a virtual interim
> schedule for WGs that would have met in Vancouver.  As the original
> schedule avoided WG and RG conflicts to the maximum extent possible, the
> virtual interim schedule has been created so that working groups and
> research groups can be reasonably sure that most participants will not have
> a conflict with another IETF interim meeting on the same day.
>
> What we need to do soon (48 hours or so) is to agree on a specific time
> for Apr 21 so Jan and I can set the wheels in motion to schedule the
> virtual interim on Apr 21.
>
> Here are the options, please reply with your preferred option on the
> list.  Jan and I will collect all of the responses we receive by Sunday
> night, and choose the one that is most frequent by Mon AM.  I know Europe
> has not yet changed their clocks, so I will leave the times below in US
> Central time zone (which is now on daylight savings time).  So please
> adjust accordingly for your locale.  All times are for Apr 21, 2020.
>
> * I will not be able to make these timeslots as they overlap with the
> class I teach.
>
> Thank you,
>
> - vijay
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: Martin Duke <[email-masked]>
Date: Fri, 13 Mar 2020 14:38:31 -0700

I have no conflicts with any of these times, but #0 and #1 are pretty
brutal for Pacific Time.

---

From: Jensen Zhang <[email-masked]>
Date: Fri, 13 Mar 2020 18:05:38 -0400

Hi Vijay and Jan,

I can do it any of these times, but prefer 1-7.

Thanks,
Jensen

---

From: [email-masked]
Date: Sat, 14 Mar 2020 10:09:44 +0800 (GMT+08:00)

Hi Vijay,

I prefer 0, 1, 7, and 8. 2 is also acceptable but less preferred.

Best,

Kai

-----Original Messages-----
From:"Vijay Gurbani" <[email-masked]>
Sent Time:2020-03-14 01:58:35 (Saturday)
To: "IETF ALTO" <[email-masked]>
Cc:
Subject: [alto] ALTO Interim in lieu of IETF 107

All: The IESG has been working on coming up with a virtual interim schedule for WGs that would have met in Vancouver.  As the original schedule avoided WG and RG conflicts to the maximum extent possible, the virtual interim schedule has been created so that working groups and research groups can be reasonably sure that most participants will not have a conflict with another IETF interim meeting on the same day.

For ALTO, IESG has suggested Tue, Apr 21.  We will plan to hold a virtual interim on that day.  While we can decide another day besides the IESG suggested one, I would hesitate to do so for a variety of reasons, the most important of which is that we will have to ensure that our chosen day does not conflict with other WGs, BoFs, and RGs, that WG list members may be interested in.  Thus, it seems safe to stay with the IESG suggested date of Apr 21, as that date has honored all of the WG/RG conflicts with ALTO.

What we need to do soon (48 hours or so) is to agree on a specific time for Apr 21 so Jan and I can set the wheels in motion to schedule the virtual interim on Apr 21.

Here are the options, please reply with your preferred option on the list.  Jan and I will collect all of the responses we receive by Sunday night, and choose the one that is most frequent by Mon AM.  I know Europe has not yet changed their clocks, so I will leave the times below in US Central time zone (which is now on daylight savings time).  So please adjust accordingly for your locale.  All times are for Apr 21, 2020.

* I will not be able to make these timeslots as they overlap with the class I teach.

Thank you,

- vijay

---

From: Qiao Xiang <[email-masked]>
Date: Sat, 14 Mar 2020 12:30:15 -0400

Hi Vijay,

Thank you for organizing this. I prefer slot 2 and 3.

Best
Qiao

-- 
Qiao Xiang
Postdoctoral Fellow,
Department of Computer Science,
Yale University

---

From: chunshxiong(熊春山) <[email-masked]>
Date: Mon, 16 Mar 2020 03:20:14 +0000

Hello Vijay,

Thank, I prefer slot 0, 1, 7, 8.

BRs,
Chunshan Xiong
Tencent
From: alto <[email-masked]> On Behalf Of Vijay Gurbani
Sent: Saturday, March 14, 2020 1:59 AM
To: IETF ALTO <[email-masked]>
Subject: [alto] ALTO Interim in lieu of IETF 107(Internet mail)

Thank you,

- vijay

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Mon, 16 Mar 2020 09:47:49 -0300

Hello Vijay/Jan,

I prefer slot 1, 2 or 3.
Thank you so much.

Best regards,

Danny Lachos

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 16 Mar 2020 13:08:18 +0000

Hi Vijay,

Thanks for the information. I can do slots 0 and 1. 2 would also do, with a lower preference though.
Cheers,
Sabine

From: alto <[email-masked]> On Behalf Of Vijay Gurbani
Sent: Friday, March 13, 2020 6:59 PM
To: IETF ALTO <[email-masked]>
Subject: [alto] ALTO Interim in lieu of IETF 107

Thank you,

- vijay

---

From: Vijay Gurbani <[email-masked]>
Date: Tue, 17 Mar 2020 10:15:37 -0500

All: Thanks for expressing your preference on the list.

The tally I get from the responses is below, and from this, Option 1 seems
to be the best.  We will go ahead and schedule an interim for Apr 21, 2020
7:00 AM US Central.

Option 1 (7:00am US Central / 5:00am US Pacific).  That option had 7 votes.

The next highest (6 votes) are for 9:00am US Central / 7:00am US Pacific
Time and 11:00am US Central / 9:00am US Pacific.

Thanks,

- vijay

*From:* alto <[email-masked]> *On Behalf Of *Vijay Gurbani

> *Sent:* Friday, March 13, 2020 6:59 PM
> *To:* IETF ALTO <[email-masked]>
> *Subject:* [alto] ALTO Interim in lieu of IETF 107
>
>
>