Subject: [alto] WGLC for draft-ietf-alto-unified-props-new-12

From: Jan Seedorf <[email-masked]>
Date: Fri, 17 Jul 2020 19:01:41 +0200

Dear all,

after a discussion with Vijay on how to move forward with the pending 
documents, we decided to start a WGLC for the unified properties 
document now. Thus, this email starts a WGLC for 
draft-ietf-alto-unified-props-new-12. The WGLC will run from today, Fri, 
July 17, 2020, to Fri, August 7, 2020.

We would like to have two individual reviews of this document as part of 
the WGLC. Please send us an email if you are willing review the draft as 
part of WGLC.

  - Vijay and Jan

---

From: Jan Seedorf <[email-masked]>
Date: Fri, 24 Jul 2020 14:36:45 +0200

Dear all,

we are still looking for individual reviewers for 
draft-ietf-alto-unified-props-new-12 (see below). We will bring this up 
on Monday during the ALTO session, in hope of finding volunteers.

  - Jan

Am 17.07.20 um 19:01 schrieb Jan Seedorf:
> draft-ietf-alto-unified-props-new-12. The WGLC will run from today, 
> Fri, July 17, 2020, to Fri, August 7, 2020.
>
> We would like to have two individual reviews of this document as part 
> of the WGLC. Please send us an email if you are willing review the 
> draft as part of WGLC.
>
>  - Vijay and Jan
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 24 Jul 2020 08:40:36 -0400

Hi Jan,

I remember that Danny and Luis will review the updated UP draft. Is this
enough?

Richard

-- 
Richard

---

From: Jan Seedorf <[email-masked]>
Date: Fri, 24 Jul 2020 14:44:43 +0200

Hi Richard,

sure, that suffices, great.

Thanks,

Jan

Am 24.07.20 um 14:40 schrieb Y. Richard Yang:
> Hi Jan,
>
> I remember that Danny and Luis will review the updated UP draft. Is 
> this enough?
>
> Richard
>
> On Fri, Jul 24, 2020 at 8:36 AM Jan Seedorf <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Dear all,
>
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 24 Jul 2020 08:54:42 -0400

This is great! I just looked back at past email and saw that Danny
initialized the review with the authors on July 17th already, but with a
thread that included only the authors. We will move later discussions to
the wg list.

Thanks you so much!
Richard

Richard