Subject: [alto] Note takers and Jabber scribe

From: Vijay Gurbani <[email-masked]>
Date: Fri, 24 Jul 2020 21:02:35 -0500

All: If you are willing to take notes, please send Jan and me an email.  We
will need two note takers and one Jabber scribe.

Thank you.

- vijay

---

From: Qiao Xiang <[email-masked]>
Date: Fri, 24 Jul 2020 23:32:54 -0400

Hi Vijay,

I'd be glad to be a note taker.

Best
Qiao

On Fri, Jul 24, 2020 at 10:04 PM Vijay Gurbani <[email-masked]>
wrote:

> All: If you are willing to take notes, please send Jan and me an email.
> We will need two note takers and one Jabber scribe..
>
> Thank you.
>
> - vijay
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>
-- 
Qiao Xiang
Postdoctoral Fellow,
Department of Computer Science,
Yale University

---

From: Vijay Gurbani <[email-masked]>
Date: Sat, 25 Jul 2020 18:29:17 -0500

Excellent.  Thank you!

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Sun, 26 Jul 2020 14:51:36 +0000

Hi Vijay,

Unless somebody else already volunteered, I can be the second note taker
Cheers,
Sabine

From: alto <[email-masked]> On Behalf Of Vijay Gurbani
Sent: Sunday, July 26, 2020 1:29 AM
To: Qiao Xiang <[email-masked]>
Cc: IETF ALTO <[email-masked]>
Subject: Re: [alto] Note takers and Jabber scribe

Excellent.  Thank you!

On Fri, Jul 24, 2020 at 10:33 PM Qiao Xiang <[email-masked]<mailto:[email-masked]>> wrote:
Hi Vijay,

Best
Qiao

On Fri, Jul 24, 2020 at 10:04 PM Vijay Gurbani <[email-masked]<mailto:[email-masked]>> wrote:
All: If you are willing to take notes, please send Jan and me an email.  We will need two note takers and one Jabber scribe..

Thank you.

- vijay
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto
--
Qiao Xiang
Postdoctoral Fellow,
Department of Computer Science,
Yale University

---

From: Vijay Gurbani <[email-masked]>
Date: Sun, 26 Jul 2020 11:05:51 -0500

Dear Sabine: Excellent.  Thank you both.

On Sun, Jul 26, 2020 at 9:51 AM Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> *From:* alto <[email-masked]> *On Behalf Of *Vijay Gurbani
> *Sent:* Sunday, July 26, 2020 1:29 AM
> *To:* Qiao Xiang <[email-masked]>
> *Cc:* IETF ALTO <[email-masked]>
> *Subject:* Re: [alto] Note takers and Jabber scribe
>
>
>
> Excellent.  Thank you!
>
>
>