Subject: [alto] Are we on track to release the I-Ds ...

From: Vijay Gurbani <[email-masked]>
Date: Mon, 13 Jul 2020 16:31:36 -0500

Dear Authors of path-vector, unified-props, and performance-metrics: Are we
on track to release the I-Ds by the end of today so we can start WGLC?

Please advise.

Thanks,

- vijay

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 13 Jul 2020 21:43:35 +0000

Hi Vijay,

Yes, the Unified Properties draft will be posted today
Thanks,
Sabine

From: alto <[email-masked]> On Behalf Of Vijay Gurbani
Sent: Monday, July 13, 2020 11:32 PM
To: IETF ALTO <[email-masked]>
Subject: [alto] Are we on track to release the I-Ds ...

Dear Authors of path-vector, unified-props, and performance-metrics: Are we on track to release the I-Ds by the end of today so we can start WGLC?

Please advise.

Thanks,

- vijay

---

From: [email-masked]
Date: Tue, 14 Jul 2020 05:48:44 +0800 (GMT+08:00)

Hi Vijay,

For path vector, I think we are on track. We will submit the document today.

Best,

Kai

-----Original Messages-----
From:"Vijay Gurbani" <[email-masked]>
Sent Time:2020-07-14 05:31:36 (Tuesday)
To: "IETF ALTO" <[email-masked]>
Cc:
Subject: [alto] Are we on track to release the I-Ds ...

Please advise.

Thanks,

- vijay

---

From: Jensen Zhang <[email-masked]>
Date: Mon, 13 Jul 2020 17:58:06 -0400

Hi Vijay,

Just a quick update. We will also submit the cdni document to follow the
unified-props updates today.

Best,
Jensen

On Mon, Jul 13, 2020 at 5:51 PM <[email-masked]> wrote:

> *From:*"Vijay Gurbani" <[email-masked]>
> *Sent Time:*2020-07-14 05:31:36 (Tuesday)
> *To:* "IETF ALTO" <[email-masked]>
> *Cc:*
> *Subject:* [alto] Are we on track to release the I-Ds ...
>
> Dear Authors of path-vector, unified-props, and performance-metrics: Are
> we on track to release the I-Ds by the end of today so we can start WGLC?
>
> Please advise.
>
> Thanks,
>
> - vijay
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 13 Jul 2020 18:17:25 -0400

Hi Vijay,

We have just uploaded the performance metrics document. Thanks for the
reminder!

Richard

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================