Subject: [alto] Reminder: Agenda requests due by Tue CoB (US time)

From: Vijay Gurbani <[email-masked]>
Date: Mon, 13 Jul 2020 16:33:23 -0500

All: We have not received any agenda requests so far; if you have sent us
one, please remind us (and accept our apologies).

Please see [1] for agenda request format.

Thanks,

- vijay

[1] https://mailarchive.ietf.org/arch/msg/alto/QsicOrADB6gqMhNc3hMrPNxXY18/

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 14 Jul 2020 06:47:18 -0400

Hi Vijay, Jan,

A question regarding the one-hour block for the recharter discussions. I
see three types of slots:
1. A talk with a clear focus which may result in one particular chartered
item (e.g., motivation and initial ideas for adding a specific alto
extension);
2. A more broad-scoped talk which may result in multiple items (e.g.,
extending alto to cellular networks/coordination with 3gpp on related
network exposure functions);
3. Open mic for broad discussions.

I assume that there will be a type 3 slot which we do not need to request.

Any preference/recommendation on type 1 vs type 2?

Thanks a lot!

Richard

On Mon, Jul 13, 2020 at 5:35 PM Vijay Gurbani <[email-masked]>
wrote:

> [1]
> https://mailarchive.ietf.org/arch/msg/alto/QsicOrADB6gqMhNc3hMrPNxXY18/
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>
-- 
Richard

---

From: [email-masked]
Date: Tue, 14 Jul 2020 23:03:49 +0800 (GMT+08:00)

Hi Vijay,

I want to request a slot for path vector:

Name of draft: draft-ietf-alto-path-vector-11
Name of presenter: Kai Gao/Sabine Randriamasy
Presentation time requested: 10 min
Link to I-D: https://datatracker.ietf.org/doc/draft-ietf-alto-path-vector/

Thanks!

Best,

Kai

-----Original Messages-----
From:"Vijay Gurbani" <[email-masked]>
Sent Time:2020-07-14 05:33:23 (Tuesday)
To: "IETF ALTO" <[email-masked]>
Cc:
Subject: [alto] Reminder: Agenda requests due by Tue CoB (US time)

All: We have not received any agenda requests so far; if you have sent us one, please remind us (and accept our apologies).

Thanks,

- vijay

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 14 Jul 2020 20:56:15 -0400

Hi Vijay,

Can I request a slot for covering the dimensions to extend ALTO transport
(HTTP/2/3, multipart):
- Title: ALTO Transport Extensions
- Documents
  - https://datatracker.ietf.org/doc/draft-zhang-alto-multipart/
  - https://datatracker.ietf.org/doc/draft-marocco-alto-ws/ (not our work,
but will be covered as well)
- Presenters: Y. Richard Yang, Jensen Zhang
- Time: 10-15 min

Thanks!
Richard

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: "Luis M. Contreras" <[email-masked]>
Date: Wed, 15 Jul 2020 10:48:48 +0200

Hi Vijay,

according to your indications, I would like to request the following slots:

* slot 1*
Name of draft: Use of ALTO for Determining Service Edge
Name of presenter: Luis M. Contreras
Presentation time requested: 5 min
Link to I-D: draft-contreras-alto-service-edge-01
Note - this can be subject of the rechartering discussion to add new
capabilities to ALTO, then please consider the more convenient schedule for
it

* slot 2*
Name of draft: Extending ALTO by using BGP Communities
Name of presenter: Luis M. Contreras
Presentation time requested: 5 min
Link to I-D: draft-contreras-alto-bgp-communities-00
Note - this can be subject of the rechartering discussion to extend
existing capabilities of ALTO, then please consider the more convenient
schedule for it

Thanks,

best regards

Luis

-- 
___________________________________________
Luis M. Contreras
[email-masked]
[email-masked]
Global CTIO unit / Telefonica

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 15 Jul 2020 09:43:07 -0500

Dear Richard, as you saw my previous response, this is TBD.
I will chat with Jan and Martin and send out some guidance on the mailing
list on how to structure the rechartering discussion slot.
Thanks,
- vijay

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 15 Jul 2020 09:46:12 -0500

ACK

On Tue, Jul 14, 2020 at 10:05 AM <[email-masked]> wrote:

> *From:*"Vijay Gurbani" <[email-masked]>
> *Sent Time:*2020-07-14 05:33:23 (Tuesday)
> *To:* "IETF ALTO" <[email-masked]>
> *Cc:*
> *Subject:* [alto] Reminder: Agenda requests due by Tue CoB (US time)
>