Subject: [alto] Re-chartering guidance

From: Vijay Gurbani <[email-masked]>
Date: Thu, 16 Jul 2020 17:24:32 -0500

All: As you may have noticed from the ALTO agenda, the last hour of our
meeting time is devoted to re-chartering discussion.

At issue is how to best use that time?

I laid out the two approaches on how to use this time in [1], and
subsequent to that, Jan, Martin, and I have had a quick chat on providing
some guidance to the principals so the hour can be used in the most optimal
manner.

To summarize [1], here are the two ways: One, have individual speakers talk
about their specific pieces of work, and then have a recharter discussion
that tries to weave in all of the presentations.  Or two, have one
presenter present a coherent rechartering discussion that includes works
from others, and then lead the larger discussion.  The former approach has
been used in the past during BoFs, but may not be as applicable to us here
for reasons enunciated in [2].

This leaves the second option: have a discussion leader who will summarize
existing threads of work being sought in a recharter, and drive the
discussion forward.  We think this is the best way to move forward on
rechartering discussion.

Therefore, here is a concrete proposal:

- Choose one person to lead the discussion.  (Call him or her the
discussion leader.  I note that a subset of you have started a Google doc
[3] that starts collecting potential recharter discussion items.)

- The discussion leader leads the discussion, and everyone who wants to
contribute a presentation that will have impact on the rechartering
discussion should produce 1 slide (and 1 slide only, no title slide, just a
single slide that includes architecture, results, and discussions on their
specific work item for rechartering).  The creators of this 1-slide send it
to the discussion leader [4].

- The creator of the slide may come up to the mic and speak to their slide
for 1 minute (and 1 minute only).  This limit will be enforced by the
chairs (apologies in advance).

- The remaining time after a series of 1 minute presentations will be left
for the broader discussion on rechartering.

We hope that this provides some structure and guidance to the rechartering
discussions.  Please let Jan and me know if you have any questions, and
please let us know who the discussion leader will be.

[1] https://mailarchive.ietf.org/arch/msg/alto/rmBGzkM6hPPXLs1r5ngplxe-7ak/
[2] We eschew the BoF approach primarily driven by time constraints:
consider that I counted at least 11 drats that were identified possible
recharter discussion, and a separate request for a 20 minute slot.
Assuming we allocate 5 minutes to each draft, we are looking at 55 minutes
already!  Not to mention the 20 minute slot.  Therefore, allocating time
for presentations will not be possible if we want to devote most of the
time to discussing the recharter.
[3]
https://docs.google.com/document/d/1qP9jf-CMXvNiEE3YAnApTczAE4QkBW23Q1Eg99uOaEQ/edit
[4] While I do not relish being the creator of these 1 minute slides, I
have found them to be very effective at focusing on the main message itself
instead of meandering around.  Consider these the equivalent of an
"elevator pitch".

Thanks,

- vijay

---

From: "Y. Richard Yang" <[email-masked]>
Date: Thu, 16 Jul 2020 19:51:43 -0400

Hi Vijay, Jan, Martin,

Thanks a lot! Personally, I like the decision. It can be more efficient and
then lead to better results.

As for the discussion leader, you can be a good, natural choice :-) Other
potential candidates I see can include Sabine, Luis, Yunfei, and me, as
these four people are already quite familiar with the existing documents,
and also engaged in the many side meetings---there are multiple other
younger candidates attending the many side meetings as well, but we may
reduce their burden a bit.

My proposal is that the chairs and the AD just approach one, and I have a
strong belief that the others will just support---one very nice thing,
which I like a lot about the alto WG, is that the members have strong
collaborations and provide each other with very strong support. Hence, I
see no problem with picking any of the five. These people come from
different "segments": Sabine (Nokia, equipment), Luis (Telefonica, ISP),
Yunfei (Tencent, app), Vijay (chair), and me (academia), and a single
"leader" need the support of other segments anyway.

Just my 2cents.
Richard

On Thu, Jul 16, 2020 at 6:26 PM Vijay Gurbani <[email-masked]>
wrote:

> To summarize [1], here are the two ways: One, have individual speakers
> talk about their specific pieces of work, and then have a recharter
> discussion that tries to weave in all of the presentations.  Or two, have
> one presenter present a coherent rechartering discussion that includes
> works from others, and then lead the larger discussion.  The former
> approach has been used in the past during BoFs, but may not be as
> applicable to us here for reasons enunciated in [2].
>
> [1]
> https://mailarchive.ietf.org/arch/msg/alto/rmBGzkM6hPPXLs1r5ngplxe-7ak/
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: yanniszhang(张云飞) <[email-masked]>
Date: Fri, 17 Jul 2020 01:26:54 +0000

+1. Thanks Richard for the proposal.

BR
Yunfei

________________________________
yanniszhang(张云飞)

From: Y. Richard Yang<mailto:[email-masked]>
Date: 2020-07-17 07:51
To: Vijay Gurbani<mailto:[email-masked]>
CC: IETF ALTO<mailto:[email-masked]>
Subject: Re: [alto] Re-chartering guidance(Internet mail)
Hi Vijay, Jan, Martin,

Thanks a lot! Personally, I like the decision. It can be more efficient and then lead to better results.

As for the discussion leader, you can be a good, natural choice :-) Other potential candidates I see can include Sabine, Luis, Yunfei, and me, as these four people are already quite familiar with the existing documents, and also engaged in the many side meetings---there are multiple other younger candidates attending the many side meetings as well, but we may reduce their burden a bit.

My proposal is that the chairs and the AD just approach one, and I have a strong belief that the others will just support---one very nice thing, which I like a lot about the alto WG, is that the members have strong collaborations and provide each other with very strong support. Hence, I see no problem with picking any of the five. These people come from different "segments": Sabine (Nokia, equipment), Luis (Telefonica, ISP), Yunfei (Tencent, app), Vijay (chair), and me (academia), and a single "leader" need the support of other segments anyway.

Just my 2cents.
Richard

On Thu, Jul 16, 2020 at 6:26 PM Vijay Gurbani <[email-masked]<mailto:[email-masked]>> wrote:
All: As you may have noticed from the ALTO agenda, the last hour of our meeting time is devoted to re-chartering discussion.

I laid out the two approaches on how to use this time in [1], and subsequent to that, Jan, Martin, and I have had a quick chat on providing some guidance to the principals so the hour can be used in the most optimal manner.

To summarize [1], here are the two ways: One, have individual speakers talk about their specific pieces of work, and then have a recharter discussion that tries to weave in all of the presentations.  Or two, have one presenter present a coherent rechartering discussion that includes works from others, and then lead the larger discussion.  The former approach has been used in the past during BoFs, but may not be as applicable to us here for reasons enunciated in [2].

This leaves the second option: have a discussion leader who will summarize existing threads of work being sought in a recharter, and drive the discussion forward.  We think this is the best way to move forward on rechartering discussion.

- Choose one person to lead the discussion.  (Call him or her the discussion leader.  I note that a subset of you have started a Google doc [3] that starts collecting potential recharter discussion items.)

- The discussion leader leads the discussion, and everyone who wants to contribute a presentation that will have impact on the rechartering discussion should produce 1 slide (and 1 slide only, no title slide, just a single slide that includes architecture, results, and discussions on their specific work item for rechartering).  The creators of this 1-slide send it to the discussion leader [4].

- The creator of the slide may come up to the mic and speak to their slide for 1 minute (and 1 minute only).  This limit will be enforced by the chairs (apologies in advance).

- The remaining time after a series of 1 minute presentations will be left for the broader discussion on rechartering.

We hope that this provides some structure and guidance to the rechartering discussions.  Please let Jan and me know if you have any questions, and please let us know who the discussion leader will be.

[1] https://mailarchive.ietf.org/arch/msg/alto/rmBGzkM6hPPXLs1r5ngplxe-7ak/
[2] We eschew the BoF approach primarily driven by time constraints: consider that I counted at least 11 drats that were identified possible recharter discussion, and a separate request for a 20 minute slot.  Assuming we allocate 5 minutes to each draft, we are looking at 55 minutes already!  Not to mention the 20 minute slot.  Therefore, allocating time for presentations will not be possible if we want to devote most of the time to discussing the recharter.
[3] https://docs.google.com/document/d/1qP9jf-CMXvNiEE3YAnApTczAE4QkBW23Q1Eg99uOaEQ/edit
[4] While I do not relish being the creator of these 1 minute slides, I have found them to be very effective at focusing on the main message itself instead of meandering around.  Consider these the equivalent of an "elevator pitch".

Thanks,

- vijay
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================