Subject: [alto] ALTO in IEEE Communications Standards Magazine

From: Vijay Gurbani <[email-masked]>
Date: Tue, 28 Jul 2020 09:47:06 -0500

All: Recently, Jan and I were invited to present the state of ALTO in IEEE
Communications Magazine.  Please see Page 9 of the June 2020 issue [1] for
ALTO-related news.  (The content is available without a paywall.)

[1] https://ieeexplore.ieee.org/stamp/stamp.jsp?tp=&arnumber=9139037

Thanks.

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 28 Jul 2020 14:07:27 -0400

Vijay, Jan,

An excellent update to a general audience on ALTO, from its beginning, to
its finished work, to its to-be-finished work, and then the interesting
future directions! I will link it to my home page as well :-)

Richard

On Tue, Jul 28, 2020 at 10:48 AM Vijay Gurbani <[email-masked]>
wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 28 Jul 2020 18:15:53 +0000

Indeed, great thanks for the reference and excellent overview. Already started to disseminate them.
Cheers,
Sabine

From: alto <[email-masked]> On Behalf Of Y. Richard Yang
Sent: Tuesday, July 28, 2020 8:07 PM
To: Vijay Gurbani <[email-masked]>
Cc: IETF ALTO <[email-masked]>
Subject: Re: [alto] ALTO in IEEE Communications Standards Magazine

Vijay, Jan,

An excellent update to a general audience on ALTO, from its beginning, to its finished work, to its to-be-finished work, and then the interesting future directions! I will link it to my home page as well :-)

Richard

On Tue, Jul 28, 2020 at 10:48 AM Vijay Gurbani <[email-masked]<mailto:[email-masked]>> wrote:
All: Recently, Jan and I were invited to present the state of ALTO in IEEE Communications Magazine.  Please see Page 9 of the June 2020 issue [1] for ALTO-related news.  (The content is available without a paywall.)

Thanks.
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================