Subject: [alto] ALTO Meeting Info for Aug. 05, 2020

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 4 Aug 2020 15:16:55 -0300

Dear all,

Just a friendly reminder that we will have our weekly meeting this
Wednesday (*Aug-05*) at *9:00 am US ET*.

Agenda*:

   - NAI Workshop
   - WG documents status
   - Progress on topics related to WG rechartering

*If people have other agenda items, please feel free to post.

Bridge link: https://yale.zoom.us/my/yryang

Best regards,

Danny Lachos

---

From: Qiao Xiang <[email-masked]>
Date: Tue, 4 Aug 2020 14:56:30 -0400

Hi all,

I will be w/o internet access during this week’s meeting so I have to skip
it. My apologies for the inconvenience.

Best
Qiao

On Tue, Aug 4, 2020 at 2:18 PM Danny Alex Lachos Perez <[email-masked]>
wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>
-- 
Qiao Xiang
Associate Research Scientist,
Department of Computer Science,
Yale University