Subject: [alto] WGLC for draft-ietf-alto-performance-metrics-12

From: Jan Seedorf <[email-masked]>
Date: Mon, 28 Sep 2020 18:42:17 +0200

Dear all,

as discussed during the ALTO session at IETF-108, we are moving forward 
with all the remaining milestones.

Thus, this email starts a WGLC for 
draft-ietf-alto-performance-metrics-12. The WGLC will run two weeks, so 
from today, Monday, September 28, until Monday, Oktober 12, 2020.

We would like to have two individual reviews of this document as part of 
the WGLC. Please send us an email if you are willing review the draft as 
part of WGLC. We really need these reviews to make progress.

  - Vijay and Jan

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 29 Sep 2020 10:31:33 -0300

Hello Jan & Vijay

I will review the Performance Metrics document.

Best regards,

Danny Lachos

On Mon, Sep 28, 2020 at 1:42 PM Jan Seedorf <[email-masked]> wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: Vijay Gurbani <[email-masked]>
Date: Tue, 29 Sep 2020 13:53:35 -0500

Dear Danny: Excellent, and thank you for your time on this.

We still need one more reviewer for performance-metrics and two for
path-vector.

All: Please step up.

Thank you.

---

From: [email-masked]
Date: Wed, 30 Sep 2020 08:28:20 +0800 (GMT+08:00)

Hi Vijay,

I can also review the performance metrics document.

Best,

Kai

-----Original Messages-----
From:"Vijay Gurbani" <[email-masked]>
Sent Time:2020-09-30 02:53:35 (Wednesday)
To: "Danny Alex Lachos Perez" <[email-masked]>
Cc: "IETF ALTO" <[email-masked]>
Subject: Re: [alto] WGLC for draft-ietf-alto-performance-metrics-12

We still need one more reviewer for performance-metrics and two for path-vector.

All: Please step up.

Thank you.

On Tue, Sep 29, 2020 at 8:32 AM Danny Alex Lachos Perez <[email-masked]> wrote:

Hello Jan & Vijay

Best regards,

Danny Lachos

Dear all,

  - Vijay and Jan

---

From: Jensen Zhang <[email-masked]>
Date: Tue, 29 Sep 2020 21:06:47 -0400

Hi Vijay,

I can also provide another review for performance-metrics. I see there have
been already two reviewers. Do we still need one more?

Thanks,
Jensen

---

From: Jan Seedorf <[email-masked]>
Date: Wed, 30 Sep 2020 12:09:22 +0200

Hi Jensen,

a third review is surely useful, so if you can find the time we would 
appreciate it.

Thanks,

Jan

Am 30.09.20 um 03:06 schrieb Jensen Zhang:
> Hi Vijay,
>
> I can also provide another review for performance-metrics. I see there 
> have been already two reviewers. Do we still need one more?
>
> Thanks,
> Jensen
>
>
> On Tue, Sep 29, 2020 at 2:53 PM Vijay Gurbani <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     On Tue, Sep 29, 2020 at 8:32 AM Danny Alex Lachos Perez
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         Hello Jan & Vijay
>
>         Bestregards,
>         On Mon, Sep 28, 2020 at 1:42 PM Jan Seedorf <[email-masked]
>         <mailto:[email-masked]>> wrote:
>
>             Dear all,
>
>             [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>