Subject: [alto] Interested in reviewing unified-props? And other drafts as well

From: Vijay Gurbani <[email-masked]>
Date: Mon, 28 Sep 2020 10:43:15 -0500

Dear Luis: Are you still interested in reviewing unified-props?  If so, can
you please let Jan and me know as soon as possible?  The draft needs an
in-depth WGLC review by Oct. 9.

All: Since my posting asking for volunteers to review unified-props [1], I
have received no offers.  Considering that we have performance-metrics
draft and the path-vector draft that need to be reviewed for WGLC, the lack
of review volunteers do not bode well.

One logical conclusion that can be drawn if we do not get any review offers
is that the WG does not have the energy to finish existing work.  This begs
the question on why recharter ALTO if we cannot meet the current deadlines.

A subset of you are organizing weekly meetings to further the work on
drafts and re-chartering.  My advice would be that effort spent on those
meetings should be redirected (or at least shared) with reviewing existing
drafts so we can finish up the work and get ready for re-chartering.

[1] https://mailarchive.ietf.org/arch/msg/alto/cWi2YNk6odQ_hL-0oF9GRxKyYqs/

Cheers,

- vijay

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Mon, 28 Sep 2020 15:48:05 +0000

Hi Vijay,

My apologies for my lack of responsiveness, I have had a number of subsequent events impeding me to concentrate on this.

My answer is yes, and I take October 9th as hard deadline for providing my review. Is that correct?

Apologies again for my late expression of interest on performing it.

Best regards

Luis

De: alto <[email-masked]> En nombre de Vijay Gurbani
Enviado el: lunes, 28 de septiembre de 2020 17:43
Para: Luis M. Contreras <[email-masked]>
CC: IETF ALTO <[email-masked]>
Asunto: [alto] Interested in reviewing unified-props? And other drafts as well

Dear Luis: Are you still interested in reviewing unified-props?  If so, can you please let Jan and me know as soon as possible?  The draft needs an in-depth WGLC review by Oct. 9.

All: Since my posting asking for volunteers to review unified-props [1], I have received no offers.  Considering that we have performance-metrics draft and the path-vector draft that need to be reviewed for WGLC, the lack of review volunteers do not bode well.

One logical conclusion that can be drawn if we do not get any review offers is that the WG does not have the energy to finish existing work.  This begs the question on why recharter ALTO if we cannot meet the current deadlines.

A subset of you are organizing weekly meetings to further the work on drafts and re-chartering.  My advice would be that effort spent on those meetings should be redirected (or at least shared) with reviewing existing drafts so we can finish up the work and get ready for re-chartering.

Cheers,

- vijay

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Vijay Gurbani <[email-masked]>
Date: Tue, 29 Sep 2020 12:30:05 -0500

On Mon, Sep 28, 2020 at 10:48 AM LUIS MIGUEL CONTRERAS MURILLO <
[email-masked]> wrote:

> Hi Vijay,
>
>
>
> My apologies for my lack of responsiveness, I have had a number of
> subsequent events impeding me to concentrate on this.
>
>
>
Dear Luis: Thank you for getting back to me with an affirmative response.
Yes, Oct 9 is the hard deadline.

I appreciate your time and attention to moving this work forward.

Ciao,

- vijay