Subject: [alto] ALTO Weekly Meeting Info for Sep. 23, 2020 and Doodle for Following Meeting Time

From: Jensen Zhang <[email-masked]>
Date: Wed, 23 Sep 2020 08:20:35 -0400

Hi ALTOers,

Just a friendly reminder that we will still continue our weekly meeting
this Wednesday at *9:00 am - 10:00 am US ET*.

Meeting bridge: https://yale.zoom.us/my/yryang

For this week, we are going to start the individual rechartering item
discussion from "Extension of ALTO to support east-west settings". As a
starting point, we would like to go over a related standard, OGF Network
Service Interface (NSI) [1][2], and see how far ALTO can go. For people who
are interested in it, please feel free to join.

*Action*: As several members mentioned that the current time schedule of
the weekly meeting doesn't work for them perfectly, we are going to use
this doodle pool [3] to rearrange the schedule for the following weekly
meetings. Please do this doodle to let us know your available time slots.

[1] https://www.ogf.org/ogf/doku.php/documents/documents
[2] https://www.glif.is/meetings/2012/tech/slides/20121012-OGF36-NSI-AG.pdf
[3] https://doodle.com/poll/e39rpsm9sr7s4mgi

Best regards,
Jensen

---

From: Jensen Zhang <[email-masked]>
Date: Wed, 23 Sep 2020 08:57:06 -0400

Hi Sabine,

No problem. Let me fwd them to the thread.

Talk to you soon.

Jensen

On Wed, Sep 23, 2020 at 8:50 AM Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> Hi Jensen and all,
>
>
>
> I also will like to add 2 quick items
>
> - ALTO Calendar and feedback on IEEE ref: how to move quickly
>
> - ALTO Unified properties WGLC: status of review
>
>
>
> Thanks,
>
> Sabine
>
>
>
> *From:* [email-masked] <
> [email-masked]> *On Behalf Of *Jensen Zhang
> *Sent:* Wednesday, September 23, 2020 2:21 PM
> *To:* IETF ALTO <[email-masked]>; [email-masked]
> *Subject:* ALTO Weekly Meeting Info for Sep. 23, 2020 and Doodle for
> Following Meeting Time
>
>
>
> Hi ALTOers,
>
>
>
> [2]
> https://www.glif.is/meetings/2012/tech/slides/20121012-OGF36-NSI-AG.pdf
>
> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqxP62TuwaTGLab962PZJ%2BODdq5TLyHLJpA1VP0Ld_PgA%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyqxP62TuwaTGLab962PZJ%2BODdq5TLyHLJpA1VP0Ld_PgA%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>