Subject: [alto] Meeting info for Jan 19, 2021

From: [email-masked]
Date: Tue, 19 Jan 2021 10:00:20 +0800 (GMT+08:00)

Dear all,

This is a friendly reminder that we will have an ALTO weekly meeting at 9:00 am US EST (3:00 pm CET and 10:00 pm Beijing Time) on Tuesday, Jan 19th, 2021.

Agenda:

- Progress of WG drafts and individual drafts

- IETF 110 registration

- NAI workshop

If anyone wants to present or lead another topic, please let me know or use the agenda bash.

Bridge: https://yale.zoom.us/my/yryang

Best,

Kai

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Tue, 19 Jan 2021 12:36:48 +0000

Dear all,

Apologies but I will not be able to join today. I will synch up with whatever notes could be generated after.

Best regards

Luis

De: alto <[email-masked]> En nombre de [email-masked]
Enviado el: martes, 19 de enero de 2021 3:00
Para: [email-masked]; [email-masked]
Asunto: [alto] Meeting info for Jan 19, 2021

Dear all,

Agenda:

- IETF 110 registration

- NAI workshop

Best,

Kai

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição