Subject: [alto] Meeting Info for Jan 12, 2021

From: [email-masked]
Date: Mon, 11 Jan 2021 23:36:04 +0800 (GMT+08:00)

Dear all,

This is a friendly reminder that we will have an ALTO weekly meeting at 9:00 am US EST (3:00 pm CET, 10:00 pm Beijing Time) on Jan 12, 2021.

Agenda:

- IETF 110: Working group drafts and individual drafts

- NAI workshop

If anyone wants to put other topics on the agenda, please let me know or use the agenda bash in the beginning of the meeting.

Bridge: https://yale.zoom.us/my/yryang

Best,

Kai

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 12 Jan 2021 00:36:16 -0500

Hi all,

I have to skip the meeting this morning.

One quick update is on the first agenda item: an updated version of
performance metrics is just posted and we believe that it has addressed all
of the review comments by Danny and Jensen.

Richard

On Mon, Jan 11, 2021 at 10:36 AM <[email-masked]> wrote:

> Dear all,
>
>
> This is a friendly reminder that we will have an ALTO weekly meeting at *9:00
> am US EST (3:00 pm CET, 10:00 pm Beijing Time) on Jan 12, 2021*.
>
>
> Agenda:
>
>
> If anyone wants to put other topics on the agenda, please let me know or
> use the agenda bash in the beginning of the meeting.
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto