Subject: Re: [alto] Meeting Info for Jan 12, 2021

From: Qin Wu <[email-masked]>
Date: Tue, 12 Jan 2021 05:57:44 +0000

Hi, Richard:
Thanks for the update on performance metrics draft in v-13, you missed the review comments from Kai
https://mailarchive.ietf.org/arch/msg/alto/PQy-QNz6UfTI6GxOPWCzc0VkHRo/
Checking Kai’s comments, I found some of them have been addressed, some of them not, e. g.,
1.Page 15,Example 3
s/delay-var/delay-variation
2.Page 8
s/with letter p /with letter "p"
3 Page 6, sec 2.1
remove "and" before sla
s/latency typically do /latency typically does
For Jensen’s comments, I see one issue is newly introduced, i.e., the term “metric value” and “metric’s value”
Are used inconsistently, I suggest to change metric’s value into metric value.
I hope these comments can be addressed before being moved forward.

-Qin
发件人: alto [mailto:[email-masked]] 代表 Y. Richard Yang
发送时间: 2021年1月12日 13:36
收件人: Kai Gao <[email-masked]>
抄送: [email-masked]; IETF ALTO <[email-masked]>
主题: Re: [alto] Meeting Info for Jan 12, 2021

Hi all,

I have to skip the meeting this morning.

One quick update is on the first agenda item: an updated version of performance metrics is just posted and we believe that it has addressed all of the review comments by Danny and Jensen.

Richard

On Mon, Jan 11, 2021 at 10:36 AM <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

This is a friendly reminder that we will have an ALTO weekly meeting at 9:00 am US EST (3:00 pm CET, 10:00 pm Beijing Time) on Jan 12, 2021.

Agenda:

- IETF 110: Working group drafts and individual drafts

- NAI workshop

If anyone wants to put other topics on the agenda, please let me know or use the agenda bash in the beginning of the meeting.

Bridge: https://yale.zoom.us/my/yryang

Best,

Kai
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 13 Jan 2021 17:17:21 -0500

Dear Qin, Kai,

Thank you so much for checking. I have updated the document and addressed
all missing comments. A new version is being uploaded now.

Thanks again!
Richard

On Tue, Jan 12, 2021 at 12:57 AM Qin Wu <[email-masked]> wrote:

> *发件人:* alto [mailto:[email-masked]] *代表 *Y. Richard Yang
> *发送时间:* 2021年1月12日 13:36
> *收件人:* Kai Gao <[email-masked]>
> *抄送:* [email-masked]; IETF ALTO <[email-masked]>
> *主题:* Re: [alto] Meeting Info for Jan 12, 2021
>
>
>
> Hi all,
>
>
>
> One quick update is on the first agenda item: an updated version of
> performance metrics is just posted and we believe that it has addressed all
> of the review comments by Danny and Jensen.
>
>
>
> Richard
>
>
>
>
>
> On Mon, Jan 11, 2021 at 10:36 AM <[email-masked]> wrote:
>
> Dear all,
>
>
>
> This is a friendly reminder that we will have an ALTO weekly meeting at *9:00
> am US EST (3:00 pm CET, 10:00 pm Beijing Time) on Jan 12, 2021*.
>
>
>
> Agenda:
>
>
>
> If anyone wants to put other topics on the agenda, please let me know or
> use the agenda bash in the beginning of the meeting.
>
>
>
> [email-masked]

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================