Subject: [alto] Meeting info for Jan 5, 2021

From: [email-masked]
Date: Tue, 5 Jan 2021 10:34:34 +0800 (GMT+08:00)

Dear all,

Happy New Year!

We will have our first ALTO weekly meeting in 2021 at 8:00 am US EST (3:00 pm CET, 10:00 pm Beijing Time) on Jan 5, 2021.

Agenda:

- Planning for IETF 110 (individual drafts for recharter items)

If anyone wants to present or discuss other topics, please let me know or use the agenda bash.

Bridge: https://yale.zoom.us/my/yryang

Best,

Kai

---

From: [email-masked]
Date: Tue, 5 Jan 2021 10:55:00 +0800 (GMT+08:00)

Dear all,

Here is a quick update to the agenda:

- Discussion on the progress of WG drafts

Best,

Kai

-----Original Messages-----
From:[email-masked]
Sent Time:2021-01-05 10:34:34 (Tuesday)
To: [email-masked], "[email-masked]" <[email-masked]>
Cc:
Subject: [alto] Meeting info for Jan 5, 2021

Dear all,

Happy New Year!

Agenda:

Best,

Kai