Subject: [alto] Meeting Info for Mar 16, 2021

From: [email-masked]
Date: Mon, 15 Mar 2021 22:40:10 +0800 (GMT+08:00)

Dear all,

This is a friendly reminder that we will have the ALTO weekly meeting at 9:00 am US EST (3:00 pm CET, 10:00 pm Beijing Time) on Tuesday, Mar 16, 2021.

Agenda:

- Summary & Planning for next steps

Bridge:

https://yale.zoom.us/my/yryang

If anyone wants to discuss another topic, please use the agenda bash or send me an email.

Best,

Kai

---

From: Jensen Zhang <[email-masked]>
Date: Mon, 15 Mar 2021 22:59:49 +0800

Hi,

I need to mention that daylight saving time began last Sunday in the US. If
we still align the time with US EST, the meeting time should be 2:00 pm CET
and 9:00 pm Beijing time.

Best,
Jensen

On Mon, Mar 15, 2021 at 10:40 PM <[email-masked]> wrote:

> Dear all,
>
>
> This is a friendly reminder that we will have the ALTO weekly meeting *at
> 9:00 am US EST (3:00 pm CET, 10:00 pm Beijing Time) on Tuesday, Mar 16,
> 2021*.
>
>
> *Agenda:*
>
> *Bridge:*
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: [email-masked]
Date: Mon, 15 Mar 2021 23:09:47 +0800 (GMT+08:00)

Hi Jensen,

Thanks for the notice!

Best,
Kai

2021-03-15 22:59:49"Jensen Zhang" <[email-masked]>wrote:

Hi,

I need to mention that daylight saving time began last Sunday in the US. If we still align the time with US EST, the meeting time should be 2:00 pm CET and 9:00 pm Beijing time.

Best,

Jensen

Dear all,

Agenda:

Bridge:

Best,

Kai

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Tue, 16 Mar 2021 13:22:15 +0000

Hi all,

My apologies, I will not be able to connect today due to a conflict by the change of time.

I will plan for next week. Sorry for that.

Best regards

Luis

De: alto <[email-masked]> En nombre de [email-masked]
Enviado el: lunes, 15 de marzo de 2021 16:10
Para: Jensen Zhang <[email-masked]>
CC: [email-masked]; IETF ALTO <[email-masked]>
Asunto: Re: [alto] Meeting Info for Mar 16, 2021

Hi Jensen,

Thanks for the notice!

Best,
Kai

2021-03-15 22:59:49"Jensen Zhang" <[email-masked]><mailto:>wrote:
Hi,

Best,
Jensen

On Mon, Mar 15, 2021 at 10:40 PM <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Agenda:

Bridge:

Best,

Kai
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição