Subject: Re: [alto] I-D Action: draft-ietf-alto-unified-props-new-16.txt

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 1 Mar 2021 18:18:48 +0000

Hi Vijay,

Thanks a lot. In the meantime, we will provide you with inline responses to your review and considerations on review comments that need further discussions.
Thanks,
Sabine

From: Vijay Gurbani <[email-masked]>
Sent: Saturday, February 27, 2021 9:18 PM
To: Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]>
Cc: [email-masked]
Subject: Re: [alto] I-D Action: draft-ietf-alto-unified-props-new-16.txt

Dear Sabine: Thank you.  I will look over the changes and move the draft ahead.
I plan to do so next week.
- vijay

On Mon, Feb 22, 2021 at 6:49 PM Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

This version 16 addresses most of Vijay's review comments part 1 and 2.
We will come back in a few days with details on how the comments have been addressed.
Thanks,
Sabine

>-----Original Message-----
>From: alto <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
>Sent: Tuesday, February 23, 2021 1:01 AM
>To: [email-masked]<mailto:[email-masked]>
>Cc: [email-masked]<mailto:[email-masked]>
>Subject: [alto] I-D Action: draft-ietf-alto-unified-props-new-16.txt
>
>
>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>This draft is a work item of the Application-Layer Traffic Optimization WG of the
>IETF.
>
>        Title           : ALTO extension: Entity Property Maps
>        Authors         : Wendy Roome
>                          Sabine Randriamasy
>                          Y. Richard Yang
>                          Jingxuan Jensen Zhang
>                          Kai Gao
>       Filename        : draft-ietf-alto-unified-props-new-16.txt
>       Pages           : 57
>       Date            : 2021-02-22
>
>Abstract:
>   This document extends the base Application-Layer Traffic Optimization
>   (ALTO) Protocol by generalizing the concept of "endpoint properties"
>   as applied to endpoints as defined by IP addresses to endpoints
>   defined by a wider set of objects.  Further, these properties are
>   presented as maps, similar to the network and cost maps in the base
>   ALTO protocol.  The protocol is extended in two major directions.
>   First, from endpoints restricted to IP addresses to entities covering
>   a wider and extensible set of objects; second, from properties on
>   specific endpoints to entire entity property maps.  These extensions
>   introduce additional features allowing entities and property values
>   to be specific to a given information resource.  This is made
>   possible by a generic and flexible design of entity and property
>   types.
>
>
>The IETF datatracker status page for this draft is:
>https://datatracker.ietf.org/doc/draft-ietf-alto-unified-props-new/
>
>There are also htmlized versions available at:
>https://tools.ietf.org/html/draft-ietf-alto-unified-props-new-16
>https://datatracker.ietf.org/doc/html/draft-ietf-alto-unified-props-new-16
>
>A diff from the previous version is available at:
>https://www.ietf.org/rfcdiff?url2=draft-ietf-alto-unified-props-new-16
>
>
>Please note that it may take a couple of minutes from the time of submission
>until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>
>_______________________________________________
>alto mailing list
>[email-masked]<mailto:[email-masked]>
>https://www.ietf.org/mailman/listinfo/alto

_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 11 Mar 2021 20:23:23 +0000

Hi Vijay,

Thanks again for your revision of version 15.
I still owe to you and the WG an inline response by Jensen and myself to your comments.
For the moment, I have the attached text file that integrates them with your comments.
Most of your comments were hopefully correctly addressed and we still have thoughts on comments regarding sections:
4.7.1, 4.4.3, 9.3, 11.
I will send an “integrated” response tomorrow to the list.
Thanks,
Sabine