Subject: [alto] SIGCOMM'21 NAI Workshop

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 8 Mar 2021 21:24:03 -0500

Dear all,

FYI: Our proposal for the second ACM SIGCOMM NAI Workshop during ACM
SIGCOMM'21 has been accepted. Please do consider submission to this highly
relevant venue.

====
Call for Submissions: ACM SIGCOMM NAI’21
The Second ACM SIGCOMM Workshop on Network-Application Integration/CoDesign
(NAI)

The Internet was designed and launched 50 years ago to satisfy yet
unforeseen applications, and the Internet's adaptation and scalability have
been proved remarkably successful over the years. However, the
general-purpose and best-effort model of the Internet continues to be
challenged with an ever-growing demand for more complex applications with
stricter application-specific requirements. How can we deliver 4k videos to
everybody? How can we ensure ultra-low latency for applications such as
self-driving cars and cloud gaming? How do applications adapt when the
underlying infrastructure cannot provide the services such as reliability
or security?

The Second ACM SIGCOMM Workshop on Network-Application Integration/CoDesign
(NAI) seeks to build on the success of the first workshop (
https://conferences.sigcomm.org/sigcomm/2020/workshop-nai.html) and
continue to foster discussions on this topic. We invite researchers from
academia and industry as well as engineers to explore novel ideas and
future directions of NAI.

See https://conferences.sigcomm.org/sigcomm/2021/workshop-nai.html and
submit papers and posters at https://nai21.hotcrp.com/. Please direct any
questions to the workshop chairs at [email-masked].

Submission deadline: May 17, 2021
Notification deadline: June 14, 2021
Workshop: August 23-27 (TBD), 2021

---

From: Qin Wu <[email-masked]>
Date: Wed, 10 Mar 2021 01:30:20 +0000

Richard:
Network-Application Integration is an interesting and important topic which can help us better understand pain points from both application provider and network provider today, gap in their implementation or deployment practice.
I also see network application integration as network as a service which help integrate both overlay and underlay.
I can envision we have many Network application integration related work and efforts in IETF which is literally scattered around in different working group, or IETF areas.  This workshop seem a good opportunity for them to
get together to share their story and lessons.
Would it be great and valuable to circulate this NAI Sigcomm workshop news to other interested Working Group such as PANRG, NMRG, CDNI, MOPS, CONRG, etc.

-Qin
发件人: alto [mailto:[email-masked]] 代表 Y. Richard Yang
发送时间: 2021年3月9日 10:24
收件人: IETF ALTO <[email-masked]>; [email-masked]
主题: [alto] SIGCOMM'21 NAI Workshop

Dear all,

FYI: Our proposal for the second ACM SIGCOMM NAI Workshop during ACM SIGCOMM'21 has been accepted. Please do consider submission to this highly relevant venue.

====
Call for Submissions: ACM SIGCOMM NAI’21
The Second ACM SIGCOMM Workshop on Network-Application Integration/CoDesign (NAI)

The Internet was designed and launched 50 years ago to satisfy yet unforeseen applications, and the Internet's adaptation and scalability have been proved remarkably successful over the years. However, the general-purpose and best-effort model of the Internet continues to be challenged with an ever-growing demand for more complex applications with stricter application-specific requirements. How can we deliver 4k videos to everybody? How can we ensure ultra-low latency for applications such as self-driving cars and cloud gaming? How do applications adapt when the underlying infrastructure cannot provide the services such as reliability or security?

The Second ACM SIGCOMM Workshop on Network-Application Integration/CoDesign (NAI) seeks to build on the success of the first workshop (https://conferences.sigcomm.org/sigcomm/2020/workshop-nai.html) and continue to foster discussions on this topic. We invite researchers from academia and industry as well as engineers to explore novel ideas and future directions of NAI.

See https://conferences.sigcomm.org/sigcomm/2021/workshop-nai.html and submit papers and posters at https://nai21.hotcrp.com/. Please direct any questions to the workshop chairs at [email-masked]<mailto:[email-masked]>.