Subject: [alto] Meeting Info for Apr 6, 2021

From: [email-masked]
Date: Tue, 6 Apr 2021 08:36:36 +0800 (GMT+08:00)

Dear all,

This is a friendly reminder that we will have the ALTO weekly meeting at 9:00 am US EST (3:00 pm CET and 9:00 pm Beijing Time) on Tuesday, April 6, 2021.

Agenda:

- Recharter discussion (30 min)

- NAI workshop planning

If anyone wants to discuss another topic, please do not hesitate to let me know.

Bridge:

https://yale.zoom.us/my/yryang

Best,

Kai

---

From: Qiao Xiang <[email-masked]>
Date: Tue, 6 Apr 2021 16:07:59 +0800

Dear all,

I have a conflict meeting this week, so I'm afraid I won't be able to make
it. I'll catch up later.

Best
Qiao

On Tue, Apr 6, 2021 at 8:36 AM <[email-masked]> wrote:

> Dear all,
>
>
> This is a friendly reminder that we will have the ALTO weekly meeting *at
> 9:00 am US EST **(3:00 pm CET and 9:00 pm Beijing Time) on Tuesday, April
> 6, 2021*.
>
>
> *Agenda:*
>
>
> *Bridge:*
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
Qiao Xiang
Associate Research Scientist,
Department of Computer Science,
Yale University