Subject: [alto] Moving unified-props version 17 ahead

From: Vijay Gurbani <[email-masked]>
Date: Tue, 15 Jun 2021 10:29:24 -0500

Authors: I have reviewed version -17 against my chair reviews of the draft.

I will be submitting version -17 to IESG shortly.  In the meantime, here
are residual comments from version -17 and discussion from the chair review
that you can incorporate during AUTH48.

- S3.2.1: s/registered at the IANA,/registered with IANA,/

- Discussion around Section 4.7.1, the resolution was:
  > [ [SR] ] (Sabine) *****
  > Actually we removed 4.7.1 and the text of 4.7 (not the title yet).
  > Most of the text of 4.7 was moved to 4.6.1 last paragraph, as 4.7
  > "looked" too small.  However, even if the text of 4.7 is short, it
  > is important, as it introduces fields that must be specified at
  > the IANA, as specified in section 12.3.  So we may just put the text
  > back in 4.7, if you think it is better.

  I think current S4.7 is fine, the length of a section should not
  dictate whether or not a content is in a section, the content should.

- Discussion around Section 4.3.3, the resolution was:
  > [ [SR] ] (sabine)  *****
  > the text has been updated and uses  "subsets" (upper level) and
  > "superset" (lower level). [...] Therefore, we would rather use:
  > supersets (upper levels), subsets (lower levels) [...]

  That is fine as long as you define your intention before hand,
  which you are doing now.

- S5.1.1: s/with the IANA/with IANA/

- S11: s/at the IANA/from IANA/

Thank you all for your hard work.

- vijay

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 15 Jun 2021 15:36:03 +0000

Hi Vijay,

Great thanks for your review. We will integrate your proposed updates in further versions that we will submit upon AD review.
Best regards,
Sabine

From: Vijay Gurbani <[email-masked]>
Sent: Tuesday, June 15, 2021 5:29 PM
To: [email-masked]
Cc: IETF ALTO <[email-masked]>
Subject: Moving unified-props version 17 ahead

I will be submitting version -17 to IESG shortly.  In the meantime, here are residual comments from version -17 and discussion from the chair review that you can incorporate during AUTH48.

- vijay