Subject: [alto] All WG items now submitted for publication to IESG

From: Vijay Gurbani <[email-masked]>
Date: Tue, 22 Jun 2021 17:30:41 -0500

All: Just a quick note --- all the remaining four items are now out of the
WG and into the hands of our AD and IESG.

On behalf of Jan and Bill, thank you all for getting this work done.

Thanks,

- vijay

---

From: Qin Wu <[email-masked]>
Date: Wed, 23 Jun 2021 00:57:59 +0000

Thank Vijay, I am happy to see the remaining four items are moved forward. Hopefully we can take them through IESG soon.

-Qin
发件人: alto [mailto:[email-masked]] 代表 Vijay Gurbani
发送时间: 2021年6月23日 6:31
收件人: IETF ALTO <[email-masked]>
主题: [alto] All WG items now submitted for publication to IESG

All: Just a quick note --- all the remaining four items are now out of the WG and into the hands of our AD and IESG.

Thanks,

- vijay