Subject: [alto] IPR Poll for draft-zhang-alto-oam-yang

From: <[email-masked]>
Date: Wed, 30 Mar 2022 06:31:04 +0000

Hi all,

You are listed as a co-author of draft-zhang-alto-oam-yang currently under call for adoption in ALTO WG.

Please reply to this email (with the WG mailing list cced) indicating whether you are aware of any IPR related to draft-zhang-alto-oam-yang.

If you are aware of any, please confirm that all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been field.

Cheers,
Qin & Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 30 Mar 2022 12:04:51 +0530

Hi WG,

I am unaware of any IPR related to this I-D.

Thanks!
Dhruv

On Wed, Mar 30, 2022 at 12:01 PM <[email-masked]> wrote:

> Please reply to this email (with the WG mailing list cced) indicating
> whether you are aware of any IPR related to draft-zhang-alto-oam-yang.
>
>
>
> If you are aware of any, please confirm that all appropriate IPR
> disclosures required for full conformance with the provisions of BCP 78 and
> BCP 79 have already been field.
>
>
>
> Cheers,
>
> Qin & Med
>
>
>

---

From: "Wei Wang" <[email-masked]>
Date: Wed, 30 Mar 2022 14:37:41 +0800

Hi,
&nbsp; &nbsp; I'm not aware of any IPR that applies to this draft.

Wei Wang
China Telecom
------------------&nbsp;Original&nbsp;------------------
From:                                                                                                                        "mohamed.boucadair"                                                                                    <[email-masked]&gt;;
Date:&nbsp;Wed, Mar 30, 2022 02:31 PM
To:&nbsp;"[email-masked]"<[email-masked]&gt;;
Cc:&nbsp;"[email-masked]"<[email-masked]&gt;;
Subject:&nbsp;[alto] IPR Poll for draft-zhang-alto-oam-yang

Hi all, 
 
&nbsp;

&nbsp;

&nbsp;

&nbsp;
 
Cheers,
 
Qin &amp; Med
 
&nbsp;
 
 _________________________________________________________________________________________________________________________ Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci. This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation. If you have received this email in error, please notify the sender and delete this message and its attachments. As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified. Thank you.

---

From: [email-masked]
Date: Wed, 30 Mar 2022 18:06:20 +0800 (GMT+08:00)

Hi WG, 

I am not aware of any IPR related to this document.

Best,

Kai

-----Original Messages-----
From:"Wei Wang" <[email-masked]>
Sent Time:2022-03-30 14:37:41 (Wednesday)
To: "mohamed.boucadair" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re:[alto] IPR Poll for draft-zhang-alto-oam-yang

Hi,
    I'm not aware of any IPR that applies to this draft.

Wei Wang
China Telecom
------------------ Original ------------------
From: "mohamed.boucadair" <[email-masked]>;
Date: Wed, Mar 30, 2022 02:31 PM
To: "[email-masked]"<[email-masked]>;
Cc: "[email-masked]"<[email-masked]>;
Subject: [alto] IPR Poll for draft-zhang-alto-oam-yang

Hi all,

Cheers,

Qin & Med

---

From: Jensen Zhang <[email-masked]>
Date: Wed, 30 Mar 2022 18:09:54 +0800

Hi WG,

I am not aware of any IPR related to this draft.

Thanks,
Jensen

On Wed, Mar 30, 2022 at 6:06 PM <[email-masked]> wrote:

> *From:*"Wei Wang" <[email-masked]>
> *Sent Time:*2022-03-30 14:37:41 (Wednesday)
> *To:* "mohamed.boucadair" <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Cc:* "[email-masked]" <[email-masked]>
> *Subject:* Re:[alto] IPR Poll for draft-zhang-alto-oam-yang
>
> Hi,
> *From:* "mohamed.boucadair" <[email-masked]>;
> *Date:* Wed, Mar 30, 2022 02:31 PM
> *To:* "[email-masked]"<
> [email-masked]>;
> *Cc:* "[email-masked]"<[email-masked]>;
> *Subject:* [alto] IPR Poll for draft-zhang-alto-oam-yang
>
> Hi all,
>
>
>

---

From: <[email-masked]>
Date: Wed, 30 Mar 2022 13:29:26 +0000

Hi all,

Best Regards

Roland

Von: [email-masked] <[email-masked]>
Gesendet: Mittwoch, 30. März 2022 08:31
An: [email-masked]
Cc: [email-masked]
Betreff: IPR Poll for draft-zhang-alto-oam-yang

Hi all,

Cheers,
Qin & Med

Thank you.