Subject: [alto] Benjamin Kaduk's No Objection on draft-ietf-alto-performance-metrics-26: (with COMMENT)

From: Benjamin Kaduk via Datatracker <[email-masked]>
Date: Sun, 20 Mar 2022 13:42:51 -0700

Benjamin Kaduk has entered the following ballot position for
draft-ietf-alto-performance-metrics-26: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/ 
for more information about how to handle DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-alto-performance-metrics/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for the updates from -21 through -26, and my apologies to have
taken so long to review the changes!

My previous discuss point about the "cur" operator of the "bw-utilized"
metric is no longer relevant after the removal of that metric from this
document.  I also appreciate the updated examples (including
Content-Length); I seem to now get values that are off by one from what's
currently in the -26, but given that the authors have consciously looked
into the topic and I have low confidence in my own methodology, I will
drop that as a Discuss point.

---

From: <[email-masked]>
Date: Mon, 21 Mar 2022 07:33:36 +0000

Hi Ben,

Thank you much for checking the updates and for all your effort to enhance IETF specs. That’s highly appreciated.  

One more revision is still needed before we declare this document ready to move forward: address a comment from Éric about TCP-centric metrics. -27 will be published very soon. 

Cheers,
Med

> -----Message d'origine-----
> De : Benjamin Kaduk via Datatracker <[email-masked]>
> Envoyé : dimanche 20 mars 2022 21:43
> À : The IESG <[email-masked]>
> Cc : [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Objet : Benjamin Kaduk's No Objection on draft-ietf-alto-performance-
> metrics-26: (with COMMENT)
> 
> Please refer to
> https://www.ietf.org/about/groups/iesg/statements/handling-ballot-
> positions/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.