Subject: Re: [alto] Call for adoption: draft-zhang-alto-oam-yang

From: <[email-masked]>
Date: Mon, 4 Apr 2022 10:13:35 +0000

Hi all,

This is a reminder that this call for adoption is still running.

Cheers,
Qin & Med

De : [email-masked] <[email-masked]>
Envoyé : mercredi 23 mars 2022 14:45
À : [email-masked]; [email-masked]
Cc : [email-masked]
Objet : Call for adoption: draft-zhang-alto-oam-yang

Hi all,

As discussed during the IETF#113 meeting, this message initiates the call for adoption of draft-zhang-alto-oam-yang to meet the following ALTO WG milestone:

==
Dec 2022    ALTO OAM Document/YANG Model
==

Please reply to this message indicating your support or objection to adopt the document.

The call will run till 08 April 2022.

Thank you
Qin & Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 4 Apr 2022 17:30:36 +0530

As a co-author, it is obvious I support adoption by the WG.

I believe it is a reasonable starting point for WG to take over and develop
further under its purview.

Thanks!
Dhruv

On Mon, Apr 4, 2022 at 3:44 PM <[email-masked]> wrote:

> *De :* [email-masked] <[email-masked]>
> *Envoyé :* mercredi 23 mars 2022 14:45
> *À :* [email-masked]; [email-masked]
> *Cc :* [email-masked]
> *Objet :* Call for adoption: draft-zhang-alto-oam-yang
>
>
>
> Hi all,
>
>
>
> As discussed during the IETF#113 meeting, this message initiates the call
> for adoption of draft-zhang-alto-oam-yang to meet the following ALTO WG
> milestone:
>
>
>
> ==
>

---

From: "Wei Wang" <[email-masked]>
Date: Wed, 6 Apr 2022 09:46:07 +0800

Hi WG,
&nbsp; &nbsp; I support the adoption of this draft.

Wei
China Telecom
------------------&nbsp;Original&nbsp;------------------
From:                                                                                                                        "mohamed.boucadair"                                                                                    <[email-masked]&gt;;
Date:&nbsp;Wed, Mar 23, 2022 09:45 PM
To:&nbsp;"[email-masked]"<[email-masked]&gt;;"[email-masked]"<[email-masked]&gt;;
Cc:&nbsp;"[email-masked]"<[email-masked]&gt;;
Subject:&nbsp;[alto] Call for adoption: draft-zhang-alto-oam-yang

Hi all, 
 
&nbsp;

&nbsp;
 
==
 
Dec 2022 &nbsp;&nbsp; ALTO OAM Document/YANG Model
 
==
 
&nbsp;

&nbsp;

&nbsp;
 
Thank you
 
Qin &amp; Med
 
 _________________________________________________________________________________________________________________________ Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci. This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation. If you have received this email in error, please notify the sender and delete this message and its attachments. As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified. Thank you.

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 6 Apr 2022 16:47:10 +0800

Hi WG,

I support the adoption.

Regards,
Peng

[email-masked]
 
From: [email-masked]
Date: 2022-04-04 18:13
To: [email-masked]; [email-masked]
CC: [email-masked]
Subject: Re: [alto] Call for adoption: draft-zhang-alto-oam-yang
Hi all, 

Cheers,
Qin & Med

Hi all, 

==

 
Thank you
Qin & Med

---

From: <[email-masked]>
Date: Wed, 6 Apr 2022 16:29:03 +0000

Hi,

I support the adoption of the draft as a good starting point for further work.

Best Regards

Roland

Von: [email-masked] <[email-masked]>
Gesendet: Montag, 4. April 2022 12:14
An: [email-masked]; [email-masked]
Cc: [email-masked]
Betreff: RE: Call for adoption: draft-zhang-alto-oam-yang

Hi all,

Cheers,
Qin & Med

De : [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Envoyé : mercredi 23 mars 2022 14:45
À : [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>
Objet : Call for adoption: draft-zhang-alto-oam-yang

Hi all,

==

Thank you
Qin & Med

Thank you.

---

From: "Luis M. Contreras" <[email-masked]>
Date: Thu, 7 Apr 2022 11:11:20 +0200

Hi all,

I support the adoption of this draft.

Best regards

Luis

El mié, 6 abr 2022 a las 18:30, <[email-masked]> escribió:

> *Von:* [email-masked] <[email-masked]>
> *Gesendet:* Montag, 4. April 2022 12:14
> *An:* [email-masked]; [email-masked]
> *Cc:* [email-masked]
> *Betreff:* RE: Call for adoption: draft-zhang-alto-oam-yang
>
>
>
> Hi all,
>
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
___________________________________________
Luis M. Contreras
[email-masked]
[email-masked]
Global CTIO unit / Telefonica

---

From: Qiao Xiang <[email-masked]>
Date: Thu, 7 Apr 2022 17:16:46 +0800

Hi all,

Best
Qiao

-- 
Qiao Xiang
Professor, Xiamen University

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 7 Apr 2022 13:54:00 +0000

+1,
Best regards
Sabine

From: alto <[email-masked]> On Behalf Of Qiao Xiang
Sent: Thursday, April 7, 2022 11:17 AM
To: Luis M. Contreras <[email-masked]>
Cc: [email-masked]; [email-masked]; IETF ALTO <[email-masked]>; [email-masked]
Subject: Re: [alto] Call for adoption: draft-zhang-alto-oam-yang

Hi all,

Best
Qiao

On Thu, Apr 7, 2022 at 5:11 PM Luis M. Contreras <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Best regards

Luis

El mié, 6 abr 2022 a las 18:30, <[email-masked]<mailto:[email-masked]>> escribió:
Hi,

Best Regards

Roland

Von: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Gesendet: Montag, 4. April 2022 12:14
An: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Betreff: RE: Call for adoption: draft-zhang-alto-oam-yang

Hi all,

Cheers,
Qin & Med

Hi all,

==

Thank you
Qin & Med

Thank you.
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

--
___________________________________________
Luis M. Contreras
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
Global CTIO unit / Telefonica
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

---

From: "maqiufang (A)" <[email-masked]>
Date: Fri, 8 Apr 2022 02:20:13 +0000

Hi, all

I support the adoption of this draft which I believe provides a good starting point.

The following are some comments, apologizes if I’ve missed something.

1.       I still don't see any statistics related to R2 and R4 defined in Sec4.2. IMO it is important to record statistics related to server failures.

2.       The following performance statistics of the alto server may be considered, or just clarified to be out of scope:

·         Total number of queries received

·         Total number of successful/error responses

·         Number of queries processed per second

·         Average response time

·         Usage of system resources such as CPU, memory, and storage

·         Connection statistics

3.       Should HTTP-server related configuration be in our scope(e.g., cache-control, Retry-After)?

Best Regards,
Qiufang Ma
From: alto [mailto:[email-masked]] On Behalf Of Randriamasy, Sabine (Nokia - FR/Paris-Saclay)
Sent: Thursday, April 7, 2022 9:54 PM
To: Qiao Xiang <[email-masked]>; Luis M. Contreras <[email-masked]>
Cc: [email-masked]; [email-masked]; IETF ALTO <[email-masked]>; [email-masked]
Subject: Re: [alto] Call for adoption: draft-zhang-alto-oam-yang

+1,
Best regards
Sabine

From: alto <[email-masked]<mailto:[email-masked]>> On Behalf Of Qiao Xiang
Sent: Thursday, April 7, 2022 11:17 AM
To: Luis M. Contreras <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; IETF ALTO <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [alto] Call for adoption: draft-zhang-alto-oam-yang

Hi all,

Best
Qiao

Best regards

Luis

Best Regards

Roland

Hi all,

Cheers,
Qin & Med

Hi all,

==

Thank you
Qin & Med

Thank you.

---

From: <[email-masked]>
Date: Fri, 8 Apr 2022 07:07:25 +0000

Hi all,

This message concludes this call for adoption.

Given the fair amount of support and that no objection was made, the draft is adopted.

Authors, please submit the draft as draft-ietf-alto-oam-yang at your convenience. The -00 is pre-validated.

No need to reflect the comments from Qiufang in -00. These can be discussed and resolution integrated in future versions. Thanks.

Cheers,
Qin & Med

Hi all,

==

Thank you
Qin & Med

---

From: Danny Lachos <[email-masked]>
Date: Fri, 8 Apr 2022 09:28:32 +0200

Hello ALTOers

I support the adoption of this draft

On 07.04.22 15:54, Randriamasy, Sabine (Nokia - FR/Paris-Saclay) wrote:
>
> +1,
>
> Best regards
>
> Sabine
>
> *From:*alto <[email-masked]> *On Behalf Of *Qiao Xiang
> *Sent:* Thursday, April 7, 2022 11:17 AM
> *To:* Luis M. Contreras <[email-masked]>
> *Cc:* [email-masked]; [email-masked]; 
> IETF ALTO <[email-masked]>; [email-masked]
> *Subject:* Re: [alto] Call for adoption: draft-zhang-alto-oam-yang
>
> Hi all,
>
> On Thu, Apr 7, 2022 at 5:11 PM Luis M. Contreras 
> <[email-masked]> wrote:
>
>     Hi all,
>
>         *Von:[email-masked] <[email-masked]>
>         As discussed during the IETF#113 meeting, this message
>         initiates the call for adoption of draft-zhang-alto-oam-yang
>         to meet the following ALTO WG milestone:
>
>         ==
>

-- 
Best regards,

Dr.-Ing. Danny Lachos
BENOCS GMBH
www.benocs.com

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 9 Apr 2022 09:36:52 +0100

Hi,

I'm a day late on this, sorry. And I see that Med has already called
consensus for adoption. Nevertheless, for the record.

I did a review of revision -01 of this draft on the mailing list back in
January. As I said then, I believe this will be a useful component to
support the operational features of ALTO in real deployments.

The authors made -02 with updates to address my comments, and I think the
draft is in good shape to be adopted.

If the draft is adopted, I promise to do a more detailed technical review as
it progresses through the working group.

Best,

Adrian

------------------ Original ------------------

From: "mohamed.boucadair" <[email-masked]
<mailto:[email-masked]> >;

Date: Wed, Mar 23, 2022 09:45 PM

To: "[email-masked] <mailto:[email-masked]> "<[email-masked]
<mailto:[email-masked]> >;"[email-masked]
<mailto:[email-masked]>
"<[email-masked]
<mailto:[email-masked]> >;

Cc: "[email-masked] <mailto:[email-masked]>
"<[email-masked] <mailto:[email-masked]> >;

Subject: [alto] Call for adoption: draft-zhang-alto-oam-yang

Hi all, 

==

==

Please reply to this message indicating your support or objection to adopt
the document. 

Thank you

Qin & Med

____________________________________________________________________________
_____________________________________________
 
Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.
 
This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.