Subject: [alto] ALTO WG Project Dashboards

From: Jordi Ros Giralt <[email-masked]>
Date: Mon, 4 Apr 2022 10:00:20 +0000

Hi all,

As discussed and agreed in the previous email, I have gone ahead and created an agile project dashboard for the ALTO WG:

https://github.com/orgs/ietf-wg-alto/projects/1/views/1 (make sure you are logged in and that you have access to the ALTO GitHub repo)

(To reach the above dashboard, you can also go to https://github.com/ietf-wg-alto, click on the Projects tab, and click on the 'IETF ALTO Agile Dashboards' project)

Feel free to play with it. Also, if you don't have access to it, please send me or Qin your GitHub IDs and we will add you.

@[email-masked]<mailto:[email-masked]>, do you think we could allocate some minutes during tomorrow's WG call to explain how the project boards work and how we will use this tool to further help organize the WG's efforts as we navigate through future milestones?

Thanks,
Jordi

---

From: Jordi Ros Giralt <[email-masked]>
Date: Mon, 4 Apr 2022 10:30:48 +0000

Correction:

s/previous email/previous WG meeting/

Jordi

________________________________
From: alto <[email-masked]> on behalf of Jordi Ros Giralt <[email-masked]>
Sent: Monday, April 4, 2022 12:00
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; Qin Wu <[email-masked]>
Subject: [alto] ALTO WG Project Dashboards

WARNING: This email originated from outside of Qualcomm. Please be wary of any links or attachments, and do not enable macros.

Hi all,

Thanks,
Jordi

---

From: [email-masked]
Date: Mon, 4 Apr 2022 18:32:26 +0800 (GMT+08:00)

Hi Jordi,

Sounds good. I will put this in the agenda.

Best,

Kai

-----Original Messages-----
From:"Jordi Ros Giralt" <[email-masked]>
Sent Time:2022-04-04 18:30:48 (Monday)
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Qin Wu" <[email-masked]>
Cc:
Subject: Re: ALTO WG Project Dashboards

Correction:

Jordi

Hi all,

@[email-masked], do you think we could allocate some minutes during tomorrow's WG call to explain how the project boards work and how we will use this tool to further help organize the WG's efforts as we navigate through future milestones?

Thanks,
Jordi