Subject: [ANCP] Slots?

From: Wojciech Dec <[email-masked]>
Date: Mon, 12 Mar 2012 17:59:49 +0100

Hi All,

Just a friendly reminder to ask those interested in having any ANCP meeting
slots to let Matthew and myself know.

Regards,
Woj.

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Wed, 14 Mar 2012 15:05:33 +0100

Folks,

Here is what we have so far:

1) WG Status Update - chairs
2) Multicast Extensions draft - draft-ietf-ancp-mc-extensions-06.txt - Tom
Taylor

Please let us know if there are any further requests.

Thanks

Matthew

On 12/03/2012 16:59, "Wojciech Dec" <[email-masked]> wrote:

>_______________________________________________
>ANCP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ancp