Subject: [Anima-signaling] Late for meeting

From: Michael Richardson <[email-masked]>
Date: Wed, 15 Jul 2015 09:49:37 -0400

I am delayed due to auto repairs.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 19 Jul 2015 20:00:22 +1200

For those not delayed, a reminder that we meet at 2 p.m. today (Sunday)
in Florenc, which is on the M floor (two levels up from IETF registration).

Agenda - review slides for tomorrow and the main issues.
Slides re-attached.
http://trac.tools.ietf.org/wg/anima/trac/wiki/Signaling%20Open%20Issues

Regards
   Brian

On 16/07/2015 01:49, Michael Richardson wrote:
> _______________________________________________
> Anima-signaling mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-signaling
>

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 19 Jul 2015 05:03:40 -0700

Does anyone want to join remotely, then i can start up a webex. Michael ?

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]