Subject: [Anima-signaling] Fwd: Github URL of IETF-Anima-Signaling-Protocol

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Jul 2015 15:18:46 +1200

This just in - I have not had time to look at it properly as I
am sitting waiting for a flight in Incheon airport. I believe
this is the code of the prototype developed some time ago
(i.e. it probably corresponds to the -00 GDNP draft, not the
current draft). It carries an evaluation-only "AS IS/NO WARRANTY"
type of license for now, please let's not get distracted by the license
at this point; I'm sure Bing can clarify the status in Prague.

    Brian

-------- Forwarded Message --------
Subject: Github URL of IETF-Anima-Signaling-Protocol
Date: Fri, 17 Jul 2015 10:40:39 +0800
From: 庞铖 <[email-masked]>
To: 刘冰 <[email-masked]>
CC: jiangsheng <[email-masked]>, brian.e.carpenter <[email-masked]>, 龚向阳 <[email-masked]>, 徐康宁
<[email-masked]>

刘老师，您好：

Github上的项目已经按照您的要求建好了。
项目地址（URL）:https://github.com/liubingpang/IETF-Anima-Signaling-Protocol.git

祝好！

庞铖

------------------
----------------------------------
Cheng Pang(庞铖)

Beijing University of Posts & Telecommunications(BUPT)

Tel:15117942715

E-mail: [email-masked]

----------------------------------

---

From: "Liubing (Leo)" <[email-masked]>
Date: Fri, 17 Jul 2015 11:18:01 +0000

Hi Brian & all,

This is an updated code for draft-carpenter-anima-gdn-protocol-03 draft.

The license is made by the legal people in our company. I don't understand too much about the legal affairs, but the essential info of the license as the legal people told me is that the code is free for testing, but not allowed for commercial use or re-distribution.

Best regards,
Bing

> -----Original Message-----
> From: Anima-signaling [mailto:[email-masked]] On Behalf
> Of Brian E Carpenter
> Sent: Friday, July 17, 2015 11:19 AM
> To: Anima signaling DT
> Subject: [Anima-signaling] Fwd: Github URL of
> IETF-Anima-Signaling-Protocol
> 
> This just in - I have not had time to look at it properly as I am sitting waiting
> for a flight in Incheon airport. I believe this is the code of the prototype
> developed some time ago (i.e. it probably corresponds to the -00 GDNP draft,
> not the current draft). It carries an evaluation-only "AS IS/NO WARRANTY"
> type of license for now, please let's not get distracted by the license at this
> point; I'm sure Bing can clarify the status in Prague.
> 
>     Brian
> 
> CC: jiangsheng <[email-masked]>, brian.e.carpenter
> <[email-masked]>, 龚向阳 <[email-masked]>, 徐康宁
> <[email-masked]>
> 
> 刘老师，您好：
> 
> Github上的项目已经按照您的要求建好了。
> 项目地址
> （URL）:https://github.com/liubingpang/IETF-Anima-Signaling-Protocol.git
> 
> 
> 祝好！
> 
> 庞铖
> 
> ------------------
> _______________________________________________
> Anima-signaling mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-signaling